Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[BUG] Vertical lines, blob, circles, pixelation on screen on some phones

OP stevekixs

14th October 2011, 05:44 AM   |  #71  
Senior Member
Flag Los Angeles
Thanks Meter: 7
 
176 posts
Join Date:Joined: Sep 2010
For those of you with actual hardware defects, sorry to hear.. I guess I'm lucky

Sent from my SGH-T989 using xda premium
14th October 2011, 05:46 AM   |  #72  
scmurphy13's Avatar
Senior Member
Flag Birch Bay, WA
Thanks Meter: 26
 
555 posts
Join Date:Joined: Feb 2009
More
I exchanged mine tonight. Mine has a date of 9/27. Same issue. Not gonna bother exchanging again.

Sent from my SGH-T989 using xda premium
14th October 2011, 05:49 AM   |  #73  
Member
Thanks Meter: 1
 
60 posts
Join Date:Joined: Oct 2011
More
Has anyone tried calling Samsung about this? Taking it back to T-Mobile seems pointless at this point because you're probably gonna get one with the same problem.
The_Biz
14th October 2011, 05:51 AM   |  #74  
Guest
Thanks Meter: 0
 
n/a posts
It would ease my mind to see a thread or discussion of this problem on the original gs2.
14th October 2011, 05:56 AM   |  #75  
kabuk1's Avatar
Senior Member
Flag Dallas
Thanks Meter: 232
 
1,086 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by The_Biz

It would ease my mind to see a thread or discussion of this problem on the original gs2.

http://samsunggalaxysforums.com/show...Screen-problem
14th October 2011, 06:04 AM   |  #76  
Senior Member
Flag Los Angeles
Thanks Meter: 7
 
176 posts
Join Date:Joined: Sep 2010
For the record the "good"screen in the MT4G has color banding too..and yeah the retina screen on the iPhone? So small you can't notice.



Sent from my SGH-T989 using xda premium
14th October 2011, 06:06 AM   |  #77  
Member
Thanks Meter: 1
 
60 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by kabuk1

http://samsunggalaxysforums.com/show...Screen-problem

So i guess all we can do is wait until a batch with no problems is made?
14th October 2011, 06:18 AM   |  #78  
Senior Member
Flag Los Angeles
Thanks Meter: 7
 
176 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by dimitrie

So i guess all we can do is wait until a batch with no problems is made?

Then why is mine fine?
14th October 2011, 06:19 AM   |  #79  
heygrl's Avatar
Senior Member
Flag Las Vegassss
Thanks Meter: 42
 
1,959 posts
Join Date:Joined: Nov 2009
More
It's so minor on mines that you only notice it on extremely low brightness and in a dark room. So, I'm not exchanging it. It's really not that big of a deal to get caught up in. 30% brightness and it's a nonissue.
14th October 2011, 06:19 AM   |  #80  
kabuk1's Avatar
Senior Member
Flag Dallas
Thanks Meter: 232
 
1,086 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by $pitacular1

Then why is mine fine?

Please let us know the date on yours. It's on the box.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes