Post Reply

[REQ][THEME]Someone can test my theme?

OP Felimenta97

14th October 2011, 11:47 PM   |  #1  
Felimenta97's Avatar
OP Senior Member
Flag Ribeirão Preto
Thanks Meter: 2,322
 
7,835 posts
Join Date:Joined: Aug 2011
More
Hi guys!

I created one theme a while ago, for my future Arc S, and I want to ask if someone can test it and post screenshots, if possible.

Designed to 2.3.4 Stock ROM. Apply using CWM Recovery.

There's no name for it.

This is for my personal future use, but if someone like it, feel free to use it

http://www.multiupload.com/TBDJH5F0DA
19th October 2011, 10:17 AM   |  #2  
jumptailo's Avatar
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2011
More
I got this when I try to install:

Finding update package...
Opening update package...
Installing update package...
Amend scripting (update-script) is no longer supported.
Amend scripting was deprecated by Google in Android 1.5.
It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.
Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
Installation aborted.
19th October 2011, 07:34 PM   |  #3  
Felimenta97's Avatar
OP Senior Member
Flag Ribeirão Preto
Thanks Meter: 2,322
 
7,835 posts
Join Date:Joined: Aug 2011
More
Thanks for the reply. As I said, i was just a test.
21st October 2011, 04:25 PM   |  #4  
jumptailo's Avatar
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Aug 2011
More
No problem. Keep on trying :)
21st October 2011, 05:05 PM   |  #5  
Felimenta97's Avatar
OP Senior Member
Flag Ribeirão Preto
Thanks Meter: 2,322
 
7,835 posts
Join Date:Joined: Aug 2011
More
When I get my Arc S, I will keep trying testing. I am not any dev, just one 14 years old guy thinking about my close future
19th November 2011, 03:14 AM   |  #6  
Senior Member
Flag Barnsley
Thanks Meter: 836
 
1,697 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by jumptailo

I got this when I try to install:

Finding update package...
Opening update package...
Installing update package...
Amend scripting (update-script) is no longer supported.
Amend scripting was deprecated by Google in Android 1.5.
It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.
Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
Installation aborted.

The reason why it aborted is because u are using amend scripting and it needs to be edify for the new clockwork that's why it isn't working but u could also take the apps out of the zip and push them to system apps

Sent from my LT15i using xda premium
19th November 2011, 09:36 AM   |  #7  
Lord Takyon's Avatar
Senior Member
Thanks Meter: 186
 
1,437 posts
Join Date:Joined: Jul 2010
You should at least post some screenshots.

Sent from my Arc via subspace beacon.
20th November 2011, 10:31 AM   |  #8  
Senior Member
Flag Barnsley
Thanks Meter: 836
 
1,697 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Lord Takyon

You should at least post some screenshots.

Sent from my Arc via subspace beacon.

He cant post them cause he doesn't have his arc unless he has it now

Sent from my LT15i using xda premium
20th November 2011, 10:36 AM   |  #9  
Lord Takyon's Avatar
Senior Member
Thanks Meter: 186
 
1,437 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by festa20

He cant post them cause he doesn't have his arc unless he has it now

Sent from my LT15i using xda premium

Lol that will teach me to speed read.

Has anyone tried this yet?

Sent from my Arc via subspace beacon.
20th November 2011, 04:17 PM   |  #10  
wolfmanstr's Avatar
Junior Member
Flag Sterlitamak
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2011
More
screnn pls!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Arc Themes and Apps by ThreadRank