ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

T-Mobile Galaxy S2's screen vs Unlocked GS2

OP samomamo

18th October 2011, 04:11 AM   |  #1  
samomamo's Avatar
OP Senior Member
Thanks Meter: 239
 
1,001 posts
Join Date:Joined: Jul 2010
Hi, I have the TM GS2 and The Unlocked GS2, and there is a big difference in the screens.

Left T-Mobile Right Unlocked
Attached Thumbnails
Click image for larger version

Name:	M1120004.jpg
Views:	583
Size:	85.4 KB
ID:	752920   Click image for larger version

Name:	M1120011.jpg
Views:	548
Size:	95.0 KB
ID:	752924   Click image for larger version

Name:	M1120014.jpg
Views:	460
Size:	96.9 KB
ID:	752925   Click image for larger version

Name:	M1120021.jpg
Views:	484
Size:	95.0 KB
ID:	752926  
18th October 2011, 04:16 AM   |  #2  
phreshjoker's Avatar
Senior Member
Flag coppell
Thanks Meter: 158
 
928 posts
Join Date:Joined: May 2010
More
... dam -__- but great job on the pictures man... Looks great to me

Sent From my Galaxy S II T-Mobile
18th October 2011, 04:18 AM   |  #3  
samomamo's Avatar
OP Senior Member
Thanks Meter: 239
 
1,001 posts
Join Date:Joined: Jul 2010
Thanx
And if I play 1080p video on YouTube the unlocked version plays very very smooth and the TM version can't play even 720P without lag. I think its the gpu

Sent from my SGH-T989 using XDA App
Last edited by samomamo; 18th October 2011 at 04:54 AM.
18th October 2011, 04:32 AM   |  #4  
Darmokk's Avatar
Senior Member
DFW, TX
Thanks Meter: 33
 
242 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by samomamo

Thanx
And if I play 1080p video on YouTube the unlocked version plays very very smooth and the TM version can't play even 720P without lag. I think its the gourmet

Sent from my SGH-T989 using XDA App

Strange, I've played several 1080p vids on youtube with no problems, it's very very smooth. Granted I don't have the unlocked version to compare it to, but no complaints here.

Great comparison on the screenshots, do we attribute the washed out colors on the T-mobile version due to the larger screen?
18th October 2011, 04:40 AM   |  #5  
Krooked22's Avatar
Senior Member
Thanks Meter: 52
 
425 posts
Join Date:Joined: Sep 2010
i had the unlocked version and the user interface and experience was much smoother, i sold it and got this basically for the data

however, 1080p videos play fine for me. no lag

Sent from my SGH-T989 using XDA Premium App
18th October 2011, 04:46 AM   |  #6  
Krooked22's Avatar
Senior Member
Thanks Meter: 52
 
425 posts
Join Date:Joined: Sep 2010
the screens are the same

however the display setting on the og sgs2 were different.

you coud set it to stamdard, cinema, or dynamic

Sent from my SGH-T989 using XDA Premium App
18th October 2011, 04:49 AM   |  #7  
samomamo's Avatar
OP Senior Member
Thanks Meter: 239
 
1,001 posts
Join Date:Joined: Jul 2010
its on standard, and i checked the dynamic and cinema too so there is a diference in the colors, and I don't know why?
18th October 2011, 04:59 AM   |  #8  
samomamo's Avatar
OP Senior Member
Thanks Meter: 239
 
1,001 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by Krooked22

i had the unlocked version and the user interface and experience was much smoother, i sold it and got this basically for the data

however, 1080p videos play fine for me. no lag

Sent from my SGH-T989 using XDA Premium App

1080p plays fine but on YouTube site it can't stream 1080p and 720p is lagging


Sent from my SGH-T989 using XDA App
18th October 2011, 05:12 AM   |  #9  
knickfan5745's Avatar
Senior Member
Thanks Meter: 15
 
175 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by samomamo

1080p plays fine but on YouTube site it can't stream 1080p and 720p is lagging


Sent from my SGH-T989 using XDA App

I can live with the CPU/GPU being a little weaker with better battery life and a compatible modem. Can you see the difference between 480p and 1080p on a 4 inch screen?

But the fact that the screen is washed out compared to the unlocked one is pretty disappointing.
18th October 2011, 05:18 AM   |  #10  
Poser's Avatar
Senior Member
The Nether Regions of the Tropics
Thanks Meter: 122
 
681 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by Krooked22

i had the unlocked version and the user interface and experience was much smoother, i sold it and got this basically for the data

however, 1080p videos play fine for me. no lag

Sent from my SGH-T989 using XDA Premium App

Code is optimized for samsung silicon... I am interested to see performance on ROMs built from source... and optimized for qualcomm silicon

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes