Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more

Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more
Post Reply

accessing phone memory through USB

OP Z51

19th October 2011, 02:09 AM   |  #1  
Z51's Avatar
OP Senior Member
Thanks Meter: 62
 
791 posts
Join Date:Joined: Nov 2006
I plug in my usb to the computer and all it does is charge, I wanna access the internal memory through my PC. how can I do this?
also is there a way to save all to the SD card?
19th October 2011, 02:27 AM   |  #2  
Z51's Avatar
OP Senior Member
Thanks Meter: 62
 
791 posts
Join Date:Joined: Nov 2006
is anyone else having this issue?
19th October 2011, 02:28 AM   |  #3  
Senior Member
New York
Thanks Meter: 39
 
477 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by Z51

is anyone else having this issue?

Did you install the drivers, if not all it will do is charge

Sent from My. Olympus on my SGH-T959VUVKD1
19th October 2011, 02:31 AM   |  #4  
mikeyinid's Avatar
Senior Member
Flag Nampa
Thanks Meter: 2,615
 
6,862 posts
Join Date:Joined: Sep 2010
More
Are you enabling usb storage? When you plug it in pull the notification bar down and click on it then hit the button? Dont need drivers to access mass storage

Sent from my SGH-T989 using XDA App
19th October 2011, 02:31 AM   |  #5  
Imapuckhead's Avatar
Junior Member
Flag Bradenton, FL
Thanks Meter: 2
 
25 posts
Join Date:Joined: Oct 2011
More
Drivers
You have 2 options

You can download the drivers referenced here

http://forum.xda-developers.com/show....php?t=1307478

I had to enable USB Debugging to get it to work correctly with Windows 7.

But after that you can access both the SD card and the internal memory on the phone through Windows Explorer

Or you can use the Kies software and do it wirelessly. Details here:
http://www.samsung.com/in/support/mo...OFTWARE.MANUAL
19th October 2011, 02:43 AM   |  #6  
Z51's Avatar
OP Senior Member
Thanks Meter: 62
 
791 posts
Join Date:Joined: Nov 2006
Quote:
Originally Posted by mikeyinid

Are you enabling usb storage? When you plug it in pull the notification bar down and click on it then hit the button? Dont need drivers to access mass storage

Sent from my SGH-T989 using XDA App

it doesnt give me the option to enable it... it just charges lol
19th October 2011, 02:43 AM   |  #7  
Z51's Avatar
OP Senior Member
Thanks Meter: 62
 
791 posts
Join Date:Joined: Nov 2006
Quote:
Originally Posted by Imapuckhead

You have 2 options

You can download the drivers referenced here

http://forum.xda-developers.com/show....php?t=1307478

I had to enable USB Debugging to get it to work correctly with Windows 7.

But after that you can access both the SD card and the internal memory on the phone through Windows Explorer

Or you can use the Kies software and do it wirelessly. Details here:
http://www.samsung.com/in/support/mo...OFTWARE.MANUAL

just downloaded and am installing it now. will post back results in a bit
19th October 2011, 02:44 AM   |  #8  
Imapuckhead's Avatar
Junior Member
Flag Bradenton, FL
Thanks Meter: 2
 
25 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Z51

it doesnt give me the option to enable it... it just charges lol

Have you turned on USB debugging mode?
19th October 2011, 02:45 AM   |  #9  
mikeyinid's Avatar
Senior Member
Flag Nampa
Thanks Meter: 2,615
 
6,862 posts
Join Date:Joined: Sep 2010
More
Reboot phone and pc. Mine does that sometimes. I bought a mt4g new and it did that too me. Returned it and got a new one and it did the same. Reboot my pc and it worked. I felt like a tool.
Quote:
Originally Posted by Z51

it doesnt give me the option to enable it... it just charges lol



Sent from my SGH-T989 using XDA App
19th October 2011, 02:46 AM   |  #10  
Z51's Avatar
OP Senior Member
Thanks Meter: 62
 
791 posts
Join Date:Joined: Nov 2006
Quote:
Originally Posted by Imapuckhead

Have you turned on USB debugging mode?

yes I have. and still nothing. it is installing the drivers as we speak. im thinking there may be something wrong with my device :/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes