Post Reply

[ROM] Juggernaut v5.0 [New Samsung ICS Style Lockscreen!][Team Kang][2.18.2012]

23rd February 2012, 04:28 AM   |  #6151  
Senior Member
Flag Spokane, WA
Thanks Meter: 55
 
665 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by leshake

I see it as an advantage if your phone can put up numbers like that as there are days when you may be away from home or a charger for longer than 10 hours. In those insurance knowing your phone can last is comforting

Sent from my SGH-T989 using XDA App

I can go 1d+ on the stock rom if I turn off everything and run straight GSM. I've had to do it before I decided to start flashing the phone.

Only difference now is that if I disable stuff like that on a custom rom like juggs or ddw, I could probably get a week out of 1 full charge
23rd February 2012, 12:51 PM   |  #6152  
damngood98's Avatar
Senior Member
Flag Detroit
Thanks Meter: 792
 
2,032 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by galaxys2noobs

Hey guys I know darkside kernel and faux kernel is working but do anyone know if Eugene's kernel and synergy work for jugg 5.0? Thanks

Sent from my SGH-T989 using XDA App

Using synergy with no problems, and Eugene's rom is based off of Juggernaut so it will as well. The only thing about Eugene's is that the only one available to download doesn't support bln I believe. Still looking forward to what he comes up with eventually.
23rd February 2012, 01:31 PM   |  #6153  
DarkKnight1's Avatar
Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: Jan 2012
Hey guys since i flashed the rom i cannot hear the sound when my bat in fully charged. Is that disable by default in the rom or theres and option for that? Thanks in advance guys.

Sent from my SGH-T989 using Tapatalk
23rd February 2012, 01:47 PM   |  #6154  
Member
Flag Chicago
Thanks Meter: 7
 
84 posts
Join Date:Joined: Oct 2011
More
Hi

The battery life is very poor 15 % went down in 6 hours with screen off. The faux kernel might be the problem. Even it is UV -75 with 918/384 even then the battery like some thing problem is that even when the screen is off
23rd February 2012, 03:05 PM   |  #6155  
Senior Member
Thanks Meter: 15
 
287 posts
Join Date:Joined: Dec 2010
Okay gonna flash this when I get home. I was gonna wait for ICS but after my friends old Droid x felt more snappy then mine (plus him giving me **** about it and I'm petty as hell) I'm gonna have to regain my pride lol.



Sent from my SGH-T989 using XDA App
23rd February 2012, 04:58 PM   |  #6156  
Member
Thanks Meter: 3
 
35 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by DarkKnight1

anyone having trouble connecting to wi-fi? i don't know i just flashed the rom and i can't connect to my wi-fi... thanks in advance.

i had the same issue last night... i attributed to flashing over 4.1

reflashing 5.0 didn't work either
neither did restoring to 4.1

had to restore to my stock unrooted nandroid and flash 5.0 over that.

i've heard rumors it might be because of using wifi sharing (no idea!)

it wasn't my router because my other S2 connects just fine and all my laptops were on wifi.
23rd February 2012, 05:35 PM   |  #6157  
Charlie Brown's Avatar
Senior Member
Thanks Meter: 271
 
678 posts
Join Date:Joined: May 2008
More
Nandroiding to stock and a clean reflash always helps wierd problems. Also TDJ has a super wipe .zip you can use in CWM .

This ROM has been running awesome for me.


From a Galaxy far far away ...
23rd February 2012, 06:21 PM   |  #6158  
cookie1203's Avatar
Senior Member
Flag Amarillo
Thanks Meter: 44
 
165 posts
Join Date:Joined: Jan 2011
Donate to Me
More
I might have missed something but i didn't see it, I'm running jugs5, using gosms and Swype beta. When i get a text and it pops up on the screen if i send a longer text back it cuts off the last line of my text so i can't see exactly what I'm sending back.anyone that's used Swype knows what I'm talking about. I thought it was either gosms or Swype but it did work on 4.1. I've tried uninstalling and reflashing but no avail. any body having the same thing?

Sent from my SGH-T989 using xda premium
23rd February 2012, 07:10 PM   |  #6159  
Bardouns's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 16
 
111 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by cookie1203

I might have missed something but i didn't see it, I'm running jugs5, using gosms and Swype beta. When i get a text and it pops up on the screen if i send a longer text back it cuts off the last line of my text so i can't see exactly what I'm sending back.anyone that's used Swype knows what I'm talking about. I thought it was either gosms or Swype but it did work on 4.1. I've tried uninstalling and reflashing but no avail. any body having the same thing?

Sent from my SGH-T989 using xda premium

I am having the same issue... I haven't found anything to fix it either... I just trust what I am writing now
23rd February 2012, 09:00 PM   |  #6160  
Senior Member
Flag New York
Thanks Meter: 49
 
452 posts
Join Date:Joined: May 2009
More
Is anyone having issues with Bloater ?

Post Reply Subscribe to Thread

Tags
all others are clones, daily driver, juggernaut, kang, romanbb, the-go-2-rom, unstoppable, whitehawkx, winning
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Samsung Galaxy S II Android Development by ThreadRank