FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Bricked-Kernel v1.4r1 killed my screen

200 posts
Thanks Meter: 32
 
By DuratecPaul, Senior Member on 3rd November 2011, 10:26 AM
Post Reply Subscribe to Thread Email Thread
Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.
 
 
3rd November 2011, 11:06 AM |#2  
PaulGiz's Avatar
Senior Member
Thanks Meter: 810
 
More
Quote:
Originally Posted by DuratecPaul

Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.

Sorry, I doubt it's the kernel. Sometimes things go wrong when installing software. Something went wrong.

Less likely, but still possible, hardware issue. Things do break sometimes.


Can you boot to recovery or bootloader? Does screen work in recovery? Do you know/use ADB? What happens when you're connected via ADB?

Hope you can sort this out.

P.
3rd November 2011, 11:11 AM |#3  
krogoth's Avatar
Senior Member
Flag Warsaw
Thanks Meter: 50
 
More
Try to enter bootloader. From there You will see if your phone is really damaged. You can also flash stock firmware from there, even blind. It will not be hard. I don't think that kernel is Your LCD killer, so try flashing stock and send it to warranty repair.

Sent from my HTC Sensation Z710e using Tapatalk
3rd November 2011, 11:33 AM |#4  
Member
Flag London
Thanks Meter: 2
 
More
Quote:
Originally Posted by DuratecPaul

Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.

1st Question: Why would you want to underclock by 50% !?!?

2nd Question: What clock speed did you set it at?

3rd Question: Was the Kernel running fine at the default clock speed?

I haven't used system tuner myself - but if i'm not mistaken you can also set the cpu voltages? Did you change anything there OR maybe you had to change the voltage and didn't?

It could also simply be a hardware failure waiting to happen. I had the same problem with my first sensation. After I moved from ARHD 3.5.2 to 3.6.0 my phone died when I was playing a game. This was due to a slightly faulty graphics chip. I use to have random restarts when I was on stock ROM but never thought about why it happened until my phone died.

My phone has been fixed by HTC and is all good now
3rd November 2011, 11:36 AM |#5  
OP Senior Member
Flag Adelaide
Thanks Meter: 32
 
More
Yeah I Have tried to boot to recovery, But its like hitting baseballs blindfolded.
as for ADB Ive got it and used it be4, but havent tried this option yet, Nor do I know all the commands I need to use... good thing search is here 8)
3rd November 2011, 11:53 AM |#6  
OP Senior Member
Flag Adelaide
Thanks Meter: 32
 
More
1st Question: Why would you want to underclock by 50% !?!?
2x 780000 is plenty fast enough helps with the battery and theres not many programs I use that needs more than that speed atm

2nd Question: What clock speed did you set it at?
I had it set to low 34.6mhz and to a high of 96mhz ondemand gov.

3rd Question: Was the Kernel running fine at the default clock speed?
yes but was warm ...nothing abnormal tho
I haven't used system tuner myself
I did the cpu clock, tested for half a day.
then set it to boot. was fine.
I set the voltages lower ran them for other half of day, but never set them to boot.

It could also simply be a hardware failure waiting to happen. I had the same problem with my first sensation. After I moved from ARHD 3.5.2 to 3.6.0 my phone died when I was playing a game. This was due to a slightly faulty graphics chip. I use to have random restarts when I was on stock ROM but never thought about why it happened until my phone died.
Yes Ive had the gaming/App crashes on stock kernal too

My phone has been fixed by HTC and is all good now
Yeah Im considering doing a DIY screen replacement, but Im thinking this wont cure it.
And then you get to sort out that nasty lag with the digitiser after doing it
3rd November 2011, 03:17 PM |#7  
Recognized Contributor
Thanks Meter: 307
 
More
Quote:
Originally Posted by DuratecPaul

2nd Question: What clock speed did you set it at?
I had it set to low 34.6mhz and to a high of 96mhz ondemand gov.


what kind of clocks are these, are you serious?
3rd November 2011, 03:18 PM |#8  
Senior Member
Flag London
Thanks Meter: 202
 
More
Quote:
Originally Posted by RussianBear

what kind of clocks are these, are you serious?

+1
either its a typo or
surprised the phone even worked at these clocks.
3rd November 2011, 03:22 PM |#9  
Senior Member
Thanks Meter: 71
 
More
just to be clear. if you boot into recovery (with fully powered off, holding vol- and power button) nothing appears on screen ?
3rd November 2011, 05:29 PM |#10  
PaulGiz's Avatar
Senior Member
Thanks Meter: 810
 
More
Quote:
Originally Posted by RussianBear

what kind of clocks are these, are you serious?

Um, minimum clock on most kernels is 192MHz or thereabouts.

If you were really clocked as low as claimed (though I don't see how), I see why phone would blow up.

P.

Sent from my Sensation using Tapatalk
3rd November 2011, 06:20 PM |#11  
Senior Member
Flag London
Thanks Meter: 202
 
More
Quote:
Originally Posted by PaulGiz

Um, minimum clock on most kernels is 192MHz or thereabouts.

If you were really clocked as low as claimed (though I don't see how), I see why phone would blow up.

P.

Sent from my Sensation using Tapatalk

He said his max was 96mhz....you do realise no android phone can run at that max speed? esp a Sense 3 based Sensation. You need at least 400mhz peak freq to be able to use the phone without lag.

but yes that wont cause the screen it go off so not the problem.

Read More
Post Reply Subscribe to Thread

Tags
bricked-kernel v1.4r1, dead screen, revolutionhd, show-p1984
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes