Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,925 Members 52,468 Now Online
XDA Developers Android and Mobile Development Forum

Bricked-Kernel v1.4r1 killed my screen

Tip us?
 
DuratecPaul
Old
#1  
Senior Member - OP
Thanks Meter 32
Posts: 194
Join Date: Nov 2011
Location: Adelaide
Unhappy Bricked-Kernel v1.4r1 killed my screen

Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.
 
PaulGiz
Old
#2  
PaulGiz's Avatar
Recognized Contributor
Thanks Meter 810
Posts: 1,366
Join Date: Nov 2009
Quote:
Originally Posted by DuratecPaul View Post
Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.
Sorry, I doubt it's the kernel. Sometimes things go wrong when installing software. Something went wrong.

Less likely, but still possible, hardware issue. Things do break sometimes.


Can you boot to recovery or bootloader? Does screen work in recovery? Do you know/use ADB? What happens when you're connected via ADB?

Hope you can sort this out.

P.
Phone: HTC Sensation 4G
Android Version 4.1.2
Sense Version: 5.0
ROM:ViperS 5.0.0
Kernel: 3.4.10-SebastianFM1.0.3
Radio: 11.76A.3504.00U_11.24A.3504.31_M
RIL: 4.0.0063HMQ
HBOOT: 1.27 +Revolutionary+
Build: 3.1.9 401.101 CL157254
Recovery: 4EXT Touch v1.0.0.5 RC9

 
krogoth
Old
#3  
krogoth's Avatar
Senior Member
Thanks Meter 45
Posts: 412
Join Date: Jun 2008
Location: Warsaw
Try to enter bootloader. From there You will see if your phone is really damaged. You can also flash stock firmware from there, even blind. It will not be hard. I don't think that kernel is Your LCD killer, so try flashing stock and send it to warranty repair.

Sent from my HTC Sensation Z710e using Tapatalk
Wizard>Prophet>Hermes>Raphael>Leo>Ace>Optimus 2x>Pyramid>One X

Developement and Testing Team for the MSM-72XX 3D and CPU performance.
 
boulder_boy
Old
#4  
Junior Member
Thanks Meter 2
Posts: 29
Join Date: Sep 2011
Location: London
Quote:
Originally Posted by DuratecPaul View Post
Hi Guys not trying to scare anyone couldnt post in developers section, so brought it out here.
Was running RevolutionHD 4.1.5 and wanted to use the 2-way phone recorder.
so installed Bricked-Kernel v1.4r1 installed the radio and cleared dalvik cache and installed system tuner pro so I could underclock 50%.
I noticed it was getting very hot right bottom side under sd microSD card and the screw at right bottom was 70c plus. So I am leaning towards graphics chip being over clocked to far and damaging the connector.
The screen faded to black so i turned it off pulled battery let it cool down and tried a reboot.
System boots and buttons are responsive, no screen , backlights are there.
heat build up is quick and really hot.
Also just connecting the battery, it lights up and starts generating heat.
but still can be booted.

I did under clock and set to boot but did not try to undervolt and set to boot.

Not angry or blaming anyone --->> show-p1984

just putting it out there as a report kinda thing.
1st Question: Why would you want to underclock by 50% !?!?

2nd Question: What clock speed did you set it at?

3rd Question: Was the Kernel running fine at the default clock speed?

I haven't used system tuner myself - but if i'm not mistaken you can also set the cpu voltages? Did you change anything there OR maybe you had to change the voltage and didn't?

It could also simply be a hardware failure waiting to happen. I had the same problem with my first sensation. After I moved from ARHD 3.5.2 to 3.6.0 my phone died when I was playing a game. This was due to a slightly faulty graphics chip. I use to have random restarts when I was on stock ROM but never thought about why it happened until my phone died.

My phone has been fixed by HTC and is all good now
Phone: HTC Sensation Z710e S-OFF | Rooted
ROM: Bruce's CRM10 JB

Please hit the Thanks Button if I helped.....thanks!
 
DuratecPaul
Old
#5  
Senior Member - OP
Thanks Meter 32
Posts: 194
Join Date: Nov 2011
Location: Adelaide
Yeah I Have tried to boot to recovery, But its like hitting baseballs blindfolded.
as for ADB Ive got it and used it be4, but havent tried this option yet, Nor do I know all the commands I need to use... good thing search is here 8)
 
DuratecPaul
Old
#6  
Senior Member - OP
Thanks Meter 32
Posts: 194
Join Date: Nov 2011
Location: Adelaide
1st Question: Why would you want to underclock by 50% !?!?
2x 780000 is plenty fast enough helps with the battery and theres not many programs I use that needs more than that speed atm

2nd Question: What clock speed did you set it at?
I had it set to low 34.6mhz and to a high of 96mhz ondemand gov.

3rd Question: Was the Kernel running fine at the default clock speed?
yes but was warm ...nothing abnormal tho
I haven't used system tuner myself
I did the cpu clock, tested for half a day.
then set it to boot. was fine.
I set the voltages lower ran them for other half of day, but never set them to boot.

It could also simply be a hardware failure waiting to happen. I had the same problem with my first sensation. After I moved from ARHD 3.5.2 to 3.6.0 my phone died when I was playing a game. This was due to a slightly faulty graphics chip. I use to have random restarts when I was on stock ROM but never thought about why it happened until my phone died.
Yes Ive had the gaming/App crashes on stock kernal too

My phone has been fixed by HTC and is all good now
Yeah Im considering doing a DIY screen replacement, but Im thinking this wont cure it.
And then you get to sort out that nasty lag with the digitiser after doing it
 
RussianBear
Old
#7  
Recognized Contributor
Thanks Meter 275
Posts: 1,645
Join Date: Nov 2008
Quote:
Originally Posted by DuratecPaul View Post
2nd Question: What clock speed did you set it at?
I had it set to low 34.6mhz and to a high of 96mhz ondemand gov.

what kind of clocks are these, are you serious?
 
Nekromantik
Old
#8  
Senior Member
Thanks Meter 189
Posts: 4,228
Join Date: Apr 2010
Location: Worthing
Quote:
Originally Posted by RussianBear View Post
what kind of clocks are these, are you serious?
+1
either its a typo or
surprised the phone even worked at these clocks.
 
r3v0Lut10n
Old
#9  
Senior Member
Thanks Meter 71
Posts: 331
Join Date: Nov 2009
just to be clear. if you boot into recovery (with fully powered off, holding vol- and power button) nothing appears on screen ?
HTC One

Use thanks if i helped u, use the button
 
PaulGiz
Old
#10  
PaulGiz's Avatar
Recognized Contributor
Thanks Meter 810
Posts: 1,366
Join Date: Nov 2009
Quote:
Originally Posted by RussianBear View Post
what kind of clocks are these, are you serious?
Um, minimum clock on most kernels is 192MHz or thereabouts.

If you were really clocked as low as claimed (though I don't see how), I see why phone would blow up.

P.

Sent from my Sensation using Tapatalk
Phone: HTC Sensation 4G
Android Version 4.1.2
Sense Version: 5.0
ROM:ViperS 5.0.0
Kernel: 3.4.10-SebastianFM1.0.3
Radio: 11.76A.3504.00U_11.24A.3504.31_M
RIL: 4.0.0063HMQ
HBOOT: 1.27 +Revolutionary+
Build: 3.1.9 401.101 CL157254
Recovery: 4EXT Touch v1.0.0.5 RC9


Tags
bricked-kernel v1.4r1, dead screen, revolutionhd, show-p1984
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...