Post Reply

[ ROM ] Calkulin's E4GT v3.0 [ EL29 l Fast l Tweaked l Battery Saver Script ]

5th November 2011, 02:09 PM   |  #211  
rgregg504's Avatar
Senior Member
Thanks Meter: 175
 
613 posts
Join Date:Joined: Sep 2010
Reboot caused no issues here

Sent from my SPH-D700 using xda premium
5th November 2011, 02:21 PM   |  #212  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 6,678
 
3,751 posts
Join Date:Joined: Oct 2011
Donate to Me
More
tried flashed it again, running well and reboots cause no issue, guess I'm gonna just take it slow with re-installing my apps. maybe titanium backup caused an issue last time, for some reason I have a feeling it had more to do with Go launcher than the rom, but obviously unsure, boy is this thing zippy!
5th November 2011, 02:30 PM   |  #213  
gedster314's Avatar
Senior Member
Oxnard, Ca
Thanks Meter: 113
 
863 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by sleshepic

tried flashed it again, running well and reboots cause no issue, guess I'm gonna just take it slow with re-installing my apps. maybe titanium backup caused an issue last time, for some reason I have a feeling it had more to do with Go launcher than the rom, but obviously unsure, boy is this thing zippy!

I had some issues with Titanium hanging, I think it happened while updating something that was already installed in Caulkins rom.
The Following User Says Thank You to gedster314 For This Useful Post: [ View ]
5th November 2011, 02:36 PM   |  #214  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 6,678
 
3,751 posts
Join Date:Joined: Oct 2011
Donate to Me
More
just re-installed everything, un-installed launcherpro, defaulted GoLauncher and rebooted...fine. Thanks! all seems well, I guess if you do the same thing twice and expect a different result your NOT crazy lol

EDIT: well I did do one thing differently. I manually formatted system, wiped data, cache and dalvik, then ran his format zip just for the hell of it
Last edited by sleshepic; 5th November 2011 at 02:38 PM.
5th November 2011, 02:37 PM   |  #215  
Senior Member
Flag Detroit,MI
Thanks Meter: 23
 
293 posts
Join Date:Joined: Jun 2010
Donate to Me
More
CAL! Its awesome to know yu have this device! I have follow you since my moment days at SDX I may stop lurking just to be a part of this one. Add burst is on the Sgs2 I can confirm currently work on a new theme ;-D all we need is Myn, Noobl and Joeykrim and ill feel right at home! Looking forward to flashing thanks Sir.

Sent from my SPH-D710 using xda premium
5th November 2011, 02:52 PM   |  #216  
niv3d's Avatar
Senior Member
Flag Winter Haven
Thanks Meter: 234
 
1,481 posts
Join Date:Joined: Oct 2010
More
Anyone having issues with this ROM? Reboots, freezes, reboot option not working etc...

Sent from my SPH-D710 using xda premium
5th November 2011, 02:53 PM   |  #217  
Senior Member
Thanks Meter: 27
 
216 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by dcraig723

Anyone having issues with this ROM? Reboots, freezes, reboot option not working etc...

Sent from my SPH-D710 using xda premium

Yes. Going back to starburst

Sent from my PG06100 using xda premium
The Following User Says Thank You to EJayMz For This Useful Post: [ View ]
5th November 2011, 02:55 PM   |  #218  
Senior Member
Thanks Meter: 27
 
216 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by sleshepic

tried flashed it again, running well and reboots cause no issue, guess I'm gonna just take it slow with re-installing my apps. maybe titanium backup caused an issue last time, for some reason I have a feeling it had more to do with Go launcher than the rom, but obviously unsure, boy is this thing zippy!

I had no issues until I installed my apps. The Bloo theme did work though

Sent from my PG06100 using xda premium
5th November 2011, 02:58 PM   |  #219  
Senior Member
Thanks Meter: 27
 
216 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by gedster314

I had an issue while charging. The phone shutdown completely or maybe deep coma, no light while on the charger and power button would not power on the phone. Had to pull the battery and then power on. Phone woke and at lock screen had a date of Dec 31st at 5pm even though it was Nov5 6am. Once it contacted the tower it corrected date and time. I was undervolted -100 and Caulkin clocked. I went back to -50.

I also had an issue of no ring but received the message.

mine did the same this morning on 50 uv

Sent from my PG06100 using xda premium
5th November 2011, 03:08 PM   |  #220  
smccall's Avatar
Senior Member
Flag Whiteland, Indiana
Thanks Meter: 463
 
1,017 posts
Join Date:Joined: Jun 2011
More
Rom
Just wanted to say thanks calkulin. this Rom is the fastest Rom yet for this phone and I have had zero issues. I have read some comments in here where most were thankful I did however read some that werent so thankful. Everyone needs to remember to be thankful we have guys like calkulin who does this for free. Thanks again calkulin for your hard work.

Post Reply Subscribe to Thread

Tags
email
Previous Thread Next Thread
Thread Tools
Display Modes