Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] Degu release archos gen7/gen8 CM7 gingerbread (update 27-01-2013)

OP divx118

7th November 2011, 12:36 PM   |  #11  
airwolf1544's Avatar
Senior Member
Flag Rosenheim
Thanks Meter: 87
 
298 posts
Join Date:Joined: Jan 2011
More
Thumbs up
Nice work..
7th November 2011, 01:56 PM   |  #12  
Senior Member
Thanks Meter: 130
 
1,183 posts
Join Date:Joined: Nov 2010
Bugger - I sholdn't have installed UrukDroid yesterday (I read you can add Uruk to Mulitiboot, but what if its already installed?)

Whats the fixes/updates with this release please, or is it on the site?
Last edited by SWFlyerUK; 7th November 2011 at 02:08 PM.
7th November 2011, 02:10 PM   |  #13  
OP Senior Member
Thanks Meter: 196
 
343 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by SWFlyerUK

Bugger - I sholdn't have installed UrukDroid yesterday

Whats the fixes/updates with this release please, or is it on the site?

- Fixed headphone speaker switch
- partly camera working for atleast A101IT I think also A70, don't know for A43IT because it has a different cam.
- Fixed permission errors when using ext3 formatted internal memory
- Fixed some browser crashes. Due to using v8 javascript engine again instead of jsc
- Fixed crash when going to browser settings
- Fixed deep sleep which should be working now.
- Fixed mounting/unmounting external sdcard.
- Calibration app included for A32 and A43. (Under settings)
- Updated to latest CM code
- Kernel updated to latest sources from archos firmware 2.4.65
- some other small things

divx118
The Following User Says Thank You to divx118 For This Useful Post: [ View ]
7th November 2011, 02:18 PM   |  #14  
Senior Member
Thanks Meter: 72
 
370 posts
Join Date:Joined: Jul 2006
Donate to Me
More
hey divx - do we have any working way of dualboot urukdroid and Cyanogen?

For me this is the major reason for less contribution on openAOS - as i need a working stable device for dialy use - but also really want to help u with cyanogen...

Searched for it some time ago already but due to the different kernels this was really hard to figure out...

anyway will try yours again now and check out the new release
7th November 2011, 02:29 PM   |  #15  
OP Senior Member
Thanks Meter: 196
 
343 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by FrEcP

hey divx - do we have any working way of dualboot urukdroid and Cyanogen?

For me this is the major reason for less contribution on openAOS - as i need a working stable device for dialy use - but also really want to help u with cyanogen...

Searched for it some time ago already but due to the different kernels this was really hard to figure out...

anyway will try yours again now and check out the new release

Unfortunately not, maybe in the future when we can boot different kernels. We just follow the archos kernel sources with some minor additions to also allow booting of other linux distros. We want however always be able to boot stock android with our kernel which gives you btw root access, because of using unionfs.
I don't know how much difference there is between the urukdroid kernel and ours never looked at it.

divx118
The Following User Says Thank You to divx118 For This Useful Post: [ View ]
7th November 2011, 02:46 PM   |  #16  
Senior Member
Thanks Meter: 143
 
308 posts
Join Date:Joined: Dec 2010
So far it is running smooth. Great job guys.
I noticed 3 things so far.
1) my speakers make a "pop" sound when the device goes into and comes out of sleep. They also did that in Anoa.
2) I can swipe between the different home screens OK, but if I try to use the desktop dots next to the dock then ADW force closes.
3) Camera worked great the first time, then the second time I went back in it, it is green and gray colored. Tried changing the color effect settings of the camera and it looks the same every time. Rebooting fixed the greenish look and I have been in it multiple times now and it is staying normal so not sure what caused it the first time.
7th November 2011, 03:14 PM   |  #17  
OP Senior Member
Thanks Meter: 196
 
343 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by marcusmarcus

So far it is running smooth. Great job guys.
I noticed 3 things so far.
1) my speakers make a "pop" sound when the device goes into and comes out of sleep. They also did that in Anoa.
2) I can swipe between the different home screens OK, but if I try to use the desktop dots next to the dock then ADW force closes.
3) Camera worked great the first time, then the second time I went back in it, it is green and gray colored. Tried changing the color effect settings of the camera and it looks the same every time. Rebooting fixed the greenish look and I have been in it multiple times now and it is staying normal so not sure what caused it the first time.

1) Yes I noticed that too, I will see if I can poke one of the archos guys to know what is causing this issue.
2) Yes, it is a known issue. If you go into ADWlauncher settings the dots will disappear. I know what is causing the problem just need some time to create a proper fix.
3) Never had this on the 101. What kind of device do you have? A101 A70 or A43

Thanks for reporting back,

divx118

BTW there are still some problems accessing dev.openaos.org if the downloadlink doesn't work try again later.
7th November 2011, 03:20 PM   |  #18  
Senior Member
Thanks Meter: 143
 
308 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by divx118

1) Yes I noticed that too, I will see if I can poke one of the archos guys to know what is causing this issue.
2) Yes, it is a known issue. If you go into ADWlauncher settings the dots will disappear. I know what is causing the problem just need some time to create a proper fix.
3) Never had this on the 101. What kind of device do you have? A101 A70 or A43

Thanks for reporting back,

divx118

BTW there are still some problems accessing dev.openaos.org if the downloadlink doesn't work try again later.

1) I was incorrect about my speakers popping in Anoa, they crackled in that, so the pop I think is an improvement
2) that's good news. I don't use the dots as I prefer to swipe, I just accidentally click one and that is how I found out.
3)I have an A70 8GB. I'm not sure what would have caused it, I have not been able to reproduce it since rebooting the device.
7th November 2011, 03:27 PM   |  #19  
OP Senior Member
Thanks Meter: 196
 
343 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by marcusmarcus

3)I have an A70 8GB. I'm not sure what would have caused it, I have not been able to reproduce it since rebooting the device.

Good to know it works on the A70, it wasn't tested yet.

divx118
7th November 2011, 03:33 PM   |  #20  
Hubelbert's Avatar
Junior Member
Flag Gro▀wallstadt
Thanks Meter: 3
 
28 posts
Join Date:Joined: Feb 2009
More
You are right. I forgot a 'dot' between img and gz
Now everything is fine and it works very smooth. Seems even smoother than Urukdroid.
Great job. I continue testing.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes