FORUMS

[q] urgent help pls

Thanks Meter: 12
 
By cix18, Senior Member on 9th November 2011, 07:55 AM
Thread Closed Subscribe to Thread Email Thread
GUYS PLS HELP!!!!

I installed dxkp9 and its cf root.....then i again went into download mode...connected pc.....thn my little bro jst plugged it out and now when i try to restart .... it shows an exclamation mark b/w a phone and a pc



help pls suggest an answer.!!!
..................................





Solved : was able to boot into download mode and flash cf root again....
btw why did that happen???
Last edited by cix18; 9th November 2011 at 07:58 AM. Reason: PROBLEM SOLVED
 
 
9th November 2011, 09:20 AM |#2  
supergaijin's Avatar
Senior Member
Flag Honolulu
Thanks Meter: 263
 
More
Quote:
Originally Posted by cix18

GUYS PLS HELP!!!!

I installed dxkp9 and its cf root.....then i again went into download mode...connected pc.....thn my little bro jst plugged it out and now when i try to restart .... it shows an exclamation mark b/w a phone and a pc



help pls suggest an answer.!!!
..................................





Solved : was able to boot into download mode and flash cf root again....
btw why did that happen???




probably because, based on what you said, he disconnected it while you were doing something like re-writing files...
9th November 2011, 11:23 AM |#3  
akkrish85's Avatar
Member
Flag Bangalore
Thanks Meter: 5
 
More
Same issue happened to me Pull the battery out and try to put the phone back in the download mode and flash the CF-root again...
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes