Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Galaxy 10.1 USB connection kit problem, USB sticks

OP buzter87

12th November 2011, 04:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2011
I've got an GT-P7500, and it will not read any USB Sticks.
Using the Samsung connection kit.
tried with 15 different USB sticks, all FAT32 formatted, all sizes 1-16gb.
A friend uses a 4gb stick in a GT-P7510, i tested that one, didn't work
Other things like usb mouse works, but not usb stick.

Anyone got any suggestions ?

Wonder if there is something wrong with it.
12th November 2011, 11:15 PM   |  #2  
Member
Flag s.calf
Thanks Meter: 0
 
52 posts
Join Date:Joined: Oct 2011
How do you know it isn't working? What directory are you looking at? What does the notification bar show? Which connector are you using? Is USB debugging on?

Also this is more a Q/A...
28th December 2011, 08:49 AM   |  #3  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Oct 2007
I'm hoping this thread is still alive because I am having the same problem. @ajnindlo I'm using the standard Samsung USB Connector with a 8gb usb stick. I've tried with USB Debugging on & off and I get the same message. "Damaged USB" and asked me to reformat.
I am using a Mac BUT I did format the stick as a ms-dos fat format.
Please help...
Thank you

PS. I know this is more of a q&a place, didn't know where else to post and didn't find any other with this problem but here. Please redirect to correct location if you know of a solution. Thank you
The Following User Says Thank You to drummerweed For This Useful Post: [ View ]
29th December 2011, 12:42 AM   |  #4  
ekrichi's Avatar
Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2011
Just i hace received my USB kit and it works perfectly, my USB has 16 g and i haven't do anything to work, conected and work.


Sent from my GT-P7510 using xda premium
29th December 2011, 08:15 PM   |  #5  
Highriser's Avatar
Senior Member
Thanks Meter: 7
 
128 posts
Join Date:Joined: Dec 2010
More
I had a 32 GB sd card and it also wouldn't be detected by my Galaxy Tab. But, I plugged it into my phone, plugged my phone into the computer, formatted the sd card and when I put in my Gtab, it worked.
29th December 2011, 09:07 PM   |  #6  
Member
Flag IJmuiden
Thanks Meter: 92
 
92 posts
Join Date:Joined: Aug 2011
Donate to Me
More
I got my connection kit today but its not working at all.
Got 2 adaptors 1 for sd card and 1 for usb connection they both dont work.
Got no status bar message or anything.
Do I miss something here?


Sent from my GT-P7500 using xda premium
The Following User Says Thank You to brieuwers For This Useful Post: [ View ]
29th December 2011, 11:32 PM   |  #7  
Senior Member
Thanks Meter: 26
 
292 posts
Join Date:Joined: Nov 2009
Donate to Me
one catch that I have realized is that for proper identification of the USB Stick, the tablet must be in english language.

My friend had a hard time figuring out why his tablet won't show up any notification when a USB Stick was connected, whereas mine shows the "My Files" app showing the storage folder and all the contents of the stick, joking around I told him that was because my tablet was in english and his tablet was not.

Anyway, Astro file explorer doesn't work with USB Sticks, Use ES File Explorer instead and look in /mnt/ folder for usbdrive , there should be your content.
Last edited by ellokomen; 29th December 2011 at 11:35 PM.
The Following User Says Thank You to ellokomen For This Useful Post: [ View ]
30th December 2011, 12:32 AM   |  #8  
Member
Flag IJmuiden
Thanks Meter: 92
 
92 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Nope still not working. No files found.
Feels like my device doesnt support usb host.
Is that possible?

Sent from my GT-P7500 using xda premium
30th December 2011, 05:10 AM   |  #9  
Senior Member
Thanks Meter: 26
 
292 posts
Join Date:Joined: Nov 2009
Donate to Me
Quote:
Originally Posted by brieuwers

Nope still not working. No files found.
Feels like my device doesnt support usb host.
Is that possible?

Sent from my GT-P7500 using xda premium

Connect the usb stick, open ES File explorer and go to /mnt/usbdrive folder, if you can't find the folder (which is not on the sdcard) you need to configure ES File explorer to get out of the sdcard directory, the usbdrive folder is always present even if you don't have any usb drive connected
Last edited by ellokomen; 30th December 2011 at 05:13 AM.
2nd January 2012, 11:14 PM   |  #10  
Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Apr 2010
I had similiar problems with my 16GB P7510. It would only recognize any of my Sandisk sticks and a brand new PNY only at 30% of the time. The only stick it was reliable with was an ancient 256MB stick I had. I worked fine with my camera.

I ended up returning it for a 32GB P7510 and have not had any problems with any of the sticks. At the time I didn't think the tablet was defective but it appears it was.

Sent from my GT-P7510 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes