Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,248 Members 39,186 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Red triangle with exclamation mark

Tip us?
 
NiggZ
Old
#1  
Member - OP
Thanks Meter 4
Posts: 54
Join Date: Apr 2009
Default [Q] Red triangle with exclamation mark

Hey

So my mobile will start up and be normal for abit then it reboots and shows the green logo like updating then goes to a red exclamation mark in a triangle.

I can't seem to do anything except take the battery out and then start it up again and it will happen again.

The only thing i have done to it today was play around with sync the phone to my PC and installed Android Commander on my PC and was just trying to change rights on the notifications folder but it kept saying i had to root my phone..

So that s about it.. It seems to work okay when the USB cable is connected to my PC i have unmounted my USB card.

and have also tried holding the power buttong and pressing the volume button whilst turning it on.

any suggestions? thanks
 
deanr1977
Old
#2  
deanr1977's Avatar
Senior Member
Thanks Meter 149
Posts: 396
Join Date: Apr 2011
I take it your Rooted.... Just take your SD card out, link it with your pc, put the Rom you were using before on it or a new Rom, put back in ya phone & access the recovery menu via the bootloader screen (if you don't know how Google it), now once in clockwork mod recovery just wipe the partitions, then into advanced & wipe the dev cache, then flash your Rom! Reboot then should be fine again. If this doesn't work follow the steps again & do a full wipe after the dev cache wipe & then you will be ok. If this still doesn't work.... Google the rooted stock Rom for your phone, download that & follow the steps again.

Hope this helps :)

Sent via TapaTalk from me pimped out Desire HD running my own custom style LeeDrOID Rom
Device - HTC One X (Endeavoru)
Status - Rooted & Bootloader Unlocked
Custom Rom - ViperX 4.0.7 http://forum.xda-developers.com/show....php?t=2087443
Recovery - Philz Touch 5.15.9 http://d-h.st/Hue
Android - 4.2.2 Jelly Bean

Device -Motorola Xoom (Wingray)
Status - Rooted
Custom Rom - Cyanogen v10.0 (needs updating!)
Recovery- Cant remember?
Android - Jelly Bean


Currently awaiting my upgrade then its a Samsung S5 for me
 
NiggZ
Old
#3  
Member - OP
Thanks Meter 4
Posts: 54
Join Date: Apr 2009
I never rooted my mobile? well i wasnt trying to if thats what happened and i haven't changed the rom everything is stock since when i got it.
hoffmas Old
#4  
Guest
Thanks Meter
Posts: n/a
You can start your phone normally without sdcard and it wont reboot?
 
NiggZ
Old
(Last edited by NiggZ; 13th November 2011 at 09:33 AM.)
#5  
Member - OP
Thanks Meter 4
Posts: 54
Join Date: Apr 2009
i haven't rooted my phone.

i can start the phone without the sdcard it eventually then just freezes.. If i leave it it will then go to that screen with the red triangle and exclamation

If i hold the power + volume up button then i get the option to reboot , wipe cache , wipe data factory reset and i think another option about an SD card

so yeah i guess the main thing is it keep on freezing and locks up on me..

its wierd but if i have the usb connected to my PC it doesn't seem to freeze or anything or lock up :S

okay so if i start the phone up holding the power and volume up button and select recovery then it takes me to the red triangle with exclamation mark.


down the button it says E:cant open /cache/recovery/command

and i have the options

Reboot system now
APply update from sdcard
Wipe data/factory reset
Wipe Cache partition.

Ive done the reboot and it starts up but then freezes again
hoffmas Old
#6  
Guest
Thanks Meter
Posts: n/a
wipe data factory reset and everything else you can wipe (except sdcard) - you will loose all installed apps and you have to resign to your google account, but maybe this will help.

EDIT: wipe data & cache
 
Nipqer
Old
#7  
Nipqer's Avatar
Recognized Contributor
Thanks Meter 388
Posts: 898
Join Date: Mar 2011
The red exclamation mark is the stock recovery, in that you can get to a basic menu with power + vol up.
Trying to boot the phone with power + vol up will do nothing, you can get to hboot with power and vol down though.
That E: Can't mount cache error could be a sign of a bad emmc though, which is a hardware issue you would need a new/replacement phone.

-Nipqer
 
NiggZ
Old
#8  
Member - OP
Thanks Meter 4
Posts: 54
Join Date: Apr 2009
cheers deleting the cache has fixed it

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Glass XE20.1 Update Brings Improved Contacts, Head Nudge, New Cards and Commands

Ever since Google unveiled Android Wear earlier this … more

Remote Control Your Android Device with Monitordroid

The Android OS showsgreat potential in many areas. One of most interesting things that … more

Intel Partners with Unity to Support Android on Intel-Based Devices

Intel, largely known for their long-standing reputation as the king of … more

Device Review: Samsung Gear Live

Recently, Google announced Android Wear to the world. Android Wear is the Android-based initiative from … more