Post Reply

[Q] Dear carz12,would you please fix the sleep in death bug of you kernel?

OP longzaixing

14th November 2011, 03:39 PM   |  #1  
OP Member
Flag Datong
Thanks Meter: 14
 
42 posts
Join Date:Joined: May 2010
Just as the title says,i have been using the kernel of carz for a long time but feel a little upset to find that the SLD bug especially in airplane mode haven't been fixed till now.so i want to ask carz to fix it.
And thank you very much for your brilliant work.
Sorry for my poor English
Last edited by longzaixing; 14th November 2011 at 10:59 PM.
14th November 2011, 04:30 PM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by longzaixing

Just as the title says,i have use the kernel of carz for a long time and have seen the updating of it often,but feel sorrow to find that the SLD bug didn't fix until now.so i want to ask carz to fix it.And thank you very much for you hard work.
And sorry for my poor English

Try to use these CPU settings:
Quote:

Setup:
CPU: 245/614Mhz, ondemand. SetCPU profiles: Screen off (245/480Mhz), Battery under 31% (245/528Mhz)
JIT off
Surface dithering on
Lock home & messaging app in memory
VM heap size at 24m
Compcache at 18%

19th November 2011, 04:50 PM   |  #3  
Member
Thanks Meter: 3
 
80 posts
Join Date:Joined: Apr 2010
Same bug here
SetCPU doesn't work for me.
Cry for solution
20th November 2011, 11:21 PM   |  #4  
darkguy2008's Avatar
Senior Member
Flag Caracas
Thanks Meter: 224
 
645 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Same here, 352/595, no SetCPU since it isn't free.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes