FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

 View Poll Results: What theme would you like to see as default?

Stock ICS (blue)
 
310 Vote(s)
69.82%
White (like HyperSensation or Black Infinitum)
 
134 Vote(s)
30.18%

[DISCONTINUED][MAR.16]HyperNonSense-v1.5 (ICS)|base 3.32.401.5 - Small, fast

3,968 posts
Thanks Meter: 4,169
 
Post Reply Subscribe to Thread Email Thread
9th March 2012, 08:23 AM |#2761  
Member
Flag Chicago
Thanks Meter: 26
 
More
Quote:
Originally Posted by kristofpetho

WIFI Calling for ICS is still alpha, since we have had no TMOUS ICS ROMs leak, so we really have no idea what files are needed...

Also, the WIFI calling patch might be the one to break up your WIFI Hotspot patch (you DID install the Hotspot patch from post #3, didn't you?)

I reinstalled 1.3 with hotspot from post #3 and it still FCs (hotspot of course
It was fine with 1.2 even with wifi calling.
 
 
9th March 2012, 08:26 AM |#2762  
kristofpetho's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 4,169
 
Donate to Me
More
Quote:
Originally Posted by czaplin

I reinstalled 1.3 with hotspot from post #3 and it still FCs (hotspot of course
It was fine with 1.2 even with wifi calling.

That's interesting, since there were no major changes concerning those files...
The Following User Says Thank You to kristofpetho For This Useful Post: [ View ]
9th March 2012, 08:29 AM |#2763  
overthinkingme's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 50
 
More
Quote:
Originally Posted by czaplin

I reinstalled 1.3 with hotspot from post #3 and it still FCs (hotspot of course
It was fine with 1.2 even with wifi calling.

I can confirm this

Sent from my HTC Sensation Z710e using Tapatalk
9th March 2012, 09:02 AM |#2764  
kristofpetho's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 4,169
 
Donate to Me
More
Quote:
Originally Posted by overthinkingme

I can confirm this

Sent from my HTC Sensation Z710e using Tapatalk

Damn... I'll take a look, I am now in a meeting.

Sent from my HTC Sensation Z710e using xda premium
9th March 2012, 12:04 PM |#2765  
awil95's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 18
 
More


V1.3

Sent from my HTC Sensation 4G rockin HyperNonSense
9th March 2012, 12:31 PM |#2766  
Senior Member
Thanks Meter: 3
 
More
Hum I've just one question :

I do experience a reboot when I choose to "shutdown" my phone. Does anyone have the same problem ?

Is there a workaround ?

Thanks ;)
9th March 2012, 12:40 PM |#2767  
kristofpetho's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 4,169
 
Donate to Me
More
Quote:
Originally Posted by czaplin

I reinstalled 1.3 with hotspot from post #3 and it still FCs (hotspot of course
It was fine with 1.2 even with wifi calling.

Can you try to flash the attachment to see if that helps with WIFI hotspot? Thanks
Attached Files
File Type: zip HNS_patch.zip - [Click for QR Code] (3.59 MB, 32 views)
9th March 2012, 12:46 PM |#2768  
Senior Member
Flag Berlin
Thanks Meter: 48
 
More
Quote:
Originally Posted by kristofpetho

New download link for HNS v1.3 HERE

- fixed Busybox
- fixed Chinese characters

Hey Kris! I already installed the faulty v1.3 version - do I have to superwipe again to install the fixed version? Or can I just flash it over the faulty one?

Thx!
9th March 2012, 12:57 PM |#2769  
kristofpetho's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 4,169
 
Donate to Me
More
Quote:
Originally Posted by MAMeingast

Hey Kris! I already installed the faulty v1.3 version - do I have to superwipe again to install the fixed version? Or can I just flash it over the faulty one?

Thx!

You can flash over, but you can also just install Busybox from the Market if you do not want to reinstall.
The Following User Says Thank You to kristofpetho For This Useful Post: [ View ]
9th March 2012, 12:59 PM |#2770  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by kristofpetho

That's interesting, since there were no major changes concerning those files...

wowo ,There are too many bug in V1.3

bug 1:
wi-fi hotspot, it FCs.
I think this's a com.htc.resources.apk problem, I use the v1.2's replacement is no problem.

bug 2:
messaging FCs when I forward a message ,but a message is sent.

bug 3:
bluetooth
when I first flashed v1.3, not with any equipment paired.
if first time I do pair with my computer and send file to phone , DSPManager FCs. but Dspmanager still can open.
after this operation, dspmanager is ok anywhere.
Post Reply Subscribe to Thread

Tags
aosp, best rom, htc, hypernonsense, rom, sensation
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes