FORUMS
Remove All Ads from XDA

Screen quality/durability sucks

3,070 posts
Thanks Meter: 1,456
 
By tinyXperia, Senior Member on 17th November 2011, 12:46 PM
Post Reply Email Thread
My screen has 2 problems:
  • I have about 7 dead pixels spread over the upper half of my screen. Very annoying, 2 are next to each other and thus extra visible. Worst to look at when I am viewing a dark coloured area.
  • It looks like the status-bar has burnt in. http://imgur.com/a/YM8xH#0
I'll try to make some decent pictures with a DSLR next weekend.

Does anybody else experience similar issues with the screen?

I'm afraid I have to relock the bootloader and flash a fresh install if SE advices me to hand it in, and I will also be without a phone for weeks.
 
 
17th November 2011, 05:06 PM |#2  
skyboyextreme's Avatar
Senior Member
Flag Cairo
Thanks Meter: 153
 
More
Quote:
Originally Posted by sdk16420

My screen has 2 problems:

  • I have about 7 dead pixels spread over the upper half of my screen. Very annoying, 2 are next to each other and thus extra visible. Worst to look at when I am viewing a dark coloured area.
  • It looks like the status-bar has burnt in. http://imgur.com/a/YM8xH#0
I'll try to make some decent pictures with a DSLR next weekend.

Does anybody else experience similar issues with the screen?

I'm afraid I have to relock the bootloader and flash a fresh install if SE advices me to hand it in, and I will also be without a phone for weeks.

no dead pixels here so far.....
The Following User Says Thank You to skyboyextreme For This Useful Post: [ View ] Gift skyboyextreme Ad-Free
17th November 2011, 07:31 PM |#3  
LenAsh's Avatar
Forum Moderator
Flag The Midlands
Thanks Meter: 2,990
 
More
None on my Neo, 2 on my Defy. These ONLY appeared after I dropped it...
The Following User Says Thank You to LenAsh For This Useful Post: [ View ] Gift LenAsh Ad-Free
18th November 2011, 10:36 PM |#4  
taaviu's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 750
 
More
Quote:
Originally Posted by sdk16420

My screen has 2 problems:

  • I have about 7 dead pixels spread over the upper half of my screen. Very annoying, 2 are next to each other and thus extra visible. Worst to look at when I am viewing a dark coloured area.
  • It looks like the status-bar has burnt in. http://imgur.com/a/YM8xH#0
I'll try to make some decent pictures with a DSLR next weekend.

Does anybody else experience similar issues with the screen?

I'm afraid I have to relock the bootloader and flash a fresh install if SE advices me to hand it in, and I will also be without a phone for weeks.

Well well....those are not dead pixels there.....but yes something weird is there's. I tryed look white picture with gallery and it looks strange.
After that I closed gallery and opened one more time and all was ok.
Especially this looks bad when I opening xda app.....tomorrow I try take some screenshots.

Edit:
Upper corner is looks weird
And I used "dead pixels detection " in market. Screenshot is built-in anyway.

Sent via my FXP046 MT15i®
19th November 2011, 10:27 AM |#5  
tinyXperia's Avatar
OP Senior Member
Flag The Netherlands
Thanks Meter: 1,456
 
More
Quote:
Originally Posted by taaviu

Well well....those are not dead pixels there.....but yes something weird is there's. I tryed look white picture with gallery and it looks strange.
After that I closed gallery and opened one more time and all was ok.
Especially this looks bad when I opening xda app.....tomorrow I try take some screenshots.

Edit:

[IMG][/IMG]

Upper corner is looks weird
And I used "dead pixels detection " in market. Screenshot is built-in anyway.

Sent via my FXP046 MT15i®

Try using this app: https://market.android.com/details?i...=search_result
Especially the grey (second) and the grayscales screen unhide a lot. But how can you make screenshots of your faulty screen? So in your case it's the software?
The Following User Says Thank You to tinyXperia For This Useful Post: [ View ] Gift tinyXperia Ad-Free
19th November 2011, 10:38 AM |#6  
tinyXperia's Avatar
OP Senior Member
Flag The Netherlands
Thanks Meter: 1,456
 
More
Some better pictures (taken wiith Sony α100)
https://skydrive.live.com/redir.aspx...Hul3PM4x3KE%24





19th November 2011, 10:38 AM |#7  
taaviu's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 750
 
More
Yes, I think its software problem.
I make screenshots with built-in app.
And no difference what dead pixels app I'm using, only grey color looks bad.




Sent via my FXP 046 MT15i®
The Following User Says Thank You to taaviu For This Useful Post: [ View ] Gift taaviu Ad-Free
19th November 2011, 10:47 AM |#8  
tinyXperia's Avatar
OP Senior Member
Flag The Netherlands
Thanks Meter: 1,456
 
More
But the black gradient at the top is even on your screenshot, on my photo's it's uneven.
Screenshot, nothing:
19th November 2011, 11:02 AM |#9  
taaviu's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 750
 
More
Weird?

Sent via my FXP 046 MT15i®
19th November 2011, 11:05 AM |#10  
tinyXperia's Avatar
OP Senior Member
Flag The Netherlands
Thanks Meter: 1,456
 
More
Quote:
Originally Posted by taaviu

Weird?

Sent via my FXP 046 MT15i®

I think it's definately a hardware issue in my case.

I forgot to take a picture of the dead pixels. Let's see if it can be made visible with camera (Sony A100 DSLR 10.2MP)
EDIT: impossible without a micorscope
19th November 2011, 11:07 AM |#11  
taaviu's Avatar
Senior Member
Flag Tallinn
Thanks Meter: 750
 
More
For me looks my phone problem is software tricks....because any other colors and test don't showing me any dead pixels.

Sent via my FXP 046 MT15i®
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes