Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

incoming calls crash since using Android 2. 3. 7

OP Visentinel

17th November 2011, 12:58 PM   |  #1  
Visentinel's Avatar
OP Senior Member
Flag Newcastle, NSW, Australia
Thanks Meter: 158
 
961 posts
Join Date:Joined: May 2007
More
A new problem has started for me and and a Google search has shown some other people have also mentioned in but no solutions have come up.

Since iv started using any Android 2. 3. 7 roms around 1once a day to once a couple of days answering a call causes phone app to freeze and the phone speaker makes a constant buzz sound that eventually stops. After the phone signal and 3g returns all is well but trying to make a call result in a full phone freeze wich needs a battery pull. Best thing I do now after this crash is reboot normally.

Also good thing is the call is not answered as far as the carrier is concerned so I can still follow up on the call with voicemail.

I'm considering I have to go back to an older nexushd2 Rom or some sense Rom wich usually has Android 2. 3. 5

Anyone know a way to fix it? Maybe flash an Android 2. 3. 6 apk or a modded libaudio ?
17th November 2011, 09:05 PM   |  #2  
casemandan's Avatar
Senior Member
Flag L.I. NY
Thanks Meter: 441
 
651 posts
Join Date:Joined: Oct 2010
Donate to Me
More
I had that happening to my old phone.... freezing, buzzing, battery pull.
It started happening after I overclocked the phone to 1.5ghz . And then just kept happening even when i stopped overclocking. The phone would be hot on the bottom. And sometimes wouldnt boot till it cooled off. All i can say is hopefully you have insurance bc if its anything like with mine it'll be happening more and more often with time. After 3 months of it, it was happening a couple times a day , till i got a replacement.
The Following User Says Thank You to casemandan For This Useful Post: [ View ]
17th November 2011, 10:53 PM   |  #3  
ph03n!x's Avatar
Senior Member
Flag Madras
Thanks Meter: 1,443
 
1,871 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Visentinel

A new problem has started for me and and a Google search has shown some other people have also mentioned in but no solutions have come up.

Since iv started using any Android 2. 3. 7 roms around 1once a day to once a couple of days answering a call causes phone app to freeze and the phone speaker makes a constant buzz sound that eventually stops. After the phone signal and 3g returns all is well but trying to make a call result in a full phone freeze wich needs a battery pull. Best thing I do now after this crash is reboot normally.

Also good thing is the call is not answered as far as the carrier is concerned so I can still follow up on the call with voicemail.

I'm considering I have to go back to an older nexushd2 Rom or some sense Rom wich usually has Android 2. 3. 5

Anyone know a way to fix it? Maybe flash an Android 2. 3. 6 apk or a modded libaudio ?

This is related to the No Sound bug alright. What other apps do you have - SIP/ Viber/ any other VoIP? And do you use BT? There were a few post in the No Sound thread and Tytung's kernel thread few days back about what libaudio.so works fine for what kind of a usage.

Android 2.3.7 is just a coincidence, me thinks
17th November 2011, 10:56 PM   |  #4  
Visentinel's Avatar
OP Senior Member
Flag Newcastle, NSW, Australia
Thanks Meter: 158
 
961 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by ph03n!x

This is related to the No Sound bug alright. What other apps do you have - SIP/ Viber/ any other VoIP? And do you use BT? There were a few post in the No Sound thread and Tytung's kernel thread few days back about what libaudio.so works fine for what kind of a usage.

Android 2.3.7 is just a coincidence, me thinks

None of the above and I don't use Bluetooth.

Guess it ain't a coincidence. I wouldn't of posted if I thought it was part of the no sound bug.

Sent from my Nexus One using Tapatalk
18th November 2011, 12:46 AM   |  #5  
Funnydwarf's Avatar
Member
Thanks Meter: 23
 
59 posts
Join Date:Joined: Jul 2011
More
I had a similar issue some time ago: for me the problem was the cpu/governor settings and i fix it with an appropriate SetCPU profile. Using another rom though.
Try to set an "in call" profile as the phone won'to go under 400 Mhz (roughly) and see if it happen again.
18th November 2011, 03:53 AM   |  #6  
Junior Member
Thanks Meter: 3
 
25 posts
Join Date:Joined: Sep 2009
mi too
i using miu rom, HD2 NDT GINGER and recovery 3.0.2.4 with this i don have this problem. with any sense rom I have that problem




Sorry my bad english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes