FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

[19-nov-2011] Active Auto APN For all Build

708 posts
Thanks Meter: 738
 
Post Reply Subscribe to Thread Email Thread
Auto APN Activation

hi for all friend and thanks for Dungphp's For provide this file
many friend have problem with data connection on installed build, hope this method problem data connecton solve.with corect parameter.

im after many search in web and xda-dev... find and create installer and file for Add auto apn for all Build can use.

If no active Auto APN use of this method:

1-with root explorer delete file (/system/etc/customer/apns-conf.xml or /system/etc/apns-conf.xml) (If exist)

2-connect device with usb charge only (adb previously installed please)
3-down this and extract rar file and run install.bat
4-on settings > ireless & networks >mobile network >access Point Name > press menu key and press reset to default
5-enjoy


*** if mms not worked , please delete your apn and set manually its woked 100% ***
Attached Files
File Type: rar Auto APN Install.rar - [Click for QR Code] (43.9 KB, 914 views)
Last edited by essi_baba; 24th November 2011 at 03:44 AM. Reason: edit wrong word sorry :)
The Following 8 Users Say Thank You to essi_baba For This Useful Post: [ View ]
 
 
19th November 2011, 02:50 AM |#2  
kinghunki's Avatar
Senior Member
Flag LanZhou
Thanks Meter: 533
 
Donate to Me
More
Very well, thank you for sharing
19th November 2011, 03:01 AM |#3  
czarsuperstar@gmail.com's Avatar
Senior Member
Flag Brooklyn, NY
Thanks Meter: 755
 
Donate to Me
More
I just PM'd Dungphp about that cause i was having problems with certain sense builds allowing me to select the correct apn but no E/H in the notification area/status bar. Thanks.
19th November 2011, 05:20 AM |#4  
dohclude's Avatar
Senior Member
Flag Dallas
Thanks Meter: 205
 
Donate to Me
More
Thumbs up
Quote:
Originally Posted by essi_baba

Auto APN Activation

hi for all guys and thanks for Dungphp's For provide this file
many gays have problem...

bwuahahahahhhhaaaaa!
19th November 2011, 05:57 AM |#5  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by essi_baba

Auto APN Activation

hi for all guys and thanks for Dungphp's For provide this file
many gays have problem with data connection on installed build, hope this

Quote:
Originally Posted by dohclude

bwuahahahahhhhaaaaa!

Come on We all know he meant "guys" lol...

anyways awesome work OP keep up the work. XD
19th November 2011, 06:46 AM |#6  
TheATHEiST's Avatar
Senior Member
Flag Hull
Thanks Meter: 920
 
More
Quote:
Originally Posted by essi_baba

many gays have problem


hmmmm
19th November 2011, 03:32 PM |#7  
essi_baba's Avatar
OP Senior Member
Flag Worldwide
Thanks Meter: 738
 
Donate to Me
More
Cool edit comment
im sorry for type wrong word .

first post edited.
The Following User Says Thank You to essi_baba For This Useful Post: [ View ]
20th November 2011, 02:43 PM |#8  
oroo708's Avatar
Senior Member
Thanks Meter: 25
 
Donate to Me
More
Quote:
Originally Posted by essi_baba

Auto APN Activation

hi for all friend and thanks for Dungphp's For provide this file
many friend have problem with data connection on installed build, hope this method problem data connecton solve.with corect parameter.

im after many search in web and xda-dev... find and create installer and file for Add auto apn for all Build can use.

If no active Auto APN use of this method:

1-with root explorer delete file (/system/etc/customer/apns-conf.xml or /system/etc/apns-conf.xml)
2-connect device with usb charge only (adb previously installed please)
3-down this and extract rar file and run install.bat
4-enjoy

u change it to friend now yea...hehehe

NWY, tried this but its not working for me,
can't find folder (sytem/etc/customer)..
so just skip it n proced with install.bat,check setting still no apn,
found out,apns-conf.xml was push to (system/etc/apns-conf.xml),then i delete system/etc/apns-conf.xml n reinstall it again,but still nothing on apn..

something wrong with i did??
20th November 2011, 04:23 PM |#9  
essi_baba's Avatar
OP Senior Member
Flag Worldwide
Thanks Meter: 738
 
Donate to Me
More
install
Quote:
Originally Posted by oroo708

u change it to friend now yea...hehehe

NWY, tried this but its not working for me,
can't find folder (sytem/etc/customer)..
so just skip it n proced with install.bat,check setting still no apn,
found out,apns-conf.xml was push to (system/etc/apns-conf.xml),then i delete system/etc/apns-conf.xml n reinstall it again,but still nothing on apn..

something wrong with i did??

If you only do :

1-with root explorer delete file (/system/etc/customer/apns-conf.xml or /system/etc/apns-conf.xml) (If exist)

2-connect device with usb charge only (adb previously installed please)
3-down this and extract rar file and run install.bat
4-on settings > wireless & networks >mobile network >access Point Name > press menu key and press reset to default
5-enjoy
Last edited by essi_baba; 8th December 2011 at 07:59 AM.
21st November 2011, 01:40 AM |#10  
oroo708's Avatar
Senior Member
Thanks Meter: 25
 
Donate to Me
More
Quote:
Originally Posted by essi_baba

If you only do :

4-on settings > ireless & networks >mobile network >access Point Name > press menu key and press reset to default
5-enjoy

done it but still nothing..
is it my rom or what??i'm using NDT ginger..
21st November 2011, 04:29 AM |#11  
ayyu3m's Avatar
Senior Member
Flag System Error
Thanks Meter: 262
 
More
Works for me. Thankx.

One more thing. If you actually have root explorer, there is no need to use adb commands. Just replace the apns-conf.xml file in /system/etc/ and reset permissions as rw-r-r and reboot device.

Once rebooted, go to APN and press menu, then press Reset APN to default. Worked for me.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes