Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

All music players produce LAG!

OP davebugyi

22nd November 2011, 01:30 PM   |  #1  
davebugyi's Avatar
OP Senior Member
Flag Dolinka
Thanks Meter: 399
 
2,365 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Hello, I have a strange issue with MP3 Playback on my TF:

I am using latest Poweramp (2.0.1) for playimg music, but randomly (every 0,5-1 minutes) there is a terrible lag, stuttering - screen off/ screen on, does not matter.

I am using SetCpu - Min 312, Max: 1424 Interactive
Screen off profile - Min 312, Max: 608 Conservative
Revolver 3.9.3
Blade-Clemsyn kernel v22a with voodoo sound module enabled.

First I tought it will be the UV (I do not use extreme values), but it happens without UV as well.

Any idea?
Last edited by davebugyi; 23rd November 2011 at 09:48 AM.
22nd November 2011, 09:02 PM   |  #2  
davebugyi's Avatar
OP Senior Member
Flag Dolinka
Thanks Meter: 399
 
2,365 posts
Join Date:Joined: Mar 2010
Donate to Me
More
The desire plays flawlessly despite the lower frequency values and powersave governor. Must be the kernel then.
Even setting the the thread to high and audio buffer to 850 ms did not resolve the skips, gonna try a different kernel.
Sent from my customized HTC Desire using TTP
23rd November 2011, 10:20 AM   |  #3  
davebugyi's Avatar
OP Senior Member
Flag Dolinka
Thanks Meter: 399
 
2,365 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Kernel change did not work,, Disabling UV/OC neither - now I'm getting real worried - WTF it can be?
24th November 2011, 05:39 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2011
I had the same problem. I fixed the lag using performance governor but i would like use a governor that save battery better.
25th November 2011, 09:15 AM   |  #5  
davebugyi's Avatar
OP Senior Member
Flag Dolinka
Thanks Meter: 399
 
2,365 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Kernel change/Rom change helped.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes