Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,086 Members 54,119 Now Online
XDA Developers Android and Mobile Development Forum

[v3]Advanced Theme Mix-n-Match Installer

Tip us?
 
nnn286570
Old
#41  
Junior Member
Thanks Meter 2
Posts: 21
Join Date: Nov 2011
Location: NJ
Default Shut Down By FBI

Quote:
Originally Posted by VU HEO View Post
What happen in the download link at post 1???. I can't login that link. Who is fix it help me


the U.S. Government seized and shut down that site

http://forum.xda-developers.com/show....php?t=1456595
 
nickshertzer
Old
(Last edited by nickshertzer; 6th March 2012 at 07:35 PM.)
#42  
nickshertzer's Avatar
Senior Member - OP
Thanks Meter 596
Posts: 1,124
Join Date: Dec 2006
Since Mega/Multi upload went down, I do not have access to my own files either. I don't have this file anymore after wiping my SD card to transfer it to my new Galaxy Note. I've been looking through various external USB hard drives to see if I backed it up...

If anyone has access to this file and wants to upload it to a mirror, I will add to the OP and credit. Thanks.


I found my backup files! Updating OP with download link.
The Following User Says Thank You to nickshertzer For This Useful Post: [ Click to Expand ]
 
besony
Old
(Last edited by besony; 1st May 2012 at 07:33 AM.)
#43  
besony's Avatar
Senior Member
Thanks Meter 13
Posts: 214
Join Date: May 2009
Location: Pune
Post Something I am missing..

Hey,
Really nice effort and packaging! Appreciate that.
I downloaded the (newly uploaded ) zip file.

I flashed it from Streakmod recovery menu ( using choose zip to flash - menu )
and - what happened was:

1. It restarted 3-4 times ( like in a loop ) - without the boot animation.

2. Did a battery pullout- and restart.
Now- the bootanimation (Avengers) played in Potrait - ( with black thick stripes on top and bottom ).

3. The theme did not get applied ( selected Mattedblues )

Phone's a bit laggy now.

___
Did a Nandroid restore
___

Tried to do again. same result- but the BIOS animation was also in potrait- and it was running out of the edges on display.

I am sure, I am doing something not right.

Could someone please - explain the process of flashing / or point at something I am not doing right?

Thanks a ton!

Sony.

P.S. Using - Longhorn ROM 2.6 ( awesome ROM too! )
Oh- after flashing - Somehow I feel sometimes I get a lag!
I did a Nandroid restore- So- that should undo anything wrong done in flashing the theme zip file, right?
(slightly confused)
Developers _ FTW!
My phone - is like a woman! So unpredictable & random - and beats logic, anyday!
 
besony
Old
#44  
besony's Avatar
Senior Member
Thanks Meter 13
Posts: 214
Join Date: May 2009
Location: Pune
Default What's going wrong?

I flashed this installer again-
on DSC 1.0 -

I only get the Boot animation.

The theme is still as was before ( Zeam Launcher )
and dialer is also still as was before ( Go Contacts Ex )

Please help with this!

Thanks,

Sony.
Developers _ FTW!
My phone - is like a woman! So unpredictable & random - and beats logic, anyday!
 
cdzo72
Old
#45  
Senior Member
Thanks Meter 764
Posts: 2,583
Join Date: Mar 2011
Location: Heredia

 
DONATE TO ME
Quote:
Originally Posted by besony View Post
I flashed this installer again-
on DSC 1.0 -

I only get the Boot animation.

The theme is still as was before ( Zeam Launcher )
and dialer is also still as was before ( Go Contacts Ex )

Please help with this!

Thanks,

Sony.
Nick has moved on to the Galaxy Note and this mod was compatible with DSC .6 and a lot has changed since then. Any modifications have to now be redone or you can also use the UOT kitchen

Sent from my cm_tenderloin using Tapatalk 2
 
HP TouchPad 32gb
Unofficial CM11

Samsung Galaxy S IV i9505 - Omega ROM v30 NE5
Ktoonsez Kernel
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes