Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to sync apple email to Android

OP Frostacious

25th November 2011, 06:13 AM   |  #1  
OP Senior Member
Flag Rio Grande Valley, TX
Thanks Meter: 111
 
699 posts
Join Date:Joined: Nov 2011
More
I had been having alot of problems setting up a syncing method with my Mac email address with my Android. I have spent a long time searching online for ways to sync.

Anyways, I figured it out myself and this is what I did in order to get everything to sync to me android.

1. Open @email app on phone
2. press menu > + Add Account
3. Type in your email, " username@me.com ", and password
4. Click Manual Setup > Click IMAP account
5. type exactly in IMAP, " p08-imap.mail.me.com "
6. Security type " SSL " > Click next
7. type exactly in SMTP, " smtp.me.com " > Security type "none" > Click next
Done! And here are some screen shots below. Well hope this helps someone out there. +1 if it helped you. This process should also work if you have a @mac.com just change the imap p08-imap.mail.mac.com and smtp.mac.com

26th December 2011, 05:19 PM   |  #2  
Senior Member
Flag Madrid
Thanks Meter: 1
 
101 posts
Join Date:Joined: Oct 2008
More
I can receive mail, but can't configure smtp for outgoing, keeps me telling that invalid username/pass was entered. I tried xxxx@me.com, or just xxxx but can't do. Also changed security as showed in several other guides and nothing yet.

Help! :)
The Following User Says Thank You to josevtome For This Useful Post: [ View ]
27th December 2011, 04:14 PM   |  #3  
Senior Member
Flag Oswego, IL
Thanks Meter: 23
 
299 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by josevtome

I can receive mail, but can't configure smtp for outgoing, keeps me telling that invalid username/pass was entered. I tried xxxx@me.com, or just xxxx but can't do. Also changed security as showed in several other guides and nothing yet.

Help! :)

Looking at your port number, 587, I think that is a SSL port. Change your outgoing settings to SSL and enter your username in the field.
The Following User Says Thank You to tclarkey For This Useful Post: [ View ]
23rd January 2012, 07:11 PM   |  #4  
OP Senior Member
Flag Rio Grande Valley, TX
Thanks Meter: 111
 
699 posts
Join Date:Joined: Nov 2011
More
Exclamation Follow this Instructions and only change what i wrote
Quote:
Originally Posted by josevtome

I can receive mail, but can't configure smtp for outgoing, keeps me telling that invalid username/pass was entered. I tried xxxx@me.com, or just xxxx but can't do. Also changed security as showed in several other guides and nothing yet.

Help! :)

No bro follow the example I left exactly the only things I asked you to change was 1. Imap server 2. Port 3. Security type. Click Next and change the 4. SMTP server and thats it now you can recieve and send your email. The username and password are already in place because you can not manual setup without placing your full account like " xdadevelopers@me.com" than your "Password".
23rd January 2012, 08:15 PM   |  #5  
notmyepic's Avatar
Senior Member
Livonia, MI
Thanks Meter: 520
 
554 posts
Join Date:Joined: Mar 2011
I have never had an issue with me.com email account on my phone. Here are my settings:

Incoming settings

Username: myname@me.com
Password: *******
Imap server: p99-imap.mail.me.com (p99 maybe different, check settings in email on computer)
Port: 993
Security type: SSL
Imap path prefix: Optional

Outgoing settings:

SMTP server: smtp.me.com
Port: 587
Security type: TLS (accept all certificates)
Require sign in: Checked
Username: myname@me.com
Password: ******

EDIT: Original settings did not work on iCloud, had to change incoming IMAP server to p**-imap.

Followed directions from here: iCloud mail

Not sure that I need to list anything else, but will look and answer if something else is needed.
Last edited by notmyepic; 23rd January 2012 at 10:46 PM. Reason: found didn't work with iCloud
The Following User Says Thank You to notmyepic For This Useful Post: [ View ]
1st February 2012, 06:18 PM   |  #6  
OP Senior Member
Flag Rio Grande Valley, TX
Thanks Meter: 111
 
699 posts
Join Date:Joined: Nov 2011
More
Well the way I did it it works really well with icloud as well, but thanks for your input though. + 1 for the edit and link.

Sent from my SPH-D700 using xda premium
11th November 2012, 03:04 PM   |  #7  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Nov 2012
Apple email on Galaxy S3
Hi Frostacious,

I found your post most useful for setting up Apple iCloud email on my Galaxy S3. The incoming mail set up worked first time and seemed to sync perfectly with iCloud. However, the settings for outgoing mail gave me an error "server not available" when I tried to send an email. I tried various permutations of the outgoing settings but all gave the same error. When I set up the outgoing as per your post it seems to accept the parameters OK - i.e. no error is generated at set up.

Can you help?

Much appreciated.

Des.







[QUOTE=Frostacious;19678385]I had been having alot of problems setting up a syncing method with my Mac email address with my Android. I have spent a long time searching online for ways to sync.

Anyways, I figured it out myself and this is what I did in order to get everything to sync to me android.

1. Open @email app on phone
2. press menu > + Add Account
3. Type in your email, " username@me.com ", and password
4. Click Manual Setup > Click IMAP account
5. type exactly in IMAP, " p08-imap.mail.me.com "
6. Security type " SSL " > Click next
7. type exactly in SMTP, " smtp.me.com " > Security type "none" > Click next
Done! And here are some screen shots below. Well hope this helps someone out there. +1 if it helped you. This process should also work if you have a @mac.com just change the imap p08-imap.mail.mac.com and smtp.mac.com

The Following User Says Thank You to Deskal01 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes