Post Reply Subscribe to Thread Email Thread

[Kernel][02/26/12][Samsung Galaxy Note][AbyssNote][v4.2 Final][Now with BLN support)

12th April 2012, 06:13 PM |#3241  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2007
Unhappy
Quote:
Originally Posted by kendragon

kernel is very good but mhl/hdmi doesn't works

Sent from my GT-N7000 using xda premium

Please please please make this kernel work with mhl/hdmi.

Thanks
14th April 2012, 01:19 PM |#3242  
goja's Avatar
Senior Member
Thanks Meter: 92
 
1,928 posts
Join Date:Joined: Dec 2011
This post http://forum.xda-developers.com/show...43&postcount=6 imply we need to install AbyssNote kernel to restore from ICS to GB, i guess it said v3.9 cause it was last one at that time? So i can install 4.2 and no matter it's red pill or not, eh?
15th April 2012, 09:35 AM |#3243  
gangster429's Avatar
Senior Member
Thanks Meter: 12
 
104 posts
Join Date:Joined: May 2007
Will this work on galaxy S2?
15th April 2012, 10:32 AM |#3244  
Senior Member
Flag Yogyakarta
Thanks Meter: 48
 
191 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by kojinmalia

This post http://forum.xda-developers.com/show...43&postcount=6 imply we need to install AbyssNote kernel to restore from ICS to GB, i guess it said v3.9 cause it was last one at that time? So i can install 4.2 and no matter it's red pill or not, eh?

don't think so, it has to be 3.9, correct me if i'm wrong.

---------- Post added at 04:32 PM ---------- Previous post was at 04:31 PM ----------

Quote:
Originally Posted by gangster429

Will this work on galaxy S2?

No, only for GNote
The Following User Says Thank You to hgberry For This Useful Post: [ View ]
15th April 2012, 10:36 AM |#3245  
Minimalcriminal's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 25
 
213 posts
Join Date:Joined: Feb 2012
More
Exclamation
if i replace my kernel with AbyssNote 4.2 will it support ICS ROM havin LP5 kernel .. ! im runniN MIDNOTE 3.3..
15th April 2012, 10:40 AM |#3246  
User_99's Avatar
Senior Member
Thanks Meter: 1,029
 
2,556 posts
Join Date:Joined: Jul 2009
NO, it's a GB kernel only
The Following User Says Thank You to User_99 For This Useful Post: [ View ]
20th April 2012, 09:12 PM |#3247  
tupo05's Avatar
Senior Member
Flag Casablanca
Thanks Meter: 56
 
445 posts
Join Date:Joined: Jan 2009
More
Talking
Quote:
Originally Posted by hgberry

don't think so, it has to be 3.9, correct me if i'm wrong.

---------- Post added at 04:32 PM ---------- Previous post was at 04:31 PM ----------



No, only for GNote

You can use 4.2 too. I just did it to go from an ICS installation to Gingerbread.

I hope that helps
25th April 2012, 02:17 AM |#3248  
area4689's Avatar
Member
Thanks Meter: 11
 
47 posts
Join Date:Joined: Oct 2009
More
will this work on i717 AT&T GNote?
25th April 2012, 03:07 AM |#3249  
Mr. Droid's Avatar
Senior Member
Flag Toronto
Thanks Meter: 120
 
1,281 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by area4689

will this work on i717 AT&T GNote?

No wrong forum

Sent from my GT-N7000 using xda premium
27th April 2012, 04:27 AM |#3250  
Senior Member
Thanks Meter: 18
 
329 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by instinct

Please please please make this kernel work with mhl/hdmi.

Thanks

Same here... please make this kernel work with mhl/hdmi.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes