Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,794 Members 45,385 Now Online
XDA Developers Android and Mobile Development Forum

[OFFICIAL-MIUI-PT-ROM][Jan 20][U8800]MIUI v2.1.20[2.3.7][EN-PT]

Tip us?
 
Isamu_Dyson
Old
#21  
Senior Member
Thanks Meter 41
Posts: 115
Join Date: Mar 2009
Quote:
Originally Posted by Hevvy View Post
canīt turn wifi on, allways turns out an error

i had a problem like that with other Rom a wille ago and deleting the wpa.suplicant solved, but in this case it donīt...

any other idea ?

I factory reseted my device, flashīd rom, let the fone start, then factory reseted again, reinstaled rom... like 2 or 3 times and still nothing
I had that same problem. I fixed that flashing 1.11.18 and then 1.12.2. Do not wipe when upgrading to 1.12.2.
 
Hevvy
Old
#22  
Hevvy's Avatar
Member
Thanks Meter 6
Posts: 72
Join Date: Jul 2008
Location: Porto
yup, that's the way it worked to me too...
thanks

Sent from my u8800 using Tapatalk
awesome LG G2 D802
 
pramanta
Old
#23  
Member
Thanks Meter 2
Posts: 63
Join Date: Mar 2011
anyone experiencing wi-fi tethering bug?
 
rtfpessoa
Old
#24  
rtfpessoa's Avatar
Senior Member - OP
Thanks Meter 662
Posts: 565
Join Date: Dec 2010
Location: Lisbon

 
DONATE TO ME
Quote:
Originally Posted by pramanta View Post
anyone experiencing wi-fi tethering bug?
One user said it is working, still waiting for more feedback.
Phones:
  • Google Nexus 5
  • Xiaomi Mione Plus
Tablet:
  • Google Nexus 7 (2013)
 
rtfpessoa
Old
#25  
rtfpessoa's Avatar
Senior Member - OP
Thanks Meter 662
Posts: 565
Join Date: Dec 2010
Location: Lisbon

 
DONATE TO ME
New Version Avaliable...1.12.9
Phones:
  • Google Nexus 5
  • Xiaomi Mione Plus
Tablet:
  • Google Nexus 7 (2013)
 
l3gionPT
Old
#26  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Jun 2011
Can't get this ROM working in my Huawei X5.

I've made a fresh install by returning to the stock ROM, B138 using Esthonia Elisa, root with SuperBoot and Recovery 4.0.1.5 / 5.0.2.6 (yes tried with both versions).

After flashing MIUI 1.12.2 ou MIUI 1.12.9 and restarting the mobile phone it freezes at IDEOS screen boot.

YES, I've made all necessary wipes and reset..

Any tips please?

Thanks
 
joao.miguel
Old
#27  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Aug 2006
Location: Lisboa
Quote:
Originally Posted by l3gionPT View Post
Can't get this ROM working in my Huawei X5.

I've made a fresh install by returning to the stock ROM, B138 using Esthonia Elisa, root with SuperBoot and Recovery 4.0.1.5 / 5.0.2.6 (yes tried with both versions).

After flashing MIUI 1.12.2 ou MIUI 1.12.9 and restarting the mobile phone it freezes at IDEOS screen boot.

YES, I've made all necessary wipes and reset..

Any tips please?

Thanks
Try installing 1.11.18 first.
 
l3gionPT
Old
#28  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Jun 2011
Quote:
Originally Posted by joao.miguel View Post
Try installing 1.11.18 first.
Right now I am trying to flash MIUI US 1.11.25. If it doesn't work I'll follow your advise.

Thank you

EDIT: It worked with MIUI US 1.11.25 version.
 
rtfpessoa
Old
#29  
rtfpessoa's Avatar
Senior Member - OP
Thanks Meter 662
Posts: 565
Join Date: Dec 2010
Location: Lisbon

 
DONATE TO ME
Quote:
Originally Posted by l3gionPT View Post
Right now I am trying to flash MIUI US 1.11.25. If it doesn't work I'll follow your advise.

Thank you

EDIT: It worked with MIUI US 1.11.25 version.
Can you explain it better?
Do you have 1.12.9 working now?
Phones:
  • Google Nexus 5
  • Xiaomi Mione Plus
Tablet:
  • Google Nexus 7 (2013)
 
sbasil
Old
(Last edited by sbasil; 10th December 2011 at 12:36 AM.)
#30  
sbasil's Avatar
Senior Member
Thanks Meter 595
Posts: 1,030
Join Date: Aug 2011
Quote:
Originally Posted by l3gionPT View Post
Right now I am trying to flash MIUI US 1.11.25. If it doesn't work I'll follow your advise.

Thank you

EDIT: It worked with MIUI US 1.11.25 version.
I had the same problem, tried to solve it by:
1. installing b162 and then 1.12.9 --> didn't work, still got stuck at the Huawei logo
2. installed 1.11.18 PT --> same problem...
3. installed Miui US 1.11.25 --> phone booted again --> installed 1.12.9 PT on top of 1.11.25 (after deleting caches) --> now the phone boots with the new ROM, but I'm getting a lot of fc's.

--> seems to be language related, fc's started right after I changed the language from Portuguese to English (UK)...and now I can't change the language back since I get fc before I get to the settings...weird! I guess I have to teach myself some Portuguese.

Tags
miui, u8800
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes