Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM]Phantom's Blazer Rom[Yo][8/2/12][v0.1.5][FF18]

OP PhantomHacker

24th February 2012, 05:29 AM   |  #5001  
Carbajal3009's Avatar
Senior Member
Flag Westminster
Thanks Meter: 320
 
1,271 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by N8K

Anyone having a problem with the screen just going black but the buttons stay lit? I have to reboot for it to work. Also I'm getting terrible battery life I was on 3.8 and it was fantastic. I followed the instructions to they dot installing 4.0 any recommendations?

Sent from my SPH-D710 using xda premium

which instructions? there are 2 stated. i have great battery life, i posted it a couple posts back if you need an ex.
24th February 2012, 06:36 AM   |  #5002  
Member
Flag Saint Louis
Thanks Meter: 0
 
80 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by bpditty

I posted this on Phantom's site but love your work, 4.0 is awesome! I forget which release it started with but my only issue is with the calendar (Month) widget, it is really hard to read with a dark colored background (see screenshot below). Anything that can be done? Thanks for all your hard work!

**EDIT** Phantom will work on a fix for a future release

I want that background!
24th February 2012, 06:49 AM   |  #5003  
Member
Thanks Meter: 27
 
72 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by dubs.law

Dopeness



Sent from my SPH-D710 using Tapatalk

What's your display settings? Just curious.
24th February 2012, 06:56 AM   |  #5004  
robpet2's Avatar
Senior Member
Flag Virginia
Thanks Meter: 77
 
2,747 posts
Join Date:Joined: Sep 2006
More
quick question !!

coming back from ICS leak - just flash thru rogue recovery the the blazer rom after wiping ??? ICS is nice, but the BLAZER rom rules !!!
The Following User Says Thank You to robpet2 For This Useful Post: [ View ]
24th February 2012, 07:29 AM   |  #5005  
Alex1x's Avatar
Senior Member
California
Thanks Meter: 81
 
626 posts
Join Date:Joined: Apr 2011
I'm still on v3.9 about to update to 4.0.
Question: while I'm on v3.9 my battery starts acting weird once every 2 days. My battery says for example I have 64% charge left and suddenly it drops to 20%, even while on sleep. Anyone else experience this or know whats up???

Thanks...
24th February 2012, 08:15 AM   |  #5006  
Member
Thanks Meter: 5
 
42 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by clide whit

What's your display settings? Just curious.

By charging

Sent from my SPH-D710 using Tapatalk
24th February 2012, 08:27 AM   |  #5007  
robpet2's Avatar
Senior Member
Flag Virginia
Thanks Meter: 77
 
2,747 posts
Join Date:Joined: Sep 2006
More
did a full wipe, wipe cache, wipe dalvik, factory reset 3x on all of them, the flashed caulkins format all, then flashed Blazer 4.0, everything is running faster than it was before ( previously i didnt do a a factory reset or caulkins full format all zip in recovery ), and this rom is running about 5 times faster, no lag, everything works..
if anyone is having any lag with this rom - WIPE EVERYTHING AND FLASH CAULKINS FORMAT ALL !!!
24th February 2012, 04:48 PM   |  #5008  
rbtrucking's Avatar
Senior Member
Thanks Meter: 259
 
1,069 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by N8K

Anyone having a problem with the screen just going black but the buttons stay lit? I have to reboot for it to work. Also I'm getting terrible battery life I was on 3.8 and it was fantastic. I followed the instructions to they dot installing 4.0 any recommendations?

Sent from my SPH-D710 using xda premium

I am not having the screen going off problem but I too am experiencing horrible battery life. I have to charge 2 times a day on this rom. I have been running it for 4 days now I thought it would get better but it hasnt. I am running the kernal that was included in this rom. Anyone have any ideas as to why it is so bad? Maybe I should try a different kernal?
24th February 2012, 04:52 PM   |  #5009  
Member
Thanks Meter: 9
 
46 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by Alex1x

I'm still on v3.9 about to update to 4.0.
Question: while I'm on v3.9 my battery starts acting weird once every 2 days. My battery says for example I have 64% charge left and suddenly it drops to 20%, even while on sleep. Anyone else experience this or know whats up???

Thanks...

I had this issue the other day. My battery showed 66% left, and then I did a reboot fo the phone and when it booted up it was at 26%.

Running 4.0
24th February 2012, 05:05 PM   |  #5010  
rbtrucking's Avatar
Senior Member
Thanks Meter: 259
 
1,069 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Jesmer

I had this issue the other day. My battery showed 66% left, and then I did a reboot fo the phone and when it booted up it was at 26%.

Running 4.0

That has happened to me on many different roms. I find usually if you reboot again it will be back where it was or maybe 1-2 % lower.

Post Reply Subscribe to Thread

Tags
echo echooo echooooo, febtober, overstew was here, roms we don't need roms
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes