FORUMS

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more
Thread Closed Subscribe to Thread Email Thread

[ROM][ICS][IML74K] teamhacksung's CM9 ALPHA for Galaxy S (BUILD 17) BUG REPORTS ONLY

20th January 2012, 08:51 PM |#10501  
Senior Member
Thanks Meter: 33
 
More
Hi!

This was probably already discussed a hundred times but can i make the radio work? I read that it should work with Spirit FM from Market but is doesn't want to...
 
 
20th January 2012, 08:56 PM |#10502  
rschenck's Avatar
Senior Member
Thanks Meter: 2,007
 
More
Quote:
Originally Posted by scorpeeon

Hi!

This was probably already discussed a hundred times but can i make the radio work? I read that it should work with Spirit FM from Market but is doesn't want to...

Spirit FM works for some people, for others it doesn't and for others it apparently messes things up.

I would advise using TuneIn or 8Track for internet radio or just waiting for FM radio to be added to the rom by Teamhacksung.

Sent from my GT-I9000 using Tapatalk
20th January 2012, 09:07 PM |#10503  
Senior Member
Thanks Meter: 18
 
More
Build 14 working solid although USB transfer speed is slow, windows reports rate as 1.10MB/second when transferring content to phones sdcard (internal memory).

On stock Gingerbread i used to get around 5-6MB/second. Any way to speed this up, or is this a known bug?

Regards.
20th January 2012, 09:42 PM |#10504  
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by scorpeeon

Hi!

This was probably already discussed a hundred times but can i make the radio work? I read that it should work with Spirit FM from Market but is doesn't want to...

Did you chance settings to "alsa sound" (something similar)?

For me FMradio works, but afterwards messing the sound up, sometimes...a reboot helps.
20th January 2012, 09:43 PM |#10505  
Senior Member
Flag Town
Thanks Meter: 21
 
More
Is 10h battery life normal with the rom?

Sent from my GT-I9000 using xda premium
20th January 2012, 09:48 PM |#10506  
Zatta's Avatar
Recognized Contributor / Recognized Developer
Flag Sneek
Thanks Meter: 1,489
 
More
Quote:
Originally Posted by scorpeeon

Hi!

This was probably already discussed a hundred times but can i make the radio work? I read that it should work with Spirit FM from Market but is doesn't want to...

You need to use galaxys ALSA for your audio settings.

And reboot after using it, I and others have faced the hellohellobug but in my case it was only once so I'm not to sure if it was spirit FM to blame.

Taptalked u see
20th January 2012, 10:04 PM |#10507  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by GramiFIN

Is 10h battery life normal with the rom?

Sent from my GT-I9000 using xda premium

How must usage? I have light-medium usage and can see it last 2days. Wifi off, bt off, gps on.
20th January 2012, 10:26 PM |#10508  
aaron.bufc's Avatar
Senior Member
Flag Ballymena
Thanks Meter: 54
 
More
Quote:
Originally Posted by thraxage

How must usage? I have light-medium usage and can see it last 2days. Wifi off, bt off, gps on.

Yeah I agree with that. Been getting 2 days out of the stock kernel lately,
have been using my phone less after getting my Galaxy Tab.
20th January 2012, 10:45 PM |#10509  
Senior Member
Thanks Meter: 140
 
More
I notice that the signal bars drop to 1 or 2 when I turn 3g on, but when 3g is off, the signal bars go back to their maximum. Is this a problem with the from/kernel/modem or is this always the case when using 3g?
20th January 2012, 10:47 PM |#10510  
Doctor Phate's Avatar
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by disclaimernotice

I notice that the signal bars drop to 1 or 2 when I turn 3g on, but when 3g is off, the signal bars go back to their maximum. Is this a problem with the from/kernel/modem or is this always the case when using 3g?

Obviously 3g signal is weaker than the 2g one..
Thread Closed Subscribe to Thread

Tags
awsome, banana, cm9, galaxy s, ics, mmmmmmmm icecream, no eta, noobfriendly, still no pony, teamhacksung
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes