FORUMS

[Q] downgrade from SD 2.4.4 to SD 1.9.1

760 posts
Thanks Meter: 139
 
By asusgarb, Senior Member on 27th November 2011, 08:40 AM
Post Reply Subscribe to Thread Email Thread
In the dell streak guide I've read that to downgrade the streak I have to flash amss and dsp1 of the pig that I want, then install the related stock Tom, than the custom one.

In the SD1.9.1 post djsteve says his Tom is based on 351 and some others. The thing I would like to know is: which version of amss, dsp1 and pkg I've to flash before installing the SD 1.9.1?
Last edited by asusgarb; 27th November 2011 at 08:29 PM. Reason: solved, can be closed
 
 
27th November 2011, 08:28 PM |#2  
asusgarb's Avatar
OP Senior Member
Thanks Meter: 139
 
More
this post can be closed, because reading better the wiki section i've found the answer.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes