FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Kernel][1-17-12]Blitzkrieg Kernel 2.1

1,150 posts
Thanks Meter: 1,121
 
By mtmichaelson, Senior Member on 1st December 2011, 08:19 AM
Post Reply Subscribe to Thread Email Thread
1st December 2011, 09:13 PM |#41  
drt054's Avatar
Senior Member
Flag Cleveland, OH
Thanks Meter: 163
 
More
MT!! I probably won't be able to break my picky phone for about a week or so.. tried blitzkreig over OCKernel and same result as we discussed on irc. But upon flashing back to 1.4 from bkitzkreig my battery went from 57% to 18% bummer

sent from my LG Steel BlueVolt
 
 
1st December 2011, 09:40 PM |#42  
jamRwoo's Avatar
Senior Member
Flag Greenville, SC
Thanks Meter: 46
 
More
So if I'm using the one you gave me on IRC I need to reflash? Forgive me for the redundant question.

Btw this kernel is sex. I've been waiting for an OCUV kernel since I got the phone. Phone is so snappy.

Now you just need to write a code that makes RAM duplicate itself. =D

Sent from my VS910 4G using xda premium
1st December 2011, 09:50 PM |#43  
majorpay's Avatar
Senior Member
Flag Colorado
Thanks Meter: 105
 
Donate to Me
More
OC may come at a cost?

Interestingly, I've never had a problem quite like this on on this phone until I flashed this kernel:

Was on the phone for an extended amount of time, the screen blanked, and when I went to hang up, I couldn't - screen wouldn't turn back on. Pressed the power button a few times, shook the phone, nothing.

The issue looked very similar to the infamous "CM7 SOD" issue, except my phone couldn't have gone to sleep while being on the phone (right?).

I had to do a battery pull and reboot.
1st December 2011, 10:12 PM |#44  
Junior Member
Thanks Meter: 2
 
More
Backed up, Flashed, rebooted.......

It shows LG, then boot animation and then screen blanks. Next it vibrates and goes back to LG, then Recovery.

I am restoring now and keeping my fingers crossed. This is the first problem I've had since flashing Cubed and MT's stuff.

Could there be a problem if I already had SetCPU installed and running with "set on boot"?
1st December 2011, 10:16 PM |#45  
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by gigem01

Backed up, Flashed, rebooted.......

It shows LG, then boot animation and then screen blanks. Next it vibrates and goes back to LG, then Recovery.

I am restoring now and keeping my fingers crossed. This is the first problem I've had since flashing Cubed and MT's stuff.

Could there be a problem if I already had SetCPU installed and running with "set on boot"?

no there shouldnt be. I dont use cpu tuner but i had my cpu manager running on set on boot and it worked fine
1st December 2011, 10:25 PM |#46  
Member
Flag Memphis
Thanks Meter: 38
 
More
A custom kernel? Does this mean we're a step closer to CM7, or even CM9??
1st December 2011, 10:31 PM |#47  
mtmichaelson's Avatar
OP Senior Member
Flag Mt. Juliet, TN
Thanks Meter: 1,121
 
Donate to Me
More
Quote:
Originally Posted by gigem01

Backed up, Flashed, rebooted.......

It shows LG, then boot animation and then screen blanks. Next it vibrates and goes back to LG, then Recovery.

I am restoring now and keeping my fingers crossed. This is the first problem I've had since flashing Cubed and MT's stuff.

Could there be a problem if I already had SetCPU installed and running with "set on boot"?

Some phones are picky and will not go this high. I may compile one that is lower for those with problems.

Sent from my ADR6425LVW using xda premium
1st December 2011, 10:35 PM |#48  
Senior Member
Flag los angeles
Thanks Meter: 46
 
More
Mt what happened to the 1.7 oc ?

Bulletproof 512 ledded AWD SuperCharged RC4/GV1.3 - Nullified & SIO 2048 + Ad-Shot v13 ;p
1st December 2011, 11:18 PM |#49  
KaneOfMars's Avatar
Senior Member
Flag Charleston, SC
Thanks Meter: 103
 
Donate to Me
More
The day is coming
Armageddon's near
Inferno's coming
Can we survive the blitzkrieg?

Haha! Thanks MT! My phone is blazing fast now!

From my Kangwich Bryce Device
1st December 2011, 11:28 PM |#50  
JohnnyAn's Avatar
Senior Member
Flag Tucson, AZ
Thanks Meter: 18
 
Donate to Me
More
Quote:
Originally Posted by bhp117

Mt what happened to the 1.7 oc ?

Bulletproof 512 ledded AWD SuperCharged RC4/GV1.3 - Nullified & SIO 2048 + Ad-Shot v13 ;p

I was curious about this too. I saw an antutu benchmark test run with a revo at 1.7ghz and was wondering if that would be released.

Sent from my VS910 4G using xda premium
1st December 2011, 11:39 PM |#51  
borborpa's Avatar
Senior Member
Flag Harrisburg, PA
Thanks Meter: 37
 
More
Quote:
Originally Posted by gigem01

Backed up, Flashed, rebooted.......

It shows LG, then boot animation and then screen blanks. Next it vibrates and goes back to LG, then Recovery.

I am restoring now and keeping my fingers crossed. This is the first problem I've had since flashing Cubed and MT's stuff.

Could there be a problem if I already had SetCPU installed and running with "set on boot"?

I had the same problem, reflashed GV 1.3, and I got the boot loop. Cleared cache and davlik and it solved the problem. Haven't tried reflashing the kernel again yet.

Sent from my Gingervolt-ed VS910 4G using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes