Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,355 Members 39,190 Now Online
XDA Developers Android and Mobile Development Forum

Youtube playback problem

Tip us?
 
are-red
Old
#1  
Senior Member - OP
Thanks Meter 6
Posts: 132
Join Date: Jul 2008
Default Youtube playback problem

Anyone have problem playback youtube video?.. When u click the video, it appear diffrent video!

Sent from my GT-P6200 using xda premium
 
khel26
Old
#2  
Member
Thanks Meter 3
Posts: 47
Join Date: Oct 2010
Location: New York
Quote:
Originally Posted by are-red View Post
Anyone have problem playback youtube video?.. When u click the video, it appear diffrent video!

Sent from my GT-P6200 using xda premium
first time i've read about this. weird.
 
are-red
Old
#3  
Senior Member - OP
Thanks Meter 6
Posts: 132
Join Date: Jul 2008
Both my tab plus have this prob....i had to press hd to watch real video... Its not normal.. Anyone with me? Hope someone come with solution...

Sent from my GT-P6200 using xda premium
 
khel26
Old
#4  
Member
Thanks Meter 3
Posts: 47
Join Date: Oct 2010
Location: New York
Quote:
Originally Posted by are-red View Post
Both my tab plus have this prob....i had to press hd to watch real video... Its not normal.. Anyone with me? Hope someone come with solution...

Sent from my GT-P6200 using xda premium
Are you referring to the Youtube App or youtube content in a browser?

If in a browser, is it consistent that when you click a certain video, that same "different" video plays? Can you provide a link sample for us to see and try to replicate?

And what do you mean that you have to press HD to watch real video?
 
are-red
Old
#5  
Senior Member - OP
Thanks Meter 6
Posts: 132
Join Date: Jul 2008
Oh..its not in browser but youtube app... Can u please share ur app.. Wanna tried..hate this problem

Sent from my GT-P6200 using xda premium
 
khel26
Old
#6  
Member
Thanks Meter 3
Posts: 47
Join Date: Oct 2010
Location: New York
Quote:
Originally Posted by are-red View Post
Oh..its not in browser but youtube app... Can u please share ur app.. Wanna tried..hate this problem

Sent from my GT-P6200 using xda premium
Maybe someone here can share the app. Im not rooted yet, cant get the apk yet.
 
alieamin
Old
#7  
Junior Member
Thanks Meter 2
Posts: 22
Join Date: Jun 2011
im getting same problem as u. Using youtube app,searched some video, when clicked at preferred video, it appear different video. Using browser never face this prob.

Both my tab had this problem, p6200 and p7500.

Using Maxis broadband card. After i changed telco/simcard never face this prob.

if im using wifi also no problem.
The Following User Says Thank You to alieamin For This Useful Post: [ Click to Expand ]
 
are-red
Old
#8  
Senior Member - OP
Thanks Meter 6
Posts: 132
Join Date: Jul 2008
Quote:
Originally Posted by alieamin View Post
im getting same problem as u. Using youtube app,searched some video, when clicked at preferred video, it appear different video. Using browser never face this prob.

Both my tab had this problem, p6200 and p7500.

Using Maxis broadband card. After i changed telco/simcard never face this prob.

if im using wifi also no problem.
Same prob here...then need to change sim?im using maxis too

Sent from my GT-P6200 using xda premium
 
khel26
Old
(Last edited by khel26; 8th December 2011 at 03:56 PM.) Reason: added
#9  
Member
Thanks Meter 3
Posts: 47
Join Date: Oct 2010
Location: New York
Quote:
Originally Posted by are-red View Post
Same prob here...then need to change sim?im using maxis too

Sent from my GT-P6200 using xda premium
Possible DNS issue with the ISP and the way Youtube app uses the settings. Maybe you could force the app to use another DNS. I have only the wifi-US version of the tab so I can't check settings but if there's a way to change the DNS settings (to a public one) of your 3G connection then try it instead of changing sim card.

Try putting in 208.67.220.220 or 208.67.222.222 as primary DNS (OpenDNS)
AND
8.8.8.8 or 8.8.4.4 as secondary DNS (Google's public DNS server)

If you can't find anywhere to change the settings then try installing "Set DNS" from market. Again, I don't have first hand experience on this yet because I don't have a 3G tab with me. Hope it works, Goodluck!
The Following User Says Thank You to khel26 For This Useful Post: [ Click to Expand ]
 
are-red
Old
#10  
Senior Member - OP
Thanks Meter 6
Posts: 132
Join Date: Jul 2008
Quote:
Originally Posted by khel26 View Post
Possible DNS issue with the ISP and the way Youtube app uses the settings. Maybe you could force the app to use another DNS. I have only the wifi-US version of the tab so I can't check settings but if there's a way to change the DNS settings (to a public one) of your 3G connection then try it instead of changing sim card.

Try putting in 208.67.220.220 or 208.67.222.222 as primary DNS (OpenDNS)
AND
8.8.8.8 or 8.8.4.4 as secondary DNS (Google's public DNS server)

If you can't find anywhere to change the settings then try installing "Set DNS" from market. Again, I don't have first hand experience on this yet because I don't have a 3G tab with me. Hope it works, Goodluck!
Will try thx for tips

Sent from my GT-P6200 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Glass XE20.1 Update Brings Improved Contacts, Head Nudge, New Cards and Commands

Ever since Google unveiled Android Wear earlier this … more

Remote Control Your Android Device with Monitordroid

The Android OS showsgreat potential in many areas. One of most interesting things that … more

Intel Partners with Unity to Support Android on Intel-Based Devices

Intel, largely known for their long-standing reputation as the king of … more

Device Review: Samsung Gear Live

Recently, Google announced Android Wear to the world. Android Wear is the Android-based initiative from … more