5,606,409 Members 33,302 Now Online
XDA Developers Android and Mobile Development Forum

[DISCUSSION] CyanogenMod 9 Nightly Builds

Tip us?
 
procco13
Old
#2171  
Senior Member
Thanks Meter 18
Posts: 101
Join Date: Nov 2011
Location: Ottawa
Quote:
Originally Posted by nozerogravity View Post
Bump this one.
I don't really know is there somebody with the same problem, but it's annoying. I can't hear my phone when I'm walking down the street, or when I'm in shop. Volume is really low on CM9. Sure voodoo helps, but only with music.
I think this is thing that developer should look at. Please do.
I had the same problem so I installed Zedge from the Play Store.
I downloaded some new notification sounds and ringtones and they are much louder. No more missed calls.
 
pedp4000
Old
#2172  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Oct 2007
Location: Toronto
Default Gmail Sync

Hi Everyone,

I was wondering if anyone has experienced this gmail syncing issue:

When I receive an email to my gmail account I receive a notification like normal with the gmail icon, however if I check and read the email from a desktop browser the notification doesn't disappear on my phone.

The notification would normally disappear on any gingerbread roms.

I'm on nightly 04/19 flashed with a full wipe (I've been having this issue with all builds though since a long time ago).

I tried the gapps_fixer and wiping data on the gmail but that also didn't help.

Any thoughts?

GALAXY S3 (i747) CM10.1 Nightly
Asus Prime (TF201 N.A.) Androwook's Hairy Bean v1.51

OLDER PHONE International Galaxy S GT-I9000
CM9 Nightly
 
tube1968
Old
#2173  
Junior Member
Thanks Meter 3
Posts: 5
Join Date: Jan 2012
Same here. The GPS was excellent a few nightlies ago but now keeps losing lock

Sent from my GT-I9000 using XDA
The Following User Says Thank You to tube1968 For This Useful Post: [ Click to Expand ]
 
Gvdn
Old
#2174  
Gvdn's Avatar
Senior Member
Thanks Meter 95
Posts: 462
Join Date: Jan 2011
Quote:
Originally Posted by nozerogravity View Post
Bump this one.
I don't really know is there somebody with the same problem, but it's annoying. I can't hear my phone when I'm walking down the street, or when I'm in shop. Volume is really low on CM9. Sure voodoo helps, but only with music.
I think this is thing that developer should look at. Please do.
Look for Volume+ app here on xda. Works great.

Sent from my GT-I9000 using xda premium
 
RickyBO89
Old
#2175  
Member
Thanks Meter 29
Posts: 74
Join Date: Jan 2011
Location: Bologna
Quote:
Originally Posted by kraven001 View Post
however following change-logs there is nothing that would suggest GPS performance impacting code.
that's the same thing I've noticed. but remember that the changelog is not always accurate (that's what they say)

Quote:
Originally Posted by tube1968 View Post
Same here. The GPS was excellent a few nightlies ago but now keeps losing lock

Sent from my GT-I9000 using XDA
I see I'm not alone
The Following User Says Thank You to RickyBO89 For This Useful Post: [ Click to Expand ]
 
sebxtreme
Old
#2176  
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Jan 2011
Location: Rome
Quote:
Originally Posted by tube1968 View Post
Same here. The GPS was excellent a few nightlies ago but now keeps losing lock

Sent from my GT-I9000 using XDA
I'm agree with you. I've the same problem with GPS.
The Following User Says Thank You to sebxtreme For This Useful Post: [ Click to Expand ]
 
RaymondPJR
Old
#2177  
RaymondPJR's Avatar
Senior Member
Thanks Meter 646
Posts: 4,033
Join Date: Oct 2010
Location: Portland
Default CM9

Quote:
Originally Posted by Doctor Phate View Post
I was hoping it was fixable in some other ways..
Well, I'll try to do a clean flash from Gingerbread to ICS when a stable CM 9 will be out.. for now I'll just hang without customized boot screens :P

Thanks anyway
There is more than one place that a boot animation can reside. I believe the way it works is that the kernel looks first in one place then if it doesn't find it, it will look in the other. I remember someone posting that after pushing a custom boot animation it did not change and this was the reason. The custom boot animation was being placed in the alternate/secondary location, so the kernel was booting the original every time. Maybe try manually placing the same boot animation in both places? Not sure of the filepaths, but it should be easy to find out.

---------- Post added at 05:05 PM ---------- Previous post was at 04:59 PM ----------

Quote:
Originally Posted by mammenj View Post
So I switched from /sdcard to /mnt/emmc and some of the application did not work..

for example both the stock browser and chrome could not download as it says that it could not find sdcard, also titanium backup had issue even after I manually changed the backup location to emmc.

Is there a right way to switch to the new mount point without out actually wiping?



Sent from my GT-I9000 using xda premium
Not sure if this will help your issue, but there is a setting in Titanium Backup to 'Follow all symbolic links'. (preferences>Troubleshooting settings)
When the spell is over... we will rediscover... there is no other... we are one, we are one, we are one... --Ajamu Mutima


Phone: Samsung Galaxy S3
Carrier: T-Mobile
Rom: Stock UVALH2 + Root
Modem: UVLI4
UI: Apex Launcher
Storage: 32GB Class 6
"I know you want to touch it and feel the awesomeness in your hand, but don't." (Taken out of context)-XDA Member Dammit2Hell on proper procedure after flashing Nero V4
 
Doctor Phate
Old
#2178  
Doctor Phate's Avatar
Senior Member
Thanks Meter 89
Posts: 343
Join Date: Jan 2012
Quote:
Originally Posted by RaymondPJR View Post
There is more than one place that a boot animation can reside. I believe the way it works is that the kernel looks first in one place then if it doesn't find it, it will look in the other. I remember someone posting that after pushing a custom boot animation it did not change and this was the reason. The custom boot animation was being placed in the alternate/secondary location, so the kernel was booting the original every time. Maybe try manually placing the same boot animation in both places? Not sure of the filepaths, but it should be easy to find out.

---------- Post added at 05:05 PM ---------- Previous post was at 04:59 PM ----------



Not sure if this will help your issue, but there is a setting in Titanium Backup to 'Follow all symbolic links'. (preferences>Troubleshooting settings)
Thanks dude but I wasn't referring to the bootanimation. I was talking about the boot logo.. look at the picture I've posted earlier if you whish

Sent from my GT-I9000 using xda premium
We live in a Newtonian world of Einsteinian physics ruled by Frankenstein logic

Register to Dropbox with this link and we will both have 500Mb of free space added
The Following User Says Thank You to Doctor Phate For This Useful Post: [ Click to Expand ]
 
paky79
Old
#2179  
Member
Thanks Meter 1
Posts: 39
Join Date: Jul 2010
Hi everybody,

I guess that everyone is able to connect via adb the phone but since I installed CM9 I cannot connect to adb anymore. Could someone attach me the working usb driver that you are using? I tried to update my drivers to the last google revision but nothing I have alsways problems.
 
zorxd
Old
#2180  
Senior Member
Thanks Meter 39
Posts: 539
Join Date: Jun 2010
try this

http://drivers.softpedia.com/dyn-pos...139077&t=4&i=1

Tags
bazinga, belgian horses on palm beer, cyanogenmod
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes