FORUMS

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

bricked P920

18 posts
Thanks Meter: 0
 
By kold11, Junior Member on 12th December 2011, 10:30 PM
Post Reply Subscribe to Thread Email Thread
My phone hanged (froze) when I was answering a call.
Screen went partially black and was not responding.
I switched off by long pressing the power button and now the phone won’t start.
Removing battery, SIM card, microSDHC doesn’t help.
I also cannot enter Recovery mode.
I tried unbrick with this method but when connecting computer detects new hardware omap4430 and after 1 sec omap4430 disappears/disconnects and then connects again and immediately disconnects and again…
The same both on Win7 64bit and clean installed XP 32bit.
ROM ThiaiZO3D V2.1 GB
Please help.

edit:
I was searching this forum and found similar problem here. So is it hardware problem (PCB)?
Last edited by kold11; 12th December 2011 at 11:19 PM.
 
 
12th December 2011, 11:51 PM |#2  
rdannar's Avatar
Senior Member
Thanks Meter: 989
 
Donate to Me
More
While in device manager you will see omap, connect and disconnect. You have to be fast and double click it to install...

Sent from my SAMSUNG-SGH-I777 using xda premium
The Following User Says Thank You to rdannar For This Useful Post: [ View ]
13th December 2011, 08:46 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
OK I am fast I have installed omap driver but I can't go to next step. Phone is connecting and disconnecting all the time.
Tried on different PC's - still the same thing.
Any ideas?
13th December 2011, 12:40 PM |#4  
Senior Member
Flag Livingston
Thanks Meter: 127
 
Donate to Me
More
Warranty repair bro.

Sent from my LG-P920 using xda premium
13th December 2011, 05:15 PM |#5  
Beriaru's Avatar
Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by hefonthefjords

Warranty repair bro.

I concur. Seems like a hw malfunction to me
13th December 2011, 05:41 PM |#6  
rdannar's Avatar
Senior Member
Thanks Meter: 989
 
Donate to Me
More
Quote:
Originally Posted by kold11

OK I am fast I have installed omap driver but I can't go to next step. Phone is connecting and disconnecting all the time.
Tried on different PC's - still the same thing.
Any ideas?

you are
Quote:
Originally Posted by kold11

OK I am fast I have installed omap driver but I can't go to next step. Phone is connecting and disconnecting all the time.
Tried on different PC's - still the same thing.
Any ideas?

you are so close. hold volume up and power during thé connect disconnect cycle and it Will connect



Sent from my SAMSUNG-SGH-I777 using xda premium
Last edited by rdannar; 13th December 2011 at 05:44 PM.
The Following User Says Thank You to rdannar For This Useful Post: [ View ]
13th December 2011, 07:16 PM |#7  
Junior Member
Flag Istanbul
Thanks Meter: 25
 
More
[GUIDE] Unbricking your O3D
Hi,

Try this.

http://forum.xda-developers.com/show....php?t=1186460

I was bricked my Optimus 3D three times.
I use this solution every time.And it's working fine.
You must be patient.And you make this solution step by step.
I used windows XP with this solution.
The Following User Says Thank You to deepfresh For This Useful Post: [ View ]
14th December 2011, 07:41 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
deepfresh thanks for your advice and solution but it's not working (my phone is still disconnecting and connectking no matter what I do)

Quote:
Originally Posted by rdannar

you are you are so close. hold volume up and power during thé connect disconnect cycle and it Will connect
Sent from my SAMSUNG-SGH-I777 using xda premium

I tried it, phone is still disconnecting when I hold volume up and power or when I hold any other combination of keys.

When I connect the phone (with battery) and press only power I hear sound of connecting device in windows and then immediately disconnecting sound.
So it looks like the phone wants to start but something is damaged, blocking (I think it's hardware problem). Also in the past it hanged many many times (but I was able to restart until the last one).

Right now phone is on the way to service.
Thanks everyone for help.
I will inform about results of repairing by service.
10th January 2012, 02:19 AM |#9  
Member
Flag Terrebonne,QC
Thanks Meter: 5
 
More
Same exact problem
Got the same exact problem with mine. It's a rogers LGP925G and no matters if I install the driver or anything nothing is doing the trick.

I'm going to drop it at rogers tomorow for warranty repair/replace and hopefully Lg staff won't be able to see I changed the software since it's impossible to even have the phone connected to a computer.

It happened to me when I tried to format a 32GB sdcard on cyanogenmod7 nightly 5

I'm not blaming cyanogenmod at all, it's a great rom and I know the maintainer is doing a great my dream and nexus one are still running uber fine on both of them.

So it's only to try to see what can have cause this problem and if there is a crosslink to do with both cases.

Also did you tried warranty replacement? did it work??
10th January 2012, 03:25 AM |#10  
Junior Member
Flag Durham
Thanks Meter: 2
 
More
Quote:
Originally Posted by b.charles.gagne

Got the same exact problem with mine. It's a rogers LGP925G and no matters if I install the driver or anything nothing is doing the trick.

I'm going to drop it at rogers tomorow for warranty repair/replace and hopefully Lg staff won't be able to see I changed the software since it's impossible to even have the phone connected to a computer.

It happened to me when I tried to format a 32GB sdcard on cyanogenmod7 nightly 5

I'm not blaming cyanogenmod at all, it's a great rom and I know the maintainer is doing a great my dream and nexus one are still running uber fine on both of them.

So it's only to try to see what can have cause this problem and if there is a crosslink to do with both cases.

Also did you tried warranty replacement? did it work??

Mine did exactly the same. Had to go for repair and had PCB replaced

Sent from my LG-P920 using xda premium
Post Reply Subscribe to Thread

Tags
bricked
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes