Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[RECOVERY] Safestrap Recovery v3.7x [05/15/2014 V3.73 - TWRP 2.7.0.0]

OP Hashcode

27th January 2012, 07:55 AM   |  #21  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Sep 2011
webtop
I'm not sure if this is a safestrap issue or my rom but everyone else on eclipse 2.1 is having no problems with webtop. so under my safe system with eclipse if I try and boot to webtop my phone reboots, but under my stock 901 unsafe system it works fine. any ideas or what I should try? webtop2sd does not even show a webtop partition for me to setup under my safe system.
2nd February 2012, 03:52 AM   |  #22  
cyberhern's Avatar
Senior Member
Flag Ft Laud, Florida
Thanks Meter: 34
 
310 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by Eluvatar

I'm not sure if this is a safestrap issue or my rom but everyone else on eclipse 2.1 is having no problems with webtop. so under my safe system with eclipse if I try and boot to webtop my phone reboots, but under my stock 901 unsafe system it works fine. any ideas or what I should try? webtop2sd does not even show a webtop partition for me to setup under my safe system.

Can't load lapdock either! Running [K]IN3TX
5th February 2012, 10:37 PM   |  #23  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Sep 2011
yea it seems its a known issue, I have resorted to switching to unsafe system to use my lap-dock, unfortunately when I try and switch back to my safe system I get a restore error.
10th February 2012, 10:04 PM   |  #24  
nukeboyt's Avatar
Member
Thanks Meter: 2
 
61 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by Eluvatar

yea it seems its a known issue, I have resorted to switching to unsafe system to use my lap-dock, unfortunately when I try and switch back to my safe system I get a restore error.

Are their any ROMs that work with safestrap where webtop does work (either by HD dock or hack)?
12th February 2012, 05:39 PM   |  #25  
Underwater Mike's Avatar
Senior Member
Thanks Meter: 61
 
490 posts
Join Date:Joined: May 2006
More
Got a quick question: Apparently, I need to free up some space on my /emmc but, being noobish at this, I'm not sure where to look on the device (i.e., without just wiping the whole thing in recovery). Is that just the same directory as /mnt/sd, or is it something else? I can't find "/emmc" anywhere on the Bionic via Root Explorer.

Thanks!
15th February 2012, 12:52 PM   |  #26  
libertus77's Avatar
Senior Member
Flag Virginia
Thanks Meter: 23
 
125 posts
Join Date:Joined: Feb 2012
More
Okay, I uninstalled Bionic Bootstrap, then installed Safestrap. I did get the splash screen, but no matter what I did, it bootlooped. Haven't seen anything on this. Anyone else have this problem?

Thanks!

Sent from my V6 Supercharged DROID BIONIC using Tapatalk
15th February 2012, 04:56 PM   |  #27  
ROB281's Avatar
Senior Member
Flag Houston
Thanks Meter: 45
 
480 posts
Join Date:Joined: Apr 2010
More
I used safe strap this morning had eclipse 2.1 running in non safe, toggled let it do it's back up flashed ics in safe sytem played a bit decided it wasn't enough to be a daily driver just yet so I go to toggle back to non safe, can't do it comes across an error trying to restore data

ok so I go in toggle safe mode without backing up try to flash eclipse in non safe only to be reminded I can't do that, so now I'm stuck in safe mode

at this point I'm about to fxz back to .893 unless there's a way to get it to restore my back up, and get back to non safe

eta: okay can't fxz because my computer can't recognize my phone is this normal while in safe mode?

can I just uninstall safe strap, reinstall boot strap, and flash from there?

eta #2: used my brain and copied my backup from sd-ext to sd, if it can't restore non-safe from sd-ext why even have the option to save it there?

last bit was said while frustrated I have cooled down, and removed it
Last edited by ROB281; 15th February 2012 at 10:38 PM.
22nd February 2012, 12:20 AM   |  #28  
Senior Member
Flag Redding
Thanks Meter: 9
 
216 posts
Join Date:Joined: Jul 2010
More
.902
has anyone had an issue when safe strap is enabled the phone not booting up or the phone not allowing you to restore from a backup because of md5 hash mismatch
3rd March 2012, 07:21 PM   |  #29  
Member
Flag Fishers
Thanks Meter: 3
 
39 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by waffleb051

has anyone had an issue when safe strap is enabled the phone not booting up or the phone not allowing you to restore from a backup because of md5 hash mismatch

I'm having the same problem. How did you fix your issue?!

Edit: After I backed up from the "unsafe" system, I tried to boot in the "safe" system, but got stuck before the splash screen even came up. I was able to disable the safestrap and boot up again, but really want to flash eclipse!
Last edited by edwards2243; 3rd March 2012 at 08:04 PM.
6th March 2012, 06:16 PM   |  #30  
Senior Member
Thanks Meter: 3
 
122 posts
Join Date:Joined: Nov 2010
Hey guys, so im looking how this backups the original system and safe system...

in teh sdcard, theres a safestrap folder, in it an "orig" folder and "safe" folder.

If I wanted to swap what was primary and what was safe, is it safe to assume all I need to do is swap the data.ext3.tar files? or is there more to it?

Also, any way to get safestrap to save thesefiles on the external sd?

Thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes