Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,905 Members 39,791 Now Online
XDA Developers Android and Mobile Development Forum

[RECOVERY] Safestrap Recovery v3.7x [05/15/2014 V3.73 - TWRP 2.7.0.0]

Tip us?
 
Eluvatar
Old
#21  
Junior Member
Thanks Meter 1
Posts: 24
Join Date: Sep 2011
Default webtop

I'm not sure if this is a safestrap issue or my rom but everyone else on eclipse 2.1 is having no problems with webtop. so under my safe system with eclipse if I try and boot to webtop my phone reboots, but under my stock 901 unsafe system it works fine. any ideas or what I should try? webtop2sd does not even show a webtop partition for me to setup under my safe system.
 
cyberhern
Old
#22  
cyberhern's Avatar
Senior Member
Thanks Meter 32
Posts: 285
Join Date: Apr 2008
Location: Ft Laud, Florida
Quote:
Originally Posted by Eluvatar View Post
I'm not sure if this is a safestrap issue or my rom but everyone else on eclipse 2.1 is having no problems with webtop. so under my safe system with eclipse if I try and boot to webtop my phone reboots, but under my stock 901 unsafe system it works fine. any ideas or what I should try? webtop2sd does not even show a webtop partition for me to setup under my safe system.
Can't load lapdock either! Running [K]IN3TX
THE LURKER
Verizon LG g3>LG g2> RazrMAXX HD>RazrMAXX>Bionic>DX>TP2>TP>XV6800

Nexus 7 (2013), Vzn Sam GT, Lapdock100, Bionic LD, Blackberry Playbook 2.1 64gb with Android Envy
Click HERE to help the Playbook get a forum
 
Eluvatar
Old
#23  
Junior Member
Thanks Meter 1
Posts: 24
Join Date: Sep 2011
yea it seems its a known issue, I have resorted to switching to unsafe system to use my lap-dock, unfortunately when I try and switch back to my safe system I get a restore error.
 
nukeboyt
Old
#24  
nukeboyt's Avatar
Member
Thanks Meter 1
Posts: 53
Join Date: Aug 2010
Quote:
Originally Posted by Eluvatar View Post
yea it seems its a known issue, I have resorted to switching to unsafe system to use my lap-dock, unfortunately when I try and switch back to my safe system I get a restore error.
Are their any ROMs that work with safestrap where webtop does work (either by HD dock or hack)?
 
Underwater Mike
Old
#25  
Underwater Mike's Avatar
Senior Member
Thanks Meter 60
Posts: 488
Join Date: May 2006
Got a quick question: Apparently, I need to free up some space on my /emmc but, being noobish at this, I'm not sure where to look on the device (i.e., without just wiping the whole thing in recovery). Is that just the same directory as /mnt/sd, or is it something else? I can't find "/emmc" anywhere on the Bionic via Root Explorer.

Thanks!
 
libertus77
Old
#26  
libertus77's Avatar
Senior Member
Thanks Meter 23
Posts: 125
Join Date: Feb 2012
Location: Virginia
Okay, I uninstalled Bionic Bootstrap, then installed Safestrap. I did get the splash screen, but no matter what I did, it bootlooped. Haven't seen anything on this. Anyone else have this problem?

Thanks!

Sent from my V6 Supercharged DROID BIONIC using Tapatalk
 
ROB281
Old
(Last edited by ROB281; 15th February 2012 at 09:38 PM.)
#27  
ROB281's Avatar
Senior Member
Thanks Meter 43
Posts: 472
Join Date: Apr 2010
Location: Houston
I used safe strap this morning had eclipse 2.1 running in non safe, toggled let it do it's back up flashed ics in safe sytem played a bit decided it wasn't enough to be a daily driver just yet so I go to toggle back to non safe, can't do it comes across an error trying to restore data

ok so I go in toggle safe mode without backing up try to flash eclipse in non safe only to be reminded I can't do that, so now I'm stuck in safe mode

at this point I'm about to fxz back to .893 unless there's a way to get it to restore my back up, and get back to non safe

eta: okay can't fxz because my computer can't recognize my phone is this normal while in safe mode?

can I just uninstall safe strap, reinstall boot strap, and flash from there?

eta #2: used my brain and copied my backup from sd-ext to sd, if it can't restore non-safe from sd-ext why even have the option to save it there?

last bit was said while frustrated I have cooled down, and removed it
 
waffleb051
Old
#28  
Senior Member
Thanks Meter 9
Posts: 215
Join Date: Jul 2010
Location: Redding
Default .902

has anyone had an issue when safe strap is enabled the phone not booting up or the phone not allowing you to restore from a backup because of md5 hash mismatch
 
edwards2243
Old
(Last edited by edwards2243; 3rd March 2012 at 07:04 PM.)
#29  
Member
Thanks Meter 3
Posts: 39
Join Date: Jan 2011
Location: Fishers
Quote:
Originally Posted by waffleb051 View Post
has anyone had an issue when safe strap is enabled the phone not booting up or the phone not allowing you to restore from a backup because of md5 hash mismatch
I'm having the same problem. How did you fix your issue?!

Edit: After I backed up from the "unsafe" system, I tried to boot in the "safe" system, but got stuck before the splash screen even came up. I was able to disable the safestrap and boot up again, but really want to flash eclipse!
 
docluv01
Old
#30  
Senior Member
Thanks Meter 2
Posts: 109
Join Date: Nov 2010
Hey guys, so im looking how this backups the original system and safe system...

in teh sdcard, theres a safestrap folder, in it an "orig" folder and "safe" folder.

If I wanted to swap what was primary and what was safe, is it safe to assume all I need to do is swap the data.ext3.tar files? or is there more to it?

Also, any way to get safestrap to save thesefiles on the external sd?

Thanks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes