5,599,254 Members 37,566 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My O3D is dead - no power

Tip us?
 
millytec
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2011
Unhappy [Q] My O3D is dead - no power

Hy everybody out there!

I have bricked or maybe killed with my o3d

After flashing the latest cyanogenmod (Selfkang 3) I wanted to restore my king 3d (v.2.3) rom.

So i did all the wipes on cwm (data, cache, dalvik)
i restored the king 3d rom but since then my phone does not react anymore.
It's dead!

I don't know what mistake i made...

I've already tried to run the LG Flash tool method but my computers (win7 and win xp) only recognize the "OMAP 4430" device but it does not install the "LGE CDMA USB SERIAL PORT" and I actually know how to handle with the LG Flash Tool, because i've already flashed the GB Baseband with this tool.


I don't know what to do

My Phone is not able to start, there are no light anywhere...

Should I buy a new battery and try it again or is my o3d dead forever?
Or is there another method?

Please, help me...
 
rdannar
Old
#2  
rdannar's Avatar
Senior Member
Thanks Meter 989
Posts: 1,444
Join Date: Sep 2009

 
DONATE TO ME
If you think,battery,then you can splice a charger and hook red to positive and black to negative

Done it before

Sent from my SAMSUNG-SGH-I777 using xda premium
 
ThiaiZ
Old
#3  
ThiaiZ's Avatar
Senior Member
Thanks Meter 878
Posts: 1,313
Join Date: Sep 2010
Location: Eskilstuna

 
DONATE TO ME
Quote:
Originally Posted by millytec View Post
Hy everybody out there!

I have bricked or maybe killed with my o3d

After flashing the latest cyanogenmod (Selfkang 3) I wanted to restore my king 3d (v.2.3) rom.

So i did all the wipes on cwm (data, cache, dalvik)
i restored the king 3d rom but since then my phone does not react anymore.
It's dead!

I don't know what mistake i made...

I've already tried to run the LG Flash tool method but my computers (win7 and win xp) only recognize the "OMAP 4430" device but it does not install the "LGE CDMA USB SERIAL PORT" and I actually know how to handle with the LG Flash Tool, because i've already flashed the GB Baseband with this tool.


I don't know what to do

My Phone is not able to start, there are no light anywhere...

Should I buy a new battery and try it again or is my o3d dead forever?
Or is there another method?

Please, help me...
Sounds a lot like mine dead O3D.I sent mine to service, lets see what they say.
 
millytec
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Dec 2011
Thanks for your help i guess i will have to send it for a service too...
 
Dark Fear
Old
#5  
Dark Fear's Avatar
Senior Member
Thanks Meter 93
Posts: 608
Join Date: Oct 2011
Location: Tehran
my friend's O3D has Also Died!! but he dont access to service.. what should he do?
 
charlo999
Old
#6  
Junior Member
Thanks Meter 2
Posts: 20
Join Date: Oct 2011
Location: Durham
mines dead to. sent in for service
 
ThiaiZ
Old
#7  
ThiaiZ's Avatar
Senior Member
Thanks Meter 878
Posts: 1,313
Join Date: Sep 2010
Location: Eskilstuna

 
DONATE TO ME
What is going on here ? So many dead O3Ds sundelly.Did oyu guys tried something on your devices or did it just die ?
In my case it just died.
Started to get worried now. OC kernel, GB ? Would those be the reason ?
 
charlo999
Old
#8  
Junior Member
Thanks Meter 2
Posts: 20
Join Date: Oct 2011
Location: Durham
mine was while running selfkang 4. tried to reboot phone and it never switched back on
 
Kodaro
Old
#9  
Senior Member
Thanks Meter 28
Posts: 164
Join Date: Oct 2011
Were all of you using OC kernels? I'm starting to get scared of them
 
Dark Fear
Old
#10  
Dark Fear's Avatar
Senior Member
Thanks Meter 93
Posts: 608
Join Date: Oct 2011
Location: Tehran
my stupid friend used Optimus Black's files for CWM.. it's died.. he can't access to service.. is there any way? Plz help..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...