FORUMS

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

[Q] My O3D is dead - no power

8 posts
Thanks Meter: 0
 
By millytec, Junior Member on 14th December 2011, 11:21 PM
Post Reply Subscribe to Thread Email Thread
Hy everybody out there!

I have bricked or maybe killed with my o3d

After flashing the latest cyanogenmod (Selfkang 3) I wanted to restore my king 3d (v.2.3) rom.

So i did all the wipes on cwm (data, cache, dalvik)
i restored the king 3d rom but since then my phone does not react anymore.
It's dead!

I don't know what mistake i made...

I've already tried to run the LG Flash tool method but my computers (win7 and win xp) only recognize the "OMAP 4430" device but it does not install the "LGE CDMA USB SERIAL PORT" and I actually know how to handle with the LG Flash Tool, because i've already flashed the GB Baseband with this tool.


I don't know what to do

My Phone is not able to start, there are no light anywhere...

Should I buy a new battery and try it again or is my o3d dead forever?
Or is there another method?

Please, help me...
 
 
15th December 2011, 03:29 AM |#2  
rdannar's Avatar
Senior Member
Thanks Meter: 989
 
Donate to Me
More
If you think,battery,then you can splice a charger and hook red to positive and black to negative

Done it before

Sent from my SAMSUNG-SGH-I777 using xda premium
15th December 2011, 04:27 AM |#3  
ThiaiZ's Avatar
Senior Member
Flag Eskilstuna
Thanks Meter: 880
 
Donate to Me
More
Quote:
Originally Posted by millytec

Hy everybody out there!

I have bricked or maybe killed with my o3d

After flashing the latest cyanogenmod (Selfkang 3) I wanted to restore my king 3d (v.2.3) rom.

So i did all the wipes on cwm (data, cache, dalvik)
i restored the king 3d rom but since then my phone does not react anymore.
It's dead!

I don't know what mistake i made...

I've already tried to run the LG Flash tool method but my computers (win7 and win xp) only recognize the "OMAP 4430" device but it does not install the "LGE CDMA USB SERIAL PORT" and I actually know how to handle with the LG Flash Tool, because i've already flashed the GB Baseband with this tool.


I don't know what to do

My Phone is not able to start, there are no light anywhere...

Should I buy a new battery and try it again or is my o3d dead forever?
Or is there another method?

Please, help me...

Sounds a lot like mine dead O3D.I sent mine to service, lets see what they say.
15th December 2011, 05:44 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for your help i guess i will have to send it for a service too...
15th December 2011, 01:45 PM |#5  
Dark Fear's Avatar
Senior Member
Flag Tehran
Thanks Meter: 113
 
More
my friend's O3D has Also Died!! but he dont access to service.. what should he do?
16th December 2011, 12:43 AM |#6  
Junior Member
Flag Durham
Thanks Meter: 2
 
More
mines dead to. sent in for service
16th December 2011, 04:34 AM |#7  
ThiaiZ's Avatar
Senior Member
Flag Eskilstuna
Thanks Meter: 880
 
Donate to Me
More
What is going on here ? So many dead O3Ds sundelly.Did oyu guys tried something on your devices or did it just die ?
In my case it just died.
Started to get worried now. OC kernel, GB ? Would those be the reason ?
16th December 2011, 05:42 AM |#8  
Junior Member
Flag Durham
Thanks Meter: 2
 
More
mine was while running selfkang 4. tried to reboot phone and it never switched back on
16th December 2011, 08:21 AM |#9  
Senior Member
Thanks Meter: 29
 
More
Were all of you using OC kernels? I'm starting to get scared of them
16th December 2011, 01:59 PM |#10  
Dark Fear's Avatar
Senior Member
Flag Tehran
Thanks Meter: 113
 
More
my stupid friend used Optimus Black's files for CWM.. it's died.. he can't access to service.. is there any way? Plz help..
16th December 2011, 09:13 PM |#11  
Member
Thanks Meter: 1
 
More
Good Afternoon!

I had this happen to me this afternoon as well.

I was running the Acura OC'd GB Rom.

I was able to successfully recover by flashing a BIN with the LG Flash Tool.

I wonder what is up!

Thanks, Audi2Audi.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes