Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[How To] Fix Your Device Is Not Compatible With This Item In Android App Market

OP trae4nato

17th December 2011, 10:48 PM   |  #1  
OP Member
Thanks Meter: 87
 
84 posts
Join Date:Joined: Dec 2007
So, you got the skyrocket right...? I got the white one and some of the programs are not compatible in the market?

Well there are two methods that are a guaranteed fix on most people's phone but there is another 3rd method.

Method 1. Go to your Menu button > Settings > Applications > Manage applications > Press All > and then scroll down to Market. Press clear cache first and then clear data second. If you clear data it will clear cache but the first way is my method. Reopen the market.

Method 2. Try LCD Density and set it back to the regular density if you have custom rom.

Method 3. A Godsend which is marketEnabler in the market. Download it and fake your provider as Verizon and reopen the market. I've provided more in-depth instructions below...

http://www.traemcneely.com/2011/12/1...id-app-market/
The Following 2 Users Say Thank You to trae4nato For This Useful Post: [ View ]
17th December 2011, 11:15 PM   |  #2  
silver03wrx's Avatar
Recognized Developer
Flag westminster maryland
Thanks Meter: 2,688
 
3,314 posts
Join Date:Joined: Oct 2010
Donate to Me
More
You should just tell people to not.mess with the densiy because that always causes this problem. Not just on the skyrocket.
The Following User Says Thank You to silver03wrx For This Useful Post: [ View ]
17th December 2011, 11:18 PM   |  #3  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 241
 
1,707 posts
Join Date:Joined: Mar 2007
More
Quote:
Originally Posted by silver03wrx

You should just tell people to not.mess with the densiy because that always causes this problem. Not just on the skyrocket.

but the pretty screen...
18th May 2012, 05:10 AM   |  #4  
Senior Member
Thanks Meter: 4
 
124 posts
Join Date:Joined: May 2006
i have the sgs2 and im having this problem also... i do have a custom rom but the lcd density is set to 240... and im still getting the error. any other suggestions?
10th July 2012, 05:36 PM   |  #5  
Junior Member
Flag Santa Fe
Thanks Meter: 0
 
26 posts
Join Date:Joined: Feb 2010
More
Error Google plus
I get this error updating google plus

your device is not compatible with this item

any ideas?
7th January 2013, 02:33 AM   |  #6  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Sep 2010
Does any one know where there is a list of screen densities.
Might be nice to get a repository or a simple how to find the default for your device.
I am woefully running CM7 on a Wildfire, woeful only because my HTC One X was knicked and it's all I can afford at the mo...
But I can't figure out what resolution Groupon needs to install..

There must be either an easy way to figure this out, or if this continues to be a problem, a way to get developers to publish what they want / need on the Market Place - oh yeah Google Play, or is that now not Market / No Play / Or Use / Or Not Use / Not Play..........

S
7th January 2013, 03:30 AM   |  #7  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Steviebabes

Does any one know where there is a list of screen densities.
Might be nice to get a repository or a simple how to find the default for your device.
I am woefully running CM7 on a Wildfire, woeful only because my HTC One X was knicked and it's all I can afford at the mo...
But I can't figure out what resolution Groupon needs to install..

There must be either an easy way to figure this out, or if this continues to be a problem, a way to get developers to publish what they want / need on the Market Place - oh yeah Google Play, or is that now not Market / No Play / Or Use / Or Not Use / Not Play..........

S

Stock is 240 dpi

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
7th January 2013, 04:16 AM   |  #8  
RastarNation's Avatar
Member
Flag Miami
Thanks Meter: 23
 
78 posts
Join Date:Joined: May 2012
More
You can also flash the latest multi dpi play store found in the link below.

http://forum.xda-developers.com/show....php?t=1839871

Credit to MyLifeRocks10, Rujelus22, Tsjoklat, and Gunthermic

Sent from my SAMSUNG-SGH-I727 using xda premium
8th January 2013, 07:31 AM   |  #9  
Junior Member
Flag San Diego
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by silver03wrx

You should just tell people to not.mess with the densiy because that always causes this problem. Not just on the skyrocket.

besides, skyrocket is pretty darn clear in and of itself. the super amoled plus on it beats it's succesor the GSIII in my opinion

Post Reply Subscribe to Thread

Tags
skyrocket
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes