What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more

Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more

Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more
Post Reply Subscribe to Thread Email Thread

[Q] [ROM] PyramidMod007 Boot problems

18th December 2011, 04:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2011
Does any have any idea why the first boot up now has taken more than 1 hour after adding this ROM?
I'm fairly new at this, but until now both the rooting of the phone, and installing this rom has gone without any clitches.

But after finishing the install of this rom, then the phone jyst stops at the htc logo on the start up screen.

Anyone got any ideas??
18th December 2011, 05:52 PM   |  #2  
lufc's Avatar
Retired Senior Moderator / Resident Priest
Flag Blackpool UK
Thanks Meter: 1,575
 
9,535 posts
Join Date:Joined: Oct 2007
Donate to Me
More
Please use the Q&A Forum for questions Thanks
Moving to Q&A
18th December 2011, 09:04 PM   |  #3  
MatDrOiD's Avatar
Senior Member
Flag Halle (Saale) + Langelsheim
Thanks Meter: 638
 
3,049 posts
Join Date:Joined: May 2011
More
Flashed correct rom version for your hboot (which do you use)? Configured SD card correctly?
18th December 2011, 09:08 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2011
I'm betting I probably have gotten those 2 things wrong.

I have tried the stock ROM, how do I check for hboot? And how shall I configure the SD card?
18th December 2011, 09:11 PM   |  #5  
MatDrOiD's Avatar
Senior Member
Flag Halle (Saale) + Langelsheim
Thanks Meter: 638
 
3,049 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by IN-WondeR

I'm betting I probably have gotten those 2 things wrong.

I have tried the stock ROM, how do I check for hboot? And how shall I configure the SD card?

Please start your phone with pressed volume down and power button. Post the information in the topleft corner here (it's a screen with three androids at the bottom).
And for the question how you have to configure the SD card check the rom's thread.
The Following User Says Thank You to MatDrOiD For This Useful Post: [ View ]
18th December 2011, 09:22 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2011
this is the fastboot screen

BRAVO PVT1 SHIP S-OFF
HBOOT-6.93.1002
MICROP-031d
TOUCH PANEL-SYNT0101
RADIO-5.17.05.23
Aug 10 2010,17:52:18

HBOOT
19th December 2011, 01:53 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Dec 2011
Everything fixed, got my SD setup, so now everything works...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes