Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,659 Members 44,281 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Poor Gaming performance on my play.

Tip us?
 
ahmfaris27
Old
#21  
ahmfaris27's Avatar
Member - OP
Thanks Meter 3
Posts: 98
Join Date: Nov 2011
Quote:
Originally Posted by DesmondH2O View Post
i'm experiencing this too.....asphalt 6 is driving me crazy cause it always stutter on important moment and I crash my car the next few secs
Exactly.Like what rogue leader said,it may be the SD card but I don't know why the Xperia Play should be relying much on the card.

Sent from my R800i using Tapatalk
 
ryballs
Old
#22  
ryballs's Avatar
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Apr 2006
Location: Woop Woop
You could also try setting your min in setcpu to a higher number as I used to get bad lag when I had it too low.
The Following User Says Thank You to ryballs For This Useful Post: [ Click to Expand ]
 
ahmfaris27
Old
#23  
ahmfaris27's Avatar
Member - OP
Thanks Meter 3
Posts: 98
Join Date: Nov 2011
Quote:
Originally Posted by ryballs View Post
You could also try setting your min in setcpu to a higher number as I used to get bad lag when I had it too low.
Thanks.I'll try that.

Sent from my R800i using Tapatalk
 
Rogue Leader
Old
#24  
Senior Member
Thanks Meter 161
Posts: 1,074
Join Date: Apr 2011
Location: New York
Quote:
Originally Posted by ahmfaris27 View Post
Very occasional stutter in game actually.This happens so occasionally in the game that the controls responded a few seconds later after each moment it stutters,resulting in my character usually making an extra move which sometimes costs me.Everything else runs fine.By that I mean normal applications such as the android market and whatnot.Obviously, I wouldn't care much if the phone stutters during the startup of the game only.

Sent from my R800i using Tapatalk
If its very occasional I would say it runs the same as mine.

I don't think theres a way for it to get any better. While mine stutters occasionally screwing up my game slightly, I guess I just ignore it and keep going. I assumed yours was worse because you said constantly lagging but now you're telling me its very occasional. When mine stutters its usually only for a fraction of a second an really doesn't throw me off much. I believe thats normal.
The Following User Says Thank You to Rogue Leader For This Useful Post: [ Click to Expand ]
 
ahmfaris27
Old
#25  
ahmfaris27's Avatar
Member - OP
Thanks Meter 3
Posts: 98
Join Date: Nov 2011
Quote:
Originally Posted by Rogue Leader View Post
If its very occasional I would say it runs the same as mine.

I don't think theres a way for it to get any better. While mine stutters occasionally screwing up my game slightly, I guess I just ignore it and keep going. I assumed yours was worse because you said constantly lagging but now you're telling me its very occasional. When mine stutters its usually only for a fraction of a second an really doesn't throw me off much. I believe thats normal.
Well since you're putting up with it I guess it's logical to do so as well.Thanks for your help as well then brotha.

Sent from my R800i using Tapatalk
 
Rogue Leader
Old
#26  
Senior Member
Thanks Meter 161
Posts: 1,074
Join Date: Apr 2011
Location: New York
Quote:
Originally Posted by ahmfaris27 View Post
Well since you're putting up with it I guess it's logical to do so as well.Thanks for your help as well then brotha.

Sent from my R800i using Tapatalk
No prob man, don't get me wrong I wish it didn't but IMO its about as good as its gonna get without a new piece of hardware.
 
ahmfaris27
Old
#27  
ahmfaris27's Avatar
Member - OP
Thanks Meter 3
Posts: 98
Join Date: Nov 2011
Quote:
Originally Posted by Rogue Leader View Post
No prob man, don't get me wrong I wish it didn't but IMO its about as good as its gonna get without a new piece of hardware.
Yep it's as good as it already is.

Sent from my R800i using Tapatalk
 
DesmondH2O
Old
#28  
Member
Thanks Meter 2
Posts: 39
Join Date: Sep 2011
setting the min seems to work.....maybe it just my imagination.........XD
 
ahmfaris27
Old
(Last edited by ahmfaris27; 29th December 2011 at 10:51 AM.)
#29  
ahmfaris27's Avatar
Member - OP
Thanks Meter 3
Posts: 98
Join Date: Nov 2011
Quote:
Originally Posted by DesmondH2O View Post
setting the min seems to work.....maybe it just my imagination.........XD
Min?You mean by supercharging or setCPU?What did you set your min to and is your bootloader unlocked?Mine stutters for more then a second actually.

And is any class 4 SD card fine other than SanDisk's?They have imation's and much cheaper,so I'm curious whether that matters as well.I need to make sure of this or it might be a waste of my money.

Sent from my R800i using Tapatalk
 
xRegrets
Old
#30  
xRegrets's Avatar
Senior Member
Thanks Meter 69
Posts: 332
Join Date: Oct 2011
Location: Singapore
Fake sd cards don't work. Just get real ones. Using 32gb class 4 card.

Sent from my R800i using xda premium
Previous devices: Optimus GT540, Galaxy Ace, Xperia Play, Xperia P
Current Device: Nexus 4
Xylon | OFFICIAL: 2.1.1-Feb22 / franco.kernel r86 (:


Click Thanks if I ever help you

Tags
framerate, games, performance, xperia play
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes