Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Post Reply

H2O Wireless on Inspire 4G (Working APN settings)

OP joe3681

22nd December 2011, 06:53 PM   |  #1  
joe3681's Avatar
OP Senior Member
Flag Laporte, IN
Thanks Meter: 539
 
2,505 posts
Join Date:Joined: Mar 2010
More
So I'm running my Inspire on H2O. These are the settings that work the best for me, with data and MMS. (These are different than their site recommends.) Hopefully this helps someone...

Name:
H2O Wireless
APN:
att.mvno
Proxy:
Not set
Port:
Not set
Username:
Not set
Password:
Not set
Server:
Notset
MMSC:
http://mmsc.cingular.com
MMS Proxy:
proxy.mvno.H2OMobileweb.com
MMS Port:
80
MCC:
310
MNC:
410
Authentication Type:
Not set
APN Type:
Not set
APN Protocol:
IPv4
The Following 5 Users Say Thank You to joe3681 For This Useful Post: [ View ]
22nd June 2012, 12:10 AM   |  #2  
Lpuboy87's Avatar
Senior Member
Flag NYC
Thanks Meter: 31
 
328 posts
Join Date:Joined: Jun 2012
More
Thumbs up
mannn ive been looking everywhere with APN settings that will work. I just got the Galaxy S 3 and im using H20 and i was looking everywhere to get the mms and data working. Do you think its a bit slow the mms ?
22nd June 2012, 02:45 PM   |  #3  
CYRAXDroid's Avatar
Senior Member
Thanks Meter: 201
 
2,833 posts
Join Date:Joined: Jun 2011
Step on my foot here but what's the H20?



thechive.com
22nd June 2012, 02:59 PM   |  #4  
cwhitney24's Avatar
Recognized Themer / Contributor
Flag Hoover, AL
Thanks Meter: 4,636
 
3,929 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by CYRAXDroid

Step on my foot here but what's the H20?



thechive.com

H2O wireless.

http://en.m.wikipedia.org/wiki/H2O_Wireless

"I am the Bacon Pope"
22nd June 2012, 08:24 PM   |  #5  
CYRAXDroid's Avatar
Senior Member
Thanks Meter: 201
 
2,833 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by cwhitney24

H2O wireless.

http://en.m.wikipedia.org/wiki/H2O_Wireless

"I am the Bacon Pope"

Oh..

thechive.com
23rd June 2012, 11:52 AM   |  #6  
aj_vogtman's Avatar
Senior Member
Thanks Meter: 14
 
113 posts
Join Date:Joined: Feb 2010
I'm pretty sure Straight Talk does all that with unlimited data for $45 a month. I get 2Mb/s D and 1Mb/s U in a large area covering two states, PA and MD. Using an AT&T unlocked Note.
16th March 2014, 12:32 AM   |  #7  
Kratz17's Avatar
Senior Member
Flag San Juan
Thanks Meter: 168
 
888 posts
Join Date:Joined: Dec 2010
Thumbs up
Quote:
Originally Posted by joe3681

So I'm running my Inspire on H2O. These are the settings that work the best for me, with data and MMS. (These are different than their site recommends.) Hopefully this helps someone...

Name:
H2O Wireless
APN:
att.mvno
Proxy:
Not set
Port:
Not set
Username:
Not set
Password:
Not set
Server:
Notset
MMSC:
http://mmsc.cingular.com
MMS Proxy:
proxy.mvno.H2OMobileweb.com
MMS Port:
80
MCC:
310
MNC:
410
Authentication Type:
Not set
APN Type:
Not set
APN Protocol:
IPv4

Thank You Im using the Nexus 5 and it works perfectly.
The Following User Says Thank You to Kratz17 For This Useful Post: [ View ]
22nd September 2014, 07:42 AM   |  #8  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2014
9/21/14
These settings don't work anymore. Or at least picture messaging doesn't work
24th September 2014, 01:20 AM   |  #9  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by webekyle

9/21/14
These settings don't work anymore. Or at least picture messaging doesn't work

These are the settings I have that work for both 4G data and picture messaging. I'm using an AT&T ZTE Radiant Z740 Go Phone. Your setting options may or may not be different, you may have more or less settings, just plug in the info that seems to match what I posted. If you have to manually type APN Type then make sure no spaces are entered or auto added between "default,supl,mms". That prevented me from picture messaging for a long time before I noticed I had spaces.

Name: H2O
APN : att.mvno
Proxy: 66.209.11.33
Port: 80
Username: Not set
Password: Not set
Server: Not set
MMSC: h t t p : / / m m s c . c i n g u l a r . c o m (remove SPACES)
MMS Proxy: 66.209.11.33
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: Not Set
APN type: default,supl,mms
APN e/d: APN Enabled (greyed out)
Bearer: Unspecified

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes