Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] got in mess!!!!!...pls help...

OP umeshkrish

23rd December 2011, 01:03 PM   |  #1  
OP Junior Member
Flag chennai
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2011
More
hi guys..i have messed up my defy...i successfully did cm7 rom in my defy 10 days back....it was working fine... .yesterday it got switched off automatically when i turned off my PC.(i had connected internet to PC via defy Bluetooth)...after that ..when ever i switch on my phone , it will will be alive for few mins ..and then it got switched off automatically(despite many reboots) then i re-installed cm7...from boot loader....it was going fine...

i installed int defy in cm7....and my phone doesn't cross the boot menu(sadly later i came to know that 2int shouldn't be installed in cm7 as it already there)...then i uninstalled bootloader(as i thought it would take me back to cm7) ...i did this big mistake...

then i saw post of sbf flash Thur rdslite as solution for it... and i did it...

the extracting procedure was going fine...then came "phone rebooting" in pc(in rdslite).......then came "manually power up the phone"...but my phone is struck at android logo...and i can't power on...


pls guys tell me a solution... is it a RAM problem or i did wrong rdslite flashing ?.....now my struck at android logo!!!! ( no 2int bootloader ...as i stupidly uninstalled it)
23rd December 2011, 01:19 PM   |  #2  
Senior Member
Flag Bangalore
Thanks Meter: 25
 
164 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by umeshkrish

hi guys..i have messed up my defy...i successfully did cm7 rom in my defy 10 days back....it was working fine... .yesterday it got switched off automatically when i turned off my PC.(i had connected internet to PC via defy Bluetooth)...after that ..when ever i switch on my phone , it will will be alive for few mins ..and then it got switched off automatically(despite many reboots) then i re-installed cm7...from boot loader....it was going fine...

i installed int defy in cm7....and my phone doesn't cross the boot menu(sadly later i came to know that 2int shouldn't be installed in cm7 as it already there)...then i uninstalled bootloader(as i thought it would take me back to cm7) ...i did this big mistake...

then i saw post of sbf flash Thur rdslite as solution for it... and i did it...

the extracting procedure was going fine...then came "phone rebooting" in pc(in rdslite).......then came "manually power up the phone"...but my phone is struck at android logo...and i can't power on...


pls guys tell me a solution... is it a RAM problem or i did wrong rdslite flashing ?.....now my struck at android logo!!!! ( no 2int bootloader ...as i stupidly uninstalled it)

flashing thr rsdlite might be the major cause
23rd December 2011, 01:23 PM   |  #3  
marko1103's Avatar
Member
Flag Zagreb
Thanks Meter: 20
 
74 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by umeshkrish

hi guys..i have messed up my defy...i successfully did cm7 rom in my defy 10 days back....it was working fine... .yesterday it got switched off automatically when i turned off my PC.(i had connected internet to PC via defy Bluetooth)...after that ..when ever i switch on my phone , it will will be alive for few mins ..and then it got switched off automatically(despite many reboots) then i re-installed cm7...from boot loader....it was going fine...

i installed int defy in cm7....and my phone doesn't cross the boot menu(sadly later i came to know that 2int shouldn't be installed in cm7 as it already there)...then i uninstalled bootloader(as i thought it would take me back to cm7) ...i did this big mistake...

then i saw post of sbf flash Thur rdslite as solution for it... and i did it...

the extracting procedure was going fine...then came "phone rebooting" in pc(in rdslite).......then came "manually power up the phone"...but my phone is struck at android logo...and i can't power on...


pls guys tell me a solution... is it a RAM problem or i did wrong rdslite flashing ?.....now my struck at android logo!!!! ( no 2int bootloader ...as i stupidly uninstalled it)

Go to stock recovery. Turn off your phone and power it on with holding Power button + Vol Down (Vol-) until you see triangle logo. Then release it and press Vol+ and Vol- buttons in the same time.
Wipe cache and you`re good to go.
Last edited by marko1103; 23rd December 2011 at 01:30 PM.
The Following User Says Thank You to marko1103 For This Useful Post: [ View ]
23rd December 2011, 02:09 PM   |  #4  
OP Junior Member
Flag chennai
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2011
More
Talking
thanks... my defy s back
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes