5,594,748 Members 36,317 Now Online
XDA Developers Android and Mobile Development Forum

{RAY}[DEVELOPMENT] - CM9.1 - FreeXperia Project

Tip us?
 
EL_BELLACO
Old
#221  
Senior Member
Thanks Meter 11
Posts: 259
Join Date: Jan 2011
mm when in the changelog says OK, means its not perfect??
 
ltse1
Old
#222  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Mar 2012
I must admit, after using the cm9 for a while now (for around 3 weeks). I am switching back to cm7.2. After all the phone reacts much faster and the animations are much smoother (even though i preferred the looks and functions of cm9). Also the battery life is much longer.

Can't wait for cm9 to get to this point!!
 
FXP
Old
#223  
FXP's Avatar
Recognized Developer - OP
Thanks Meter 36376
Posts: 6,442
Join Date: Nov 2006

 
DONATE TO ME
FXP113 released
uploading all will take some time
Project Homepage
FreeXperia Project
AdFad666, Bin4ry, Codeworks, Defer, Kali-, Jerpelea

BUGTRACKER

DONATIONS
PAYPAL
BTC -
156up9xcEf3s6bDFuirugqmQs7mTWbuWNS
NMC - N6Yu6jRXMhsQHn2snwPay7qsKszngkEC1s
The Following 2 Users Say Thank You to FXP For This Useful Post: [ Click to Expand ]
 
Hott Dogg
Old
#224  
Hott Dogg's Avatar
Member
Thanks Meter 2
Posts: 59
Join Date: Jun 2010
Location: Dnipropetrovs'k
hello, guys!
I have a problem. I see boot.img file in update-cm-9.0.0-RC0-urushi-KANG-signed.zip. Do I have to flash it with fastboot flash boot?
Because when I try to do it, my PC freezes. I have Win7 Ultimate x64

I already use custom kernel with CWM from this thread: http://forum.xda-developers.com/show....php?t=1424121
Will it be OK if I just go to recovery and apply update from zip from SD-card?

Thanks for help
 
aftashokz
Old
#225  
Senior Member
Thanks Meter 10
Posts: 118
Join Date: Jul 2010
Location: wolverhampton

 
DONATE TO ME
does video play back work yet and no stuttering when i play mp3
 
XenoPhoenix
Old
#226  
XenoPhoenix's Avatar
Junior Member
Thanks Meter 1
Posts: 29
Join Date: Aug 2009
Location: Bristol
Is it just me or is this kernel unbootable again? Appears to be the same black screen issue that was present with FXP111 (until it was fixed).
 
ltse1
Old
#227  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Mar 2012
Quote:
Originally Posted by Hott Dogg View Post
hello, guys!
I have a problem. I see boot.img file in update-cm-9.0.0-RC0-urushi-KANG-signed.zip. Do I have to flash it with fastboot flash boot?
Because when I try to do it, my PC freezes. I have Win7 Ultimate x64

I already use custom kernel with CWM from this thread: http://forum.xda-developers.com/show....php?t=1424121
Will it be OK if I just go to recovery and apply update from zip from SD-card?

Thanks for help
Step 8 to 15 on this website explain how to prepare your xperia.
http://unlockbootloader.sonymobile.com/instructions

And this website explains how to do the rest. (Under the headline "Flashing CyanogenMod")

http://wiki.cyanogenmod.com/wiki/Son...l_Update_Guide


If you follow all these guidelines correctly, it should work for you. If not, you might have a corrupted boot.img or other problems.

Hope that helps,

ltse
 
viiter
Old
#228  
Member
Thanks Meter 8
Posts: 71
Join Date: Jan 2012
camera flash is still missing
 
H@buster
Old
(Last edited by H@buster; 25th March 2012 at 01:30 AM.)
#229  
Junior Member
Thanks Meter 2
Posts: 19
Join Date: Feb 2012
Video playback is broken.
Music playback works fine.
Data works.
Skype doesn't work at all, if you want to use it to communicate, that is.
Device randomly locks up when trying to unlock.

Waiting some more might be wise...

Also, totally forgot to edit earlier because I have to "wait 5 minutes to make another post" - the ****? I'm editing!
 
XenoPhoenix
Old
(Last edited by XenoPhoenix; 25th March 2012 at 01:17 AM.) Reason: More Info...
#230  
XenoPhoenix's Avatar
Junior Member
Thanks Meter 1
Posts: 29
Join Date: Aug 2009
Location: Bristol
Well boot.img appears to correctly flash now, and I can get to CWM Recovery, however I keep getting:

Code:
E:Can't mount /sdcard/
when I attempt to install the zip. The SDcard mounts fine from within android it'self

EDIT: Nevermind, fixed it with a reformat of the sdcard, wierd that it worked in android but not in recovery...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes