Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GingerDX Bugs List & Solutions

OP lucastan96

25th December 2011, 07:02 PM   |  #11  
frosthater's Avatar
Member
Thanks Meter: 12
 
88 posts
Join Date:Joined: Nov 2011
Still waiting for doixanh to update gdx
26th December 2011, 03:07 AM   |  #12  
lucastan96's Avatar
OP Senior Member
Flag Malacca
Thanks Meter: 2,101
 
2,866 posts
Join Date:Joined: Dec 2011
More
Ok, updated the post. Thanks very much Robin Zaraki!!

Leave a thanks if I helped...

Sent from my W8 using XDA app.
The Following User Says Thank You to lucastan96 For This Useful Post: [ View ]
26th December 2011, 08:23 AM   |  #13  
lucastan96's Avatar
OP Senior Member
Flag Malacca
Thanks Meter: 2,101
 
2,866 posts
Join Date:Joined: Dec 2011
More
Can anyone tell me when clicking the max and min CPU frequency in Cyanogenmod Settings, nothing shows up?

Sent from my W8 using Xda Premium
26th December 2011, 12:09 PM   |  #14  
Member
Flag Cagliari
Thanks Meter: 8
 
75 posts
Join Date:Joined: Dec 2011
More
Can anyone tell me if the sd not mounting in usb mode is a known bug?

I'm under gdx v021 & Alfs Kernel v05 with chargemon.

Works all like a charm but the usb. When i connect the cable & tap the screen the sd card is dismounted.....
Last edited by chinasky71; 26th December 2011 at 12:14 PM.
26th December 2011, 01:02 PM   |  #15  
- Swift -'s Avatar
Recognized Contributor
Flag Galway, Ireland
Thanks Meter: 800
 
2,856 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by lucastan96

Can anyone tell me when clicking the max and min CPU frequency in Cyanogenmod Settings, nothing shows up?

Sent from my W8 using Xda Premium

Same Problem here...

Sent from my SN10T1 using xda premium
26th December 2011, 01:03 PM   |  #16  
- Swift -'s Avatar
Recognized Contributor
Flag Galway, Ireland
Thanks Meter: 800
 
2,856 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by GiorgosCyprus

when I start my phone while charging it takes me to xrecovery

Sent from my X8 using XDA App

Read this:


http://forum.xda-developers.com/show....php?t=1361231

Sent from my SN10T1 using xda premium
26th December 2011, 01:55 PM   |  #17  
RohinZaraki's Avatar
Recognized Contributor
Flag Batu Pahat, Johor
Thanks Meter: 3,732
 
7,069 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by chinasky71

Can anyone tell me if the sd not mounting in usb mode is a known bug?

I'm under gdx v021 & Alfs Kernel v05 with chargemon.

Works all like a charm but the usb. When i connect the cable & tap the screen the sd card is dismounted.....

Did u flash the vold+chargemon update.zip ?

Sent from my E15i using xda premium
The Following User Says Thank You to RohinZaraki For This Useful Post: [ View ]
26th December 2011, 02:27 PM   |  #18  
Senior Member
Flag Šiauliai
Thanks Meter: 7
 
164 posts
Join Date:Joined: May 2011
More
I installed GingerDX like ~12h ago and I want to ask some questions.

In settings the Max,Min CPU frequency option. does it suppose to monitor the frequency or change it? because i get an empty window just saying Max CPU frequency;Min CPU frequency.

Is there a way to change the ON;OFF screen animations?

Why is my SDCard seen as empty or broken? When I use file explorer its empty but the apps in the ex3 partition are shown in the app drawer and they work.

What is the difference when I unlock the bootloader or just stay with the modules?

Why Do I sometimes hear the speaker on? it makes a silent noise like its on but not playing anything.
26th December 2011, 02:46 PM   |  #19  
lucastan96's Avatar
OP Senior Member
Flag Malacca
Thanks Meter: 2,101
 
2,866 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by chinasky71

Can anyone tell me if the sd not mounting in usb mode is a known bug?

I'm under gdx v021 & Alfs Kernel v05 with chargemon.

Works all like a charm but the usb. When i connect the cable & tap the screen the sd card is dismounted.....

I am using the newest version with stock kernel, and don't have this problem. Try full wipe.

Hit the THANKS button if I helped!

Sent from my W8 using Xda Premium
The Following User Says Thank You to lucastan96 For This Useful Post: [ View ]
26th December 2011, 02:53 PM   |  #20  
KASHYAP9's Avatar
Senior Member
Flag NCR
Thanks Meter: 123
 
284 posts
Join Date:Joined: May 2011
More
off Topic:
In all CM7 Roms i installed SE Backup and Restore and it worked perfectly but in this Rom it did not work. Anybody know how to make it working on GDX????
Cause it has all my messages and all are important. I dont wanna try other SMS backup application. I wanna only SE B&R
Last edited by KASHYAP9; 26th December 2011 at 02:55 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes