Thread Deleted

[Q] Flash Problem

OP reikableu

24th December 2011, 10:02 PM   |  #1  
reikableu's Avatar
OP Senior Member
Thanks Meter: 23
 
351 posts
Join Date:Joined: Nov 2011
More
Hi,

O was trying to flash the Spica i have with the 2.1 eclair from this site here (http://androidadvices.com/update-sam...#axzz1hUOWV4sN)

I followed all teh intructions, but on ODIN, i just get that it is detected and it trying to start tyhe connection...

reason why i wanted to flash to eclair is because im having ano boot problem, it just stays stuck on the samsung logo after loading and doesn't do anything else....


any suggestions??
24th December 2011, 10:37 PM   |  #2  
reikableu's Avatar
OP Senior Member
Thanks Meter: 23
 
351 posts
Join Date:Joined: Nov 2011
More
after a few mins of looking for a solution outside xda after searching here for about 2 hours, i was able to resolve it, i followed the intructions from here(http://forum.samdroid.net/f28/phone-...-bricked-1840/)...


Keep spica_jc3.ops in Select OPS field.
Click Reset Files to clear the fields.
In Select Images to download panel, Select I570EXXJA1_CLI32638_Bootloader.tar into BOOT field,I570XXJB4_Phone.tar into PHONE field, I570EOLBJB3-CSC-CL167487-OLB.tar into CSA field, and let the PDAfield empty.
In Debug Option panel, tick Debug Only and PDA Format option. Donít tick One Package option in Option Panel.
Click Start and watch the progress bar and timer, wait untill PASS message appear on Message box.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes