Post Reply

[Android 4.0.1+] Trebuchet (CM9) Launcher

OP nebkat

25th February 2012, 01:02 PM   |  #491  
Senior Member
Thanks Meter: 250
 
231 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by jjwatmyself

Nice one! Tried to flash it but it fails stating 'error'. Hmmm...

Sent from my MB860 using Tapatalk

Do you have busybox installed?

EDIT: Just flashed it on my phone and on my tablet, it works fine, just make sure you have busybox installed.
Last edited by whitekidney; 25th February 2012 at 01:11 PM.
25th February 2012, 01:26 PM   |  #492  
jjwatmyself's Avatar
Senior Member
Thanks Meter: 1,231
 
1,521 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by whitekidney

Do you have busybox installed?

EDIT: Just flashed it on my phone and on my tablet, it works fine, just make sure you have busybox installed.

Hmmm, no I didn't. So I installed (including running the install within the app) flashed and still get the error. I'm running jokersax11 ICS beta 0.2 for Atrix.

Sent from my MB860 using Tapatalk
25th February 2012, 01:30 PM   |  #493  
Senior Member
Thanks Meter: 250
 
231 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by jjwatmyself

Hmmm, no I didn't. So I installed (including running the install within the app) flashed and still get the error. I'm running jokersax11 ICS beta 0.2 for Atrix.

Sent from my MB860 using Tapatalk

What CWM version are you using?
25th February 2012, 03:44 PM   |  #494  
jjwatmyself's Avatar
Senior Member
Thanks Meter: 1,231
 
1,521 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by whitekidney

What CWM version are you using?

It's 5.0.2.0 release for Atrix.

Sent from my MB860 using Tapatalk
Last edited by jjwatmyself; 25th February 2012 at 03:50 PM.
25th February 2012, 06:56 PM   |  #495  
Senior Member
Thanks Meter: 250
 
231 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by jjwatmyself

It's 5.0.2.0 release for Atrix.

Sent from my MB860 using Tapatalk

That's weird, I got a friend to flash it for me earlier today and it worked fine on his phone.

Does it say error or (bad) ? Whats the error message?
26th February 2012, 02:31 AM   |  #496  
jjwatmyself's Avatar
Senior Member
Thanks Meter: 1,231
 
1,521 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by whitekidney

That's weird, I got a friend to flash it for me earlier today and it worked fine on his phone.

Does it say error or (bad) ? Whats the error message?

It states "E:Error in /sdcard/Download.signed_TrebucheCWM.zip (Status 0)"

I'll download again and retry to see if that's the issue.

EDIT: Nope.... Strange really. Other files flash just fine.
Last edited by jjwatmyself; 26th February 2012 at 02:39 AM.
26th February 2012, 02:45 AM   |  #497  
Senior Member
Thanks Meter: 33
 
407 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by whitekidney

For the folks that don't like to use ADB or simply can't be arsed to set it up.
It includes the latest Trebuchet launcher as of 16th of February.




http://dl.dropbox.com/u/31118/signed_TrebuchetCWM.zip

Awesome flashed to my a500 works great. How do I get into the launcher settings?
26th February 2012, 04:45 AM   |  #498  
Senior Member
Thanks Meter: 33
 
407 posts
Join Date:Joined: Nov 2011
Worked it out found the settings cheers
27th February 2012, 07:07 AM   |  #499  
Serious_Beans's Avatar
Senior Member
Flag New York
Thanks Meter: 343
 
2,309 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Keeps fc'ing when doing anything in the home screen tab. Tried fixing permissions and wiping cache. Running AOKP 25 GNex, Jame bond kernel, anyone else having fc issues?
27th February 2012, 07:27 AM   |  #500  
Thumbs up
Ah! Will try this out on Xperia Neo V.

Thanks a loads man!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Software Development by ThreadRank