FORUMS

Analysis & Opinion

Top Forum Discussions

[DEV] CyanogenMod 9.1 / CyanogenMod 10 by MacławStudios (update: 02.09.2012)

n/a posts
Thanks Meter: 0
 
By Macław, Guest on 27th December 2011, 09:41 PM
Thread Closed Subscribe to Thread Email Thread
8th April 2012, 10:45 PM |#3181  
Senior Member
Flag Lahore
Thanks Meter: 33
 
More
I got stuck at white screen after samsung logo
The Following User Says Thank You to DarkShadow69 For This Useful Post: [ View ]
 
 
8th April 2012, 11:00 PM |#3182  
Junior Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by DarkShadow69

I got stuck at white screen after samsung logo

Did you wipe your phone ?
The Following User Says Thank You to punkerbruin For This Useful Post: [ View ]
8th April 2012, 11:31 PM |#3183  
Senior Member
Thanks Meter: 76
 
More
Be careful and pay attention if download goes indeed to 100%, my first download only got to 54MB...

Edit: well, so far, rom seems quite stable, but:

Wi-Fi hangs every now and then;

You Tube HQ freezes occasionally, normal quality runs fine (well, I just tried one clip)

Antutu benchmark scores with stock clock was 1949


I love how smooth the ROM is, much faster than anything I've experienced so far, I'm so looking forward to RC so I can use it daily basis.

Keep up the good work team, you guys RULE
Last edited by 0M3G4_; 9th April 2012 at 12:13 AM.
The Following User Says Thank You to 0M3G4_ For This Useful Post: [ View ]
9th April 2012, 02:14 AM |#3184  
Senior Member
Flag Edmonton
Thanks Meter: 251
 
More
Thanks for Beta 7, im pretty stoked to try it out
The Following User Says Thank You to AlwaysDroid For This Useful Post: [ View ]
9th April 2012, 02:23 AM |#3185  
Member
Thanks Meter: 11
 
More
Thank you for the new beta :)
I have a simple request: can you add the md5 checksums for the releases?

... Tapatalked via GalaxyTab7@Slim's Kang CM9
The Following 2 Users Say Thank You to dahiLLL For This Useful Post: [ View ]
9th April 2012, 06:44 AM |#3186  
Member
Thanks Meter: 12
 
More
browser doesn't seem to work, i wiped before i installed and also tried dolphin mini browser, for whatever reason all it displays is a plain white web page.. i can still press boxes (although i'm unable to type in them, e.g: i can see the blue highlight from pressing the search bar at google.com but it wont let me type anything in it, even if i could i wouldn't be able to see the results because it's only displaying white webpages) otherwise the browser works, but still no web-page will be displayed

on gio 5660M, anybody else have this problem?
The Following User Says Thank You to wutname For This Useful Post: [ View ]
9th April 2012, 06:58 AM |#3187  
Senior Member
Flag Edmonton
Thanks Meter: 251
 
More
Quote:
Originally Posted by wutname

browser doesn't seem to work, i wiped before i installed and also tried dolphin mini browser, for whatever reason all it displays is a plain white web page.. i can still press boxes (although i'm unable to type in them, e.g: i can see the blue highlight from pressing the search bar at google.com but it wont let me type anything in it, even if i could i wouldn't be able to see the results because it's only displaying white webpages) otherwise the browser works, but still no web-page will be displayed

on gio 5660M, anybody else have this problem?

Same here, just a blank white screen for me.
The Following User Says Thank You to AlwaysDroid For This Useful Post: [ View ]
9th April 2012, 06:59 AM |#3188  
angel_boulevard's Avatar
Senior Member
Flag PhanThiet
Thanks Meter: 43
 
More
beta 7 is so good
all working perfect on my device.thankkkkkkkkkkkkk.hahahaah
Last edited by angel_boulevard; 9th April 2012 at 07:02 AM.
The Following 2 Users Say Thank You to angel_boulevard For This Useful Post: [ View ]
9th April 2012, 07:31 AM |#3189  
Member
Flag Moscow
Thanks Meter: 40
 
More
Quote:
Originally Posted by AlwaysDroid

Same here, just a blank white screen for me.

For me browser works fine, but in Google Reader I can't see description of news. Only titles of news and blank white screen instead of description.

Upd: Google Reader works fine after reboot
Last edited by sebastian1978; 9th April 2012 at 02:35 PM.
The Following User Says Thank You to sebastian1978 For This Useful Post: [ View ]
9th April 2012, 07:54 AM |#3190  
andreim3's Avatar
Senior Member
Thanks Meter: 65
 
More
Q: how to put aplications on ext partition? i mean with s2e, on market says that app its not available for my gio, and a2sd give an error about terminal amulator, any ideeas?
The Following User Says Thank You to andreim3 For This Useful Post: [ View ]
9th April 2012, 08:21 AM |#3191  
melorib's Avatar
Senior Member
Flag Cascais
Thanks Meter: 306
 
More
Thanks for Beta 7, everything seem to be working

Why the annoying white screen when rebooting

Read More
Thread Closed Subscribe to Thread

Tags
cm10, cm9, cyanogenmod, galaxy y., galaxyics, gt-s5660, ics, maclawstudios, samsung galaxy gio
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes