Post Reply

[ROM][VIEW][HC] DeSensed-View HC Edition Version 2.1 - 3/30/12 (NO Longer supported)

OP graffixnyc

1st April 2012, 06:45 PM   |  #371  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by pbanj

well i turned the oc all the way back to stock speed and the bootloop went away(left over night), im going to flash the stock kernel later today and see what happens



i have been using this rom sense it came out and never had a battery issue, the jmz kernel was just added in 2.0, you should check all your settings, like wifi scan interval

Thanks! Let me know. I know one guy said he hasnt had any problems with the OC, but we all have to remember not every chip is made the same. So some tablets will be able to handle the OC better than others.
1st April 2012, 06:47 PM   |  #372  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Pancho Punch

Hello there. I absolutely love your rom, but...

I have been using it since 1.5 (wifi), coming from stock OTA HC and kernel, accustomed to being in AP mode the whole time. Flashing this rom made my battery life horrible, almost at like -1% every minute. I was holding on to the next update and flashed 2.0, but everything was still the same. I started messing around with jmz's integrated kernel to see if any settings were going to help my battery, only to find that things got worse.

I was lucky that I had made a backup of the previously installed stock rom, but once I got back to it, the poor battery life persisted. Is the rom or the kernel to blame? Right now I am back to that same stock HC but flashed jmz's kernel for the sake having hardware buttons, and will probably try the stock kernel again to see if things go back to normal.

I'm only wondering if v1.5 (wifi) could've messed my device's battery.

The rom wouldnt mess up your battery. It sounds like you may have an app or something eating it. The jmz kernel does have overclocking by default I believe which would use more battery but not as much as you are describing. I'm using the stock kernel and havent noticed any bad battery drain. I would use an app like better battery stats to see if there is a rouge app that is eating though your battery
1st April 2012, 06:48 PM   |  #373  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by kevinrocksman

I sent you the new link for 2.1 graffixnyc ;)

Thanks! Mirror added to OP!
1st April 2012, 06:48 PM   |  #374  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by cmart4

great rom.... thanks! made me switch from GB

Glad you like it!
2nd April 2012, 01:57 AM   |  #375  
killahrey's Avatar
Senior Member
East Texas
Thanks Meter: 73
 
806 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Is the dpi something different from stock? Many icons look HUGE...

Sent from my PG41200 using XDA Premium HD app
2nd April 2012, 02:11 AM   |  #376  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by killahrey

Is the dpi something different from stock? Many icons look HUGE...

Sent from my PG41200 using XDA Premium HD app

nope the dpi wasnt touched.
2nd April 2012, 03:32 AM   |  #377  
mitchellvii's Avatar
Senior Member
Flag Charlotte, NC
Thanks Meter: 1,217
 
5,358 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by killahrey

Is the dpi something different from stock? Many icons look HUGE...

Sent from my PG41200 using XDA Premium HD app

Just download ROM TOOLBOX from the market, under Performance click "build.prop Tweaks", set LCD Density to 190 and Apply. This will make your icons and appealing size.
2nd April 2012, 04:03 PM   |  #378  
Member
Flag Plovdiv
Thanks Meter: 2
 
35 posts
Join Date:Joined: Feb 2010
More
Hello! I had one more bootloop so i've installed the stock kernel and for now there are no problems but sometimes i get that the application Settings has stopped working. Some programs wont start.. root explorer and memory boost. they are starting but they gets unstable and not respondimg.
3rd April 2012, 04:58 AM   |  #379  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Ceco85

Hello! I had one more bootloop so i've installed the stock kernel and for now there are no problems but sometimes i get that the application Settings has stopped working. Some programs wont start.. root explorer and memory boost. they are starting but they gets unstable and not respondimg.

hmm I have no idea what would be causing that. I would try a full wipe and then reflash. I was able to just go into rom manager and fix permissions and it worked fine. I havent used memory boost.
4th April 2012, 07:24 AM   |  #380  
graffixnyc's Avatar
OP Forum Moderator / Recognized Developer
Flag New York City
Thanks Meter: 4,781
 
5,559 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Mirrors added for all files in OP

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes