FORUMS

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Post Reply Subscribe to Thread Email Thread

"E:format_volume: rfs format failed on /dev/block/mmcblk0pk" please help me...

29th December 2011, 11:24 PM |#1  
sekaaa's Avatar
OP Junior Member
Thanks Meter: 14
 
Donate to Me
More
Hello,

Since yesterday I have the strange problem. Searched the forum but can't find any solution thats right for me. now my phone is no sound this is full error i receive message in recovery when i make an hard reset settings>privacy>factory data reset and format usb storage. I tried to flash others roms and with the same result...

Wiping data...
Formatting /data...
E:format_volume: rfs format failed on /dev/block/mmcblk0pk
Formatting /dbdata...
E:format_volume: rfs format failed on /dev/block/stl10
Formatting /cache...
E:format_volume: rfs format failed on /dev/block/stl11
Deleting Meta Data
Data wipe failed

and

i can't wipe dalvik cache because i receive error...

now incoming call volume, media volume, system volume and notification volume is no sound...

please help me
Last edited by sekaaa; 29th December 2011 at 11:39 PM.
 
 
29th December 2011, 11:43 PM |#2  
Senior Member
Thanks Meter: 52
 
More
Have you flashed any custon kernel?

my advice is to flash stock with odin.

Sent from my GT-I9000T using xda premium
The Following User Says Thank You to {Angel} For This Useful Post: [ View ]
29th December 2011, 11:49 PM |#3  
sekaaa's Avatar
OP Junior Member
Thanks Meter: 14
 
Donate to Me
More
Quote:
Originally Posted by {Angel}

Have you flashed any custon kernel?

my advice is to flash stock with odin.

Sent from my GT-I9000T using xda premium

yes i flashed any custom kernel and stock rom a lot... but still no sound and this error.
Last edited by sekaaa; 29th December 2011 at 11:51 PM.
30th December 2011, 12:03 PM |#4  
sekaaa's Avatar
OP Junior Member
Thanks Meter: 14
 
Donate to Me
More
what else can i do..?
30th December 2011, 02:40 PM |#5  
xmsnx's Avatar
Senior Member
Thanks Meter: 61
 
More
Quote:
Originally Posted by sekaaa

yes i flashed any custom kernel and stock rom a lot... but still no sound and this error.

You need to flash a stock rom with Odin
The Following User Says Thank You to xmsnx For This Useful Post: [ View ]
30th December 2011, 04:54 PM |#6  
sekaaa's Avatar
OP Junior Member
Thanks Meter: 14
 
Donate to Me
More
Quote:
Originally Posted by xmsnx

You need to flash a stock rom with Odin

thanks for your reply,
but i flashed a lott stock rom jpu,jvt,jvh,jvz.... and tried many custom roms. the result is the same
Last edited by sekaaa; 30th December 2011 at 04:57 PM.
30th December 2011, 07:10 PM |#7  
sekaaa's Avatar
OP Junior Member
Thanks Meter: 14
 
Donate to Me
More
yesssss.? you don't know...?
Last edited by sekaaa; 30th December 2011 at 07:28 PM.
31st December 2011, 01:37 PM |#8  
Senior Member
Thanks Meter: 188
 
More
Try this as start...
16th April 2012, 12:59 AM |#9  
Junior Member
Thanks Meter: 0
 
More
the trick doesn't work for me... do you have an issue for this pb?
16th April 2012, 01:31 PM |#10  
Senior Member
Flag Cape Town
Thanks Meter: 128
 
More
Have you flashed 3 file stock rom with Odin plus repartition checked and pit 512. Then done a second flash of same 3 file stock rom with repartition unchecked and no pit file?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes