Post Reply

[Q] Loss of root after flashing ?????????

6th January 2012, 05:20 PM   |  #1  
OP Junior Member
Flag Orlando
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2012
I keep losing root access after flashing 2.3.3 roms. I have some 2.3.3 roms in recovery that work fine. Is it required to flash a new superuser when I flash a new rom setup? If so what order do i flash? 1 flash formatt all zip 2 flash rom 3 flash kernel 3 flash gapps 4 flash gps fix .zip??? I Originally rooted using unrevoked 3 then ran CM6 snap to CM7 to OMGB Fresh ect. no problem. Now some GB roms CM7.1.0 and numerous Sense roms come up after flash no ROOT access.
The Following User Says Thank You to Graham Dougherty For This Useful Post: [ View ]
6th January 2012, 06:28 PM   |  #2  
HipKat's Avatar
Recognized Contributor
Flag Peoria-hell, IL via Buffalo, NY
Thanks Meter: 1,836
 
5,096 posts
Join Date:Joined: Feb 2011
Donate to Me
More
You have to go to the SU app and enable permissions. You're not losing root.
The Following User Says Thank You to HipKat For This Useful Post: [ View ]
6th January 2012, 09:19 PM   |  #3  
{ParanoiA}'s Avatar
Senior Member
Flag Ocean City, NJ
Thanks Meter: 151
 
937 posts
Join Date:Joined: Apr 2011
More
If SU isn't baked into the rom that you flash, you have to get it from market like hip kat said

Sent from my DECK'ed out EVO
The Following User Says Thank You to {ParanoiA} For This Useful Post: [ View ]
4th February 2012, 12:57 AM   |  #4  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
need help.. plz
im searching and searching the thread for answers, but i cant seem to find one that fixes my evo's root. i recently had the newest stock rooted rom and everything was working fine even the root.. today i flashed to ics 4.0.3 from deck and i seem to have lost root access.. supposedly my phone is still rooted, and i do believe it is, since superuser works and everything, but when i open titanium back or any other app that needs su persmission, i get access denied.. my head hurts.. and if i miss anything i would appreciate it if anyone can guide me in the right direction.. thanks. ps. i tried installing an older version of su from recover, but that didnt do much difference.. it still doesnt work
4th February 2012, 01:04 AM   |  #5  
Notorious's Avatar
Senior Member
Flag Sydney
Thanks Meter: 5,122
 
8,038 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by bossman1

im searching and searching the thread for answers, but i cant seem to find one that fixes my evo's root. i recently had the newest stock rooted rom and everything was working fine even the root.. today i flashed to ics 4.0.3 from deck and i seem to have lost root access.. supposedly my phone is still rooted, and i do believe it is, since superuser works and everything, but when i open titanium back or any other app that needs su persmission, i get access denied.. my head hurts.. and if i miss anything i would appreciate it if anyone can guide me in the right direction.. thanks. ps. i tried installing an older version of su from recover, but that didnt do much difference.. it still doesnt work

http://downloads.androidsu.com/super...ghi-signed.zip flash this in recovery dont ask what it is just flash
The Following User Says Thank You to Notorious For This Useful Post: [ View ]
4th February 2012, 06:26 PM   |  #6  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by evo4gnoob

http://downloads.androidsu.com/super...ghi-signed.zip flash this in recovery dont ask what it is just flash

i know what that is, and i will give it a shot.. ive been trying out different roms, and just now i flashed to another ics rom and for some reason, the su doesnt allow root access.. every other rom seems fine, the problem with my phone is when i have ics rom.. but ill let u know wat happens
5th February 2012, 12:03 AM   |  #7  
HipKat's Avatar
Recognized Contributor
Flag Peoria-hell, IL via Buffalo, NY
Thanks Meter: 1,836
 
5,096 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by HipKat

You have to go to the SU app and enable permissions. You're not losing root.

FFS!!!!!!! I already posted the answer
5th February 2012, 12:23 AM   |  #8  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
sorry
Quote:
Originally Posted by HipKat

FFS!!!!!!! I already posted the answer

i did this and nothing changed.. i thought i did a bad flash, but i re did it and still the same. gonna try flashin su right now see if that helps
5th February 2012, 01:54 AM   |  #9  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Talking nice
Quote:
Originally Posted by evo4gnoob

http://downloads.androidsu.com/super...ghi-signed.zip flash this in recovery dont ask what it is just flash

thanks. this worked
5th February 2012, 02:57 AM   |  #10  
Notorious's Avatar
Senior Member
Flag Sydney
Thanks Meter: 5,122
 
8,038 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by bossman1

thanks. this worked

It always does


Sent from my PC36100 using XDA App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes