5,597,762 Members 36,464 Now Online
XDA Developers Android and Mobile Development Forum

[May 25, 2013][ROM][4.0.4][720p] NexusHD2-ICS-CM9-HWA V3.0b [NativeSD]

Tip us?
 
denxho
Old
(Last edited by denxho; 13th February 2012 at 10:07 PM.)
#3171  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: May 2011
Location: Germany
does vibration works..?? 'cos by me it doenst work...

P.S.: vibration only works on key press
 
vitamindy
Old
#3172  
Member
Thanks Meter 4
Posts: 53
Join Date: Feb 2011
Location: Wonderland
Please refer to the A2SD thread. Link is in first post.
 
csy111
Old
#3173  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Oct 2009
Well done!!!

Waiting for the Perfect ROM!
Model:HTC HD2 (TMOUS);
RAM/ROM:576Mb/1024Mb;
OS:NexusHD2-JellyBean-4.1.1-CM10 V1.0_(Android-4.1.1)
HSPL: 2.08.HSPL
Radio: Leo_RADIO_2.15.50.14
Bootloader: cLK 1.6.5DE
Recovery:CWM_Touch_HD2_Beta_8_RC1
 
peruchoo
Old
#3174  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jan 2008
Quote:
Originally Posted by RCOO View Post
Guys, does anyone know how to get h t t p://farm8.staticflickr.com/7025/6770945751_455b4a1df0.jpgthis lockscreen working with this rom?
interested in this lockscreen also!
 
evilbarcode
Old
(Last edited by evilbarcode; 14th February 2012 at 12:59 AM.)
#3175  
evilbarcode's Avatar
Senior Member
Thanks Meter 287
Posts: 1,051
Join Date: Mar 2011
Location: Auckland
Quote:
Originally Posted by peruchoo View Post
interested in this lockscreen also!
Use icecreamtoasti , not available on this rom yet, may never be who knows.
My device:
Samsung Galaxy Note 2 N7105 Int LTE

Always have your stuff when you need it with @Dropbox. 2GB account is free! http://db.tt/eOOwNp1

Press thanks if I've helped you please.
 
dohclude
Old
#3176  
dohclude's Avatar
Senior Member
Thanks Meter 205
Posts: 342
Join Date: Aug 2010
Location: Dallas

 
DONATE TO ME
Quote:
Originally Posted by dohclude View Post
just updated to 1.3 from 1.1 and even though the changelog states that the amber notification light is supposed to be working now, I get no lights at all when I receive a message of any kind. Is there a known fix for this or am I on my own here?
Well I've searched this thread several times and found nothing except others asking the same question with no response. Seriously? Nobody has any input on this problem at all? Is this a problem for everyone or just a few?
Model: T-Mobile US Samsung Galaxy Note III SM-N900T
ROM: CyanogenMod 11
 
Domcek
Old
#3177  
Domcek's Avatar
Member
Thanks Meter 11
Posts: 61
Join Date: Oct 2008
Location: Zagreb

 
DONATE TO ME
Quote:
Originally Posted by plonky View Post
Thanks dear for this great work...
But i think i gonna go back to gingerbread.

Phone reboot several time a day, without reasons.

Playing video (same movies as test than with my previous 2.3) is a pain in the ass, even the phone recorded video from my previous installation run very very slow (1pic/2sec) ...

So may be i did something wrong... i dont know really but i think hard to go back to 2.3 waiting for some statibility and improvement...

Phone reboots (in my case) were initiated with combination of unwritable block (resolved by format of /system partition+ROM flash) and "noncompatible" CPU speed for my phone - 1152 Mhz, so try playing with these 2 options.
 
geenyous
Old
#3178  
geenyous's Avatar
Recognized Themer
Thanks Meter 835
Posts: 1,688
Join Date: Oct 2007
Location: Shanghai

 
DONATE TO ME
Default Is 1.3 very unstable?

Quote:
Originally Posted by dohclude View Post
Well I've searched this thread several times and found nothing except others asking the same question with no response. Seriously? Nobody has any input on this problem at all? Is this a problem for everyone or just a few?
My LEDs work, but since 1.3 the blink and are no longer solid plus the pause inbetween is quite big, I prefered it the solid way.

I don't know about you guys, but 1.3 is by far the worst for me in terms of stability, I have reboots, freezes and even had an SOD this morning. I have never had such issues on 1.0-1.2. I was briefly using cLK 1.5.0-rc1, but I had a feeling that the freezes were even worse plus I kept loosing data connection a lot, so I went back to 1.4.0.1, but still the freezes keep on happening.

I will try to run aLogcat all the time and periodically save the logs, hopefully there will be something in there.

Again, anybody else having a similar experience?
htc ONE 802w - MaximusHD 2.0.0 - moonshine S-OFF - HBOOT 2.49

One X AOSenseP JB Theme for any JB Sense ROM
One V AOSP ICS Theme for myONEv/Sense 4.0

Wiki for NexusHD2 ICS CM9!

Best way of syncing between pcs, the internet and your phone: Get Dropbox!
 
g.n.a.k
Old
#3179  
Senior Member
Thanks Meter 20
Posts: 100
Join Date: May 2010
Location: Rennes
Quote:
Originally Posted by dohclude View Post
Well I've searched this thread several times and found nothing except others asking the same question with no response. Seriously? Nobody has any input on this problem at all? Is this a problem for everyone or just a few?
Same problem for me. In fact I have this green led notification when I receive a message but the blink is really too fast and most of time I can't see it.
In 1.2 I had not this problem since the led notification was not blinking
Phone: HTC HD2
ROM: 23.11.12 Dynamics HD2O 2.00 WP7.8 8858
SD Card: Sandisk 16gb Class 6
 
Arti_
Old
#3180  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Feb 2012
Great rom! everything works fine except ... the camera! Photos are getting good quality, but video recording works very badly. Just a few frames per second. There is a some advice?

Tags
4.0.3, 4.0.4, ics cm9, nativesd, nexushd2, tytung, wifi
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes