Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Carrier APN Settings (3g/4g/LTE)

OP repherb

8th January 2012, 10:34 PM   |  #1  
repherb's Avatar
OP Senior Member
Flag Milky Way
Thanks Meter: 58
 
174 posts
Join Date:Joined: Aug 2008
More
Thought I would start a central thread for APN settings as I have been noticing everyone wanting to swap SIMs and roam other carriers but forgetting they need the proper APN or they will get bubkus for data.

Bell Mobility:
APN Name: Bell LTE
APN: pda.bell.ca
Proxy: web.wireless.bell.ca
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mms.bell.ca/mms/wapenc
MMSC proxy: web.wireless.bell.ca
MMS port: 80
MCC: 302
MNC: 610
APN type : <Not set>

AT&T:

Name: Nitro Default APN
APN: pta
Proxy: <none set>
Port: <none set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mmsc.mobile.att.net
MMS Proxy: proxy.mobile.att.net
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: <not set>
APN type: default,mms,supl,hipri

Name: AT&T US
APN: wap.cingular
Proxy: wireless.cingular.com
Port: 80
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: <not set>
MMS Proxy: <not set>
MMS Port: <not set>
MCC: 310
MNC: 410
Authentication type: <not set>
APN type: default,supl,agps,fota,dun

Name: AT&T US HSDPA
APN: phone
Proxy: <not set>
Port: <not set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: <not set>
MMS Proxy: <not set>
MMS Port: <not set>
MCC: 310
MNC: 410
Authentication type: <not set>
APN type: default,supl,agps,fota,dun

Name: AT&T US Tether
APN: broadband
Proxy: wireless.cingular.com
Port: 80
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: <not set>
MMS Proxy: <not set>
MMS Port: <not set>
MCC: 310
MNC: 410
Authentication type: <not set>
APN type: tether

Name: AT&T US MMS
APN: wap.cingular
Proxy: wireless.cingular.com
Port: 80
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: <not set>
APN type: mms

LG U+:
<NONE YET>

Verizon:
<NONE YET>

SKTel:
APN Name: SKTel
APN: alwayson-r6.ktfwing.com
Proxy: alwayson-r6.ktfwing.com
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mmsc.ktfwing.com:9082
MMSC proxy: alwayson-r6.ktfwing.com
MMS port: 80
MCC: 450
MNC: 08
APN type : default,supl,mms
Last edited by repherb; 8th January 2012 at 11:01 PM. Reason: Added AT&T APN's, SKTel APN
The Following 16 Users Say Thank You to repherb For This Useful Post: [ View ]
9th January 2012, 03:02 AM   |  #2  
Member
Flag Edmonton
Thanks Meter: 15
 
53 posts
Join Date:Joined: Jan 2008
More
Canadian APN
As posted on:
http://mtechservice.com/forum/index.php?tid=69

APN Setting
When setting up an unlocked phone on a new carrier you may need to input these settings to get internet browsing and MMS messaging services to work.
------------------------------------------------------------------------------ ---------------------
Bell Mobility and Solo Mobile

APN: pda.bell.ca
Proxy: web.wireless.bell.ca
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mms.bell.ca/mms/wapenc
MMS proxy: web.wireless.bell.ca
MMS port: 80
MMS protocol: WAP 2.0
MCC : 302
MNC : 610
APN type : <Not set>
__________________________________________________ _____________
Virgin Mobile Canada

APN: inet.bell.ca
Proxy: web.wireless.bell.ca
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mms.bell.ca/mms/wapenc
MMS proxy: web.wireless.bell.ca
MMS port: 80
MMS protocol: WAP 2.0
MCC : 302
MNC : 610
APN type : <Notset>
------------------------------------------------------------------------------ ----------------------
TELUS Mobility

Name: TELUS SP
APN: sp.telus.com
Proxy: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/mmsc
MMS Proxy: 74.49.0.18
MMS Port: 80
MMS Protocol: WAP 2.0
MCC: 302
MNC: 220
APN type: default,mms
------------------------------------------------------------------------------ ----------------------
Koodo Mobile

Name: Koodo SP
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type: default,mms
------------------------------------------------------------------------------ ----------------------
Rogers Wireless Canada

You will need to create two APN's

For Internet

Name: Rogers
APN: internet.com
Username: wapuser1
Password: wap
Leave all other settings Blank.

For MMS

Name: Rogers MMS
APN: media.com
Username: media
Password: mda01
Server: 172.25.0.107
MMSC: http://mms.gprs.rogers.com
MMS Proxy: 10.128.1.69
MMS Port: 80
APN Type: mms
------------------------------------------------------------------------------ ---------------------
Fido Canada

You will need to create two APN's

For Internet

Name: fido internet
APN: internet.fido.ca
Username: fido
Password: fido
APN Type: default
Leave All other Settings Blank

For MMS

Name: fido mms
APN: mms.fido.ca
MMSC: http://mms.fido.ca
MMS Proxy: 205.151.011.013
APN Type: mms
Leave All other Settings Blank
The Following 6 Users Say Thank You to keenz For This Useful Post: [ View ]
9th January 2012, 03:19 PM   |  #3  
repherb's Avatar
OP Senior Member
Flag Milky Way
Thanks Meter: 58
 
174 posts
Join Date:Joined: Aug 2008
More
cool, thx keenz!! will add them too!
10th January 2012, 04:25 AM   |  #4  
Senior Member
Thanks Meter: 43
 
545 posts
Join Date:Joined: Jan 2012
Not sure if I'm out of line by asking here, but do you only need to add APNs when you are using an unlocked phone on various carriers?
5th April 2012, 07:03 PM   |  #5  
Junior Member
Flag Edmonton
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2012
More
APN Name
Does the Name matter? My phone (on Bell Mobility) defaulted to all the correct information except for the name. Will this affect my LTE connectivity if I don't have "LTE" in the name?
6th April 2012, 04:04 AM   |  #6  
Senior Member
Thanks Meter: 544
 
1,726 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by davpaq

Does the Name matter? My phone (on Bell Mobility) defaulted to all the correct information except for the name. Will this affect my LTE connectivity if I don't have "LTE" in the name?

No, I don't think it matters.
The Following User Says Thank You to drumist For This Useful Post: [ View ]
27th May 2012, 06:16 PM   |  #7  
Member
Flag West Vancouver
Thanks Meter: 13
 
67 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Talking
You saved my life. Thank you so much!!
27th May 2012, 07:45 PM   |  #8  
Member
Flag West Vancouver
Thanks Meter: 13
 
67 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I am unable to send sms for some reason?? Just put in all the rogers info. Data works now though
12th June 2012, 07:19 PM   |  #9  
Member
Thanks Meter: 6
 
71 posts
Join Date:Joined: Sep 2010
Fido APN Settings
Quote:
Originally Posted by keenz

As posted on:
http://mtechservice.com/forum/index.php?tid=69

APN Setting
When setting up an unlocked phone on a new carrier you may need to input these settings to get internet browsing and MMS messaging services to work.
------------------------------------------------------------------------------ ---------------------
Bell Mobility and Solo Mobile

APN: pda.bell.ca
Proxy: web.wireless.bell.ca
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mms.bell.ca/mms/wapenc
MMS proxy: web.wireless.bell.ca
MMS port: 80
MMS protocol: WAP 2.0
MCC : 302
MNC : 610
APN type : <Not set>
__________________________________________________ _____________
Virgin Mobile Canada

APN: inet.bell.ca
Proxy: web.wireless.bell.ca
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mms.bell.ca/mms/wapenc
MMS proxy: web.wireless.bell.ca
MMS port: 80
MMS protocol: WAP 2.0
MCC : 302
MNC : 610
APN type : <Notset>
------------------------------------------------------------------------------ ----------------------
TELUS Mobility

Name: TELUS SP
APN: sp.telus.com
Proxy: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/mmsc
MMS Proxy: 74.49.0.18
MMS Port: 80
MMS Protocol: WAP 2.0
MCC: 302
MNC: 220
APN type: default,mms
------------------------------------------------------------------------------ ----------------------
Koodo Mobile

Name: Koodo SP
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type: default,mms
------------------------------------------------------------------------------ ----------------------
Rogers Wireless Canada

You will need to create two APN's

For Internet

Name: Rogers
APN: internet.com
Username: wapuser1
Password: wap
Leave all other settings Blank.

For MMS

Name: Rogers MMS
APN: media.com
Username: media
Password: mda01
Server: 172.25.0.107
MMSC: http://mms.gprs.rogers.com
MMS Proxy: 10.128.1.69
MMS Port: 80
APN Type: mms
------------------------------------------------------------------------------ ---------------------
Fido Canada

You will need to create two APN's

For Internet

Name: fido internet
APN: internet.fido.ca
Username: fido
Password: fido
APN Type: default
Leave All other Settings Blank

For MMS

Name: fido mms
APN: mms.fido.ca
MMSC: http://mms.fido.ca
MMS Proxy: 205.151.011.013
APN Type: mms
Leave All other Settings Blank

I'm on Fido (HTC One X from Rogers) and the above APN's didn't work for me, here's what did:

All in one APN

Name: fido internet
APN: internet.fido.ca
Username: fido
Password: fido
MMSC: http://mms.gprs.rogers.com
MMS proxy: 10.128.1.69
MMS port: 80
MCC: 302
MNC: 370

Leave everything else blank.

Before, when I used the APNs from above (split) I couldn't MMS or get Visual Voicemail texts, now I can do both. Hope this helps.
The Following User Says Thank You to collin128 For This Useful Post: [ View ]
3rd July 2012, 07:33 AM   |  #10  
shelz's Avatar
Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: May 2012
The suggestion is that , put these APN settings into /system/etc/apns-conf.xml
, would be more convenient if u have two different SIM cards...

Sent from my LG-SU640

Post Reply Subscribe to Thread

Tags
apn, nitro, p930
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes