FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Unlock Root 3.41 Pro/Free ( Superuser )

38 posts
Thanks Meter: 88
 
By KapTmaH, Account currently disabled on 9th January 2012, 06:10 PM
Thread Closed Subscribe to Thread Email Thread
24th February 2013, 04:57 PM |#131  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by enod

Onec click = root ? No, one click = big problem
Because free version of unlockroot 3.1 has embedded trojan.


The tool itself works great actually.
But I do not like the idea of installing Babylon and some other trojans.
So I took these steps.

Steps to not get the trojan installed on your main Windows partition.
1. Install Truecrypt
2. Install Oracle VM Virtualbox
3. Create new virtual drive with Truecrypt.
4. Install windows xp inside the virtual drive
5. Install Unlock Root inside the Win Xp
6. Copy the files to your ordinary partition
7. Delete the virtual drive
8. Root your phone.
9. Profit.

If you do those steps, you wont have any trojans on your main Windows partition.
I did a search on with ESET onlinescanner on the folder and it did not find anything.
And I also used Kaspersky onlinescanner. It did not find anything either.
So basically, install it in a virtual enviroment so it cant get out, and transfer the files you need with minimized risk of infecting your computer.

And, it should be pointed out that it contains ads inside the program aswell.
And make sure that you install a antivirusprogram in your phone and have firewall activated so nothing nasty happens.
 
 
28th February 2013, 05:20 PM |#132  
Rockn_Rolla's Avatar
Member
Thanks Meter: 19
 
More
Jelly Bean 4.2.2 work?
30th March 2013, 09:13 PM |#133  
Junior Member
Thanks Meter: 0
 
More
After change mainboard in service can't ROOT
Quote:
Originally Posted by sliper123

Unlock Root is not working on old versions of Gigabyte GSmart G1345 (Mc Onsen MCG1345, CherryMobile Stellar) with the newest ROMs (such as 1.4.3 build 1736.124.2969#WEU, 1.4.2 build 1970.124.2847#EEU, 0.56.4 build 1962.124.2931#EEU, 0.56.5 build 1677.124.2667#RUS, 0.56.5 build 1621.124.2855#Stellar, 0.56.6 build 1898.124.2952#CHT). Also it's not working on any Gigabyte GSmart G1355 (Mc Onsen MCG1355). That's because the newest ROMs for these devices are stable for any currently known exploit. Please, edit the header.

I had G1345 with the newest ROM 1.4.3 EEU and rooted it with UnlockROOT 3.1. Now I have a problem with it because I had mainboard changed (on warranty) and now with this same ROM 1.4.3 EEU I can't make a ROOT. Don't know why.

Do You think that now I have older version of mainboard and have to downgrade ROM to make a ROOT my G1345 ?

Maybe I need now other drivers?
4th April 2013, 06:11 PM |#134  
CynDaQuiL's Avatar
Member
Thanks Meter: 21
 
More
i used it and its a great TOOL for my PANTECH SKY VEGA IM_A770K.......
5th April 2013, 03:45 PM |#135  
pp_prathap's Avatar
Member
Flag Bangalore
Thanks Meter: 5
 
More
Lightbulb will it roothtc wildfire s 2.3.5??
will it roothtc wildfire s 2.3.5?? without unlocking bootloader
8th April 2013, 04:32 PM |#136  
Junior Member
Thanks Meter: 0
 
More
Someone tried with Sony Tablet S?
9th May 2013, 12:20 PM |#137  
Junior Member
Thanks Meter: 0
 
More
Unhappy what should i do ??
ive tried all rooting apk but sill my a730s cant be rooted .. it say that shell root not acquire .. please help !!
29th June 2013, 04:50 PM |#138  
Junior Member
Thanks Meter: 0
 
More
how about arc mobile prime 350? is it possible to root this kind of android phone using unlock root? thanks for the feedback guys..
7th July 2013, 06:40 AM |#139  
Senior Member
Flag Manila
Thanks Meter: 7
 
More
Can root my samsung gt-s5282??
10th July 2013, 02:21 PM |#140  
Junior Member
Thanks Meter: 0
 
More
I had a problem with my cousin Motorola Defy+ (MB526) and I flashed it with a Chinese ROM (the only one worked on it). Now the model number is ME525+ and the System Version is 45.1.14.ME525+.ChinaRetail.en.CN and I CAN'T ROOT ANYWAY.
I already tried SuperOneClick, Z4root, a german script, UnLockRoot lastest version and NOTHING!!!.


Can anyone help me? I am from Brazil, my cousin do not speak english and this firmware has only Chinese and english languages.

Thanks in advance
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes