Default [Q] anyway to install georestrict app on 1.4.5

hi all,

the header say it,
is there any app (dummymaker , impostah) to install apps on pre- with 1.4.5

i hope there is a way around