5,595,815 Members 35,035 Now Online
XDA Developers Android and Mobile Development Forum

[GUIDE] Getting your unlocked Note fully functional on AT&T (including MMS)

Tip us?
 
rgarjr
Old
#141  
rgarjr's Avatar
Member
Thanks Meter 7
Posts: 84
Join Date: Feb 2012
Location: Los Angeles
anyone running an ICS rom, how do you configure the APN to get data? Tried inputting the same thing and I get no data.
 
weethomas
Old
(Last edited by weethomas; 22nd February 2012 at 10:17 PM.)
#142  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2010
Anyone on the AT&T GoPhone $50 unlimited plan able to access data services?

If so, could you post a screenshot of your Apn settings.
 
ngocdao
Old
#143  
ngocdao's Avatar
Senior Member
Thanks Meter 84
Posts: 822
Join Date: Sep 2011
Location: Honolulu, HI
I swear.. turning off fast dormancy (just realizing that I turned it off from day one) has actually done the opposite of what turning it off was suppose to do. Everytime i'm say.. using the XDA app.. and i turn my screen off.. and i turn it back on.. no connection.. or takes a very long time. To fix this, I would have to kill xda app and then reopen and it works again. STRANGE. Gonna turn on FD and see if it keeps doing it. Rather annoying issue ;\

and oh, for some reason--disabling it makes my signal constantly switch between H+ and 3G
Sharks only bite when you touch their private parts.
 
ngocdao
Old
(Last edited by ngocdao; 9th March 2012 at 01:46 PM.)
#144  
ngocdao's Avatar
Senior Member
Thanks Meter 84
Posts: 822
Join Date: Sep 2011
Location: Honolulu, HI
Okay, so did a few experiments and heres my conclusion.

I used the OP's original APN except for the first one (internet) i only filled out PHONE and left the rest blank.

Made another APN for the mms. Copied exactly like OP

I also enabled fast dorm. And it actually fixed my internet not working when i wake it up and an app that uses the internet is open. (Read post before this)

Here's a little overview

I'm on an ATT emp. Plan (which includes free wap..aka generic internet) and also includes the 2gb data for smartphones.

As you can see here.. the phone only uses the wap data and affect that meter.

Also attached is my speed tests ran with op apn and fast dorm. Off (0.5-2.00) and with it on and small tweak to internet apn(5-6ish) .. i'm in Hawaii so that speed is UNBELIEVABLY good.

Word of advice when messing with your APN: dont edit them. Delete all existing APN and make a new one everytime you try a new combo. Also dont forget to hit menu and save.

Its worked for me before when i edited it/not hit save but it didnt work for me tonight until i deleted everything and started from scratch.

Hope that helps
Sharks only bite when you touch their private parts.
 
ttibbetts83
Old
(Last edited by ttibbetts83; 23rd February 2012 at 01:44 PM.)
#145  
ttibbetts83's Avatar
Senior Member
Thanks Meter 414
Posts: 712
Join Date: Aug 2010
Location: jacksonville,FL

 
DONATE TO ME
use this they are working me on $50 plain go phone
Name: Doesn't matter, you can call this whatever you want.
APN: wap.cingular
Proxy: <not set>
Port: <not set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type: <none set>
APN type: default,supl,mms
apn protocol: IPv4
bearer: unspecified
and fast dormancy off


Sent from my GT-N7000 using XDA App
 
ccampbell1
Old
#146  
Member
Thanks Meter 13
Posts: 75
Join Date: Jul 2007
I want to thank you for this post! I got an International Note last week, and after a couple of fruitless days trying to get it to work well with a Straight Talk SIM (data was completely flaky and unreliable) I activated it on an AT&T monthly plan. I took the 3GB plan for now.

The staff at the store had no clue about the APN settings, and it did not get populated by the SIM, so I input the wap.cingular APN from memory. It seemed to work fine, but I would have periodic data timeouts, and donwloading anything from the Marketplace was broken - all downloads would freeze indefinitely at the "barber pole" progress bar.

I just put in the "Phone" APN as described here, and BOOM everything is (so far) working perfectly! Just measured 7Mbps DL and over 1Mbps UL!

Thank you so much!

Quote:
Originally Posted by Jade Eyed Wolf View Post
I know I originally posted this in another thread as a response, but for the sake of making things easier to find for new folks coming here, I thought I'd consolidate your one-stop-shop for getting your unlocked, unbranded, Galaxy Note N7000 working properly on AT&T.

To get your Note fully functional, and running optimally on AT&T, it's not quite as simple as just popping your SIM card in and off you go...

The three basic things you need to do are as follows:
1. Make sure you have the correct account provisioning.
2. Configure and use the correct APN('s).
3. Disable Fast Dormancy.

I'll cover these in more detail below, but first of all I need to clarify something: the Note supports 21mbit HSPA+, which if you want to call that 4G, OK fine. Personally I try to avoid marketing catch-phrases like "3G" and "4G" altogether, so henceforth I shall refer to the Note's mobile connectivity by what it actually is: HSPA+

Now, before you're able to fully take advantage of HSPA+, you'll need to make sure that your account is properly provisioned for that feature, otherwise you'll run into a virtual speed limit which will keep your device from reaching its full speed potential. So, in order to check that you have the correct provisioning on your account, you should call in to customer service and make sure you're on a proper 4G (not LTE 4G either!) plan. Ask them if you have the correct SOC code. In my case (grandfathered unlimited data user), my SOC code should be "HSDPPB." If you're on a tiered plan, it'll be something else. Either way, you need to be on a 4G plan of some sort.

"Ok, how do I do that then?"

Easy. Go to you local store and get the IMEI from a similar Samsung device (from a connectivity standpoint anyway), like an Infuse 4G, or a non-LTE Galaxy S2. From the dialer, enter in *#06#, and the IMEI should show up. Make a note of that number (hehehe). You can probably find another IMEI on the internet, too, but either way you need that. When you call in to AT&T customer support, just tell the rep that you've upgraded your device to a *insert name of device from which you got the IMEI* that you bought on eBay or something, and you want to make sure that you're on the correct plan. Provide them that IMEI, and now your account should be provisioned for HSPA+ (YAY! WOO!).

Now that that's out of the way, you need to configure your APN or APN's if you're using more than one (this only usually applies if you're grandfathered into an older plan). Go to Settings => Wireless and network => Mobile networks => Access Point Names. From here, tap the menu button and select "New APN."
Populate the fields as follows (Case sensitive!):


Name: Doesn't matter, you can call this whatever you want.
APN: Phone
Proxy: <not set>
Port: <not set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mmsc.mobile.att.net
MMS Proxy: proxy.mobile.att.net
MMS port: 80
MCC: 310
MNC: 410
Authentication type: <none set>
APN type: internet + mms (if you're on a tiered plan) or just internet (if you're on a legacy grandfathered plan).

This APN info above is for achieving the highest possible speeds over HSPA+

The next APN generally offers slower data speeds, but depending on your area may not be any different in terms of speed after all. This is the old legacy Cingular APN, and you need to input these settings if you're on a grandfathered legacy plan, otherwise you may not be able to send/receive MMS properly.

Name: Doesn't matter, you can call this whatever you want.
APN: wap.cingular
Proxy: <not set>
Port: <not set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type: <none set>
APN type: internet + mms

NOTE: For grandfathered users who wish to exclusively use the new "Phone" APN for their data instead of being able to switch back and forth between the two, you can set the wap.cingular APN type to just MMS only, and everything should still work fine.


Congratulations! You should have now successfully set up both your account and your APN's properly for making your Note fully functional on AT&T! You should now at the very least be able to get onto the internet and browse etc. Pat yourself on the back!

But wait! There's more!

You still have to disable a feature on your Note called Fast Dormancy. Fortunately, this is really quick and easy to do. But first, what the hell is that, and why do I have to disable it? Well without getting all technical, simply put, it's a feature which allows a device to very quickly switch from an idle data state to UMTS/HSPA/HSPA+ and back to idle again, and generally work more efficiently, thus improving performance, and saving battery life. Problem is, in order for this feature to work, BOTH the device and the network that device is on need to support it. Unfortunately, AT&T does not currently support Fast Dormancy. As a result, by having fast dormancy enabled on your device, it'll have the complete opposite effect than what it was intended to have. Basically, your battery life will suck more, data connections will be erratic, slow, and unreliable, and you're effectively wasting data overhead on a feature that, for AT&T, just doesn't exist. Disable it, and your Note will fly like it was intended.

To disable Fast Dormancy, from your dialer, enter in *#*#9900#*#*
This should pull up your SysDump menu. There, close to the bottom it should indicate your current Fast Dormancy state, enabled by default. Select that option, and it should indicate that Fast Dormancy is disabled. Exit and enjoy! Reboot the phone for good measure though. You generally don't have to, but sometimes it irons out any issues that may arise.

Hope this all helps! Enjoy your Note on AT&T!!
 
rockky
Old
#147  
rockky's Avatar
Senior Member
Thanks Meter 151
Posts: 2,131
Join Date: Oct 2006
Location: chicago
Hi thanks for the post.
You know I've had my Note registering with a skyrocket imei # (LTE) for months now, with same son as you have...seen to get decent download speeds (5000kbps ish)....sometimes very slow to connect initially tho.
Why is not recommended?
Ill change if need be.
Your thoughts appreciated!
Thanks
Palm Treo600
Treo 650
HTC Hermes
Iphone, and 3G,
Nexus One
Htc Evo
Htc Evo 3D
Samsung Galaxy S II 2
Epic 4G Touch
Samsung Galaxy Note
Samsung Galaxy Note 2
Sony Xperia Ultra Google Play Edition
 
MrDSL
Old
#148  
MrDSL's Avatar
Recognized Themer
Thanks Meter 2507
Posts: 7,057
Join Date: Nov 2006

 
DONATE TO ME
Quote:
Originally Posted by ccampbell1 View Post
I want to thank you for this post! I got an International Note last week, and after a couple of fruitless days trying to get it to work well with a Straight Talk SIM (data was completely flaky and unreliable) I activated it on an AT&T monthly plan. I took the 3GB plan for now.

The staff at the store had no clue about the APN settings, and it did not get populated by the SIM, so I input the wap.cingular APN from memory. It seemed to work fine, but I would have periodic data timeouts, and donwloading anything from the Marketplace was broken - all downloads would freeze indefinitely at the "barber pole" progress bar.

I just put in the "Phone" APN as described here, and BOOM everything is (so far) working perfectly! Just measured 7Mbps DL and over 1Mbps UL!

Thank you so much!
Just so you know I had terrible data speeds and couldnt even go to full websites etc when using the Straight Talk apn settings that came with the sim card..

Once I switched to the ST apn info found here http://forum.xda-developers.com/show....php?t=1487293

Once I switched to those everything works great...

---------- Post added at 01:22 PM ---------- Previous post was at 01:21 PM ----------

Quote:
Originally Posted by ngocdao View Post
I swear.. turning off fast dormancy (just realizing that I turned it off from day one) has actually done the opposite of what turning it off was suppose to do. Everytime i'm say.. using the XDA app.. and i turn my screen off.. and i turn it back on.. no connection.. or takes a very long time.

The opposite for me..I had that problem until I turned OFF fast dormancy..
Phone: Optimus G Pro
ROM: CM10
Kernel
Theme: Mixer
Radio: BM9615A

Follow me on Twitter @Mr_DSL

 
ccampbell1
Old
#149  
Member
Thanks Meter 13
Posts: 75
Join Date: Jul 2007
Hi MrDSL,

Thanks for the response! I had actually already tried the stuff in that Straight Talk thread you linked to, but it's possible I missed something, or did something slightly wrong - so I'll definitely give it another go. I had only really tried the stuff in the OP of that thread, so if there's other stuff further down, I'll take a look.

Thanks again!
 
MrDSL
Old
#150  
MrDSL's Avatar
Recognized Themer
Thanks Meter 2507
Posts: 7,057
Join Date: Nov 2006

 
DONATE TO ME
Quote:
Originally Posted by ccampbell1 View Post
Hi MrDSL,

Thanks for the response! I had actually already tried the stuff in that Straight Talk thread you linked to, but it's possible I missed something, or did something slightly wrong - so I'll definitely give it another go. I had only really tried the stuff in the OP of that thread, so if there's other stuff further down, I'll take a look.

Thanks again!
I purchased a AT&T compadible sim from ST instead of the unlocked one..Doubt that makes a difference but I wanted to make sure. The only thing that I did that was further down was turning off fast dormancy.
Phone: Optimus G Pro
ROM: CM10
Kernel
Theme: Mixer
Radio: BM9615A

Follow me on Twitter @Mr_DSL


Tags
apn, apn settings, at&t, mms
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes