Post Reply

[UPDATED 4/20][ROM]CyanogenMod 7.2.0-RC1 X2 [BETA]

18th January 2012, 08:31 PM   |  #791  
fargles's Avatar
Senior Member
Flag Tampa FL
Thanks Meter: 5
 
103 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by Jubomime

What it sounds like to me is that when you flashed cm7 it aborted for one reason or another and you just didn't notice. If you're on 2.3.4 I wouldn't bother with another sbf, just reinstall the old bootstrap, wipe data/cache, and flash cm7 again being sure to watch what the screen says, whether successful or aborted. Then reinstall the gapps zip and reboot. If that all goes well, don't forget to install the new bsr patch again.

Sent from my MB870 using xda premium

hm interesting, thanks! I will try right now

Edit: looks like it was a bad DL, I tried to install again and it said something like it couldn't access the file, or something along those lines. So new DL and going to try and flash again
Last edited by fargles; 18th January 2012 at 08:43 PM.
18th January 2012, 08:37 PM   |  #792  
Member
Thanks Meter: 4
 
55 posts
Join Date:Joined: Aug 2009
If you get widget locker you can.

---------- Post added at 03:37 PM ---------- Previous post was at 03:36 PM ----------

Quote:
Originally Posted by smg714

is there anyway to make it so I can use the notification pull down while on the lockscreen? Thats about the only feature not on CM7 that I would love to see.

If you get widget locker you can
18th January 2012, 08:39 PM   |  #793  
LaserChicken's Avatar
Senior Member
Thanks Meter: 93
 
297 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by jsgraphicart

Anyone else having the torch app and toggle force close on them? I had it working once for a little bit but now it just force closes all the time.

I've had it close on me intermittently, same with ADW.



Sent from my MB870 using XDA App
18th January 2012, 08:45 PM   |  #794  
CarlosBattousai's Avatar
Senior Member
Nyc
Thanks Meter: 25
 
224 posts
Join Date:Joined: Oct 2011
More
This is my first time on a Cyangenmod and I'm wondering where is the wired/wireless tether?
18th January 2012, 08:52 PM   |  #795  
murtezahu's Avatar
Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Oct 2010
hardware acceleration
do we know if hardware acceleration is working in this build?
if youve tried playing fruit ninja, you will see what i mean. It runs TERRIBLE...

---------- Post added at 03:52 PM ---------- Previous post was at 03:51 PM ----------

also, i tried using Bluetooth in the car, pandora works, but i cant make or receive calls...

anybody else having this issue?
18th January 2012, 08:56 PM   |  #796  
iBolski's Avatar
Senior Member
Flag Columbus
Thanks Meter: 436
 
1,335 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by murtezahu

do we know if hardware acceleration is working in this build?
if youve tried playing fruit ninja, you will see what i mean. It runs TERRIBLE...

---------- Post added at 03:52 PM ---------- Previous post was at 03:51 PM ----------

also, i tried using Bluetooth in the car, pandora works, but i cant make or receive calls...

anybody else having this issue?

Huh? Fruit Ninja (normal and THD) play flawlessly on my CM7 DX2. Are you running the Beta and not the Alpha of CM7? If Blue Tooth isn't working, I'm thinking you are on the Alpha because Blue Tooth didn't work with it. I've connected my stereo head sets and my Jawbone ICON to it and they both work just fine. No issues. If you are on the Alpha, you need to get the Beta.

Are you running ANY type of init scripts that didn't come with CM7? I didn't have to tweak one setting of CM7 and Fruit Ninja runs great.

Now, sometimes upon initial run, it plays choppy, but usually, after a bit, it works just fine, but that is rare.

One thing I have noticed is, if you don't connect right away into OpenFeint, it seems to run really slow until it either gives up and says you are offline or else, finally logs you into OpenFeint.
18th January 2012, 09:15 PM   |  #797  
motcher41's Avatar
Senior Member
Flag Brainerd, Minnesota
Thanks Meter: 1,275
 
3,407 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by murtezahu

do we know if hardware acceleration is working in this build?
if youve tried playing fruit ninja, you will see what i mean. It runs TERRIBLE...

---------- Post added at 03:52 PM ---------- Previous post was at 03:51 PM ----------

also, i tried using Bluetooth in the car, pandora works, but i cant make or receive calls...

anybody else having this issue?

Did you install this over another rom? If you did. SBF and reinstall it. I found I had a few intermittant issues when I installed the BETA over Eclipse 2.0.3.
18th January 2012, 09:34 PM   |  #798  
RyanThaDude's Avatar
Senior Member
Thanks Meter: 42
 
230 posts
Join Date:Joined: Jul 2011
More
At the moment there's nothing better than this ROM right now. However there are some issues I've come across.
  • WiFi disconnects randomly. Toggling it off and on usually restores it. Had this issue with the alpha, too.
  • Notifications can become unresponsive and stuck mid swipe at times when swiping them away. Restart is the only fix.
  • Is it me or is the display using more battery than before? I don't remember "Display" in the Battery Stats with such a high percentage.
  • Rare freeze. I had it freeze where touch unresponsive using the stock browser. Somehow the 4 bottom buttons would light when pressed but did nothing. A long press of the power would display the pop up but failed to do anything else. Had to do a battery pull.
One good thing is that I always had GPS issues, especially with Eclipse. I've had ZERO GPS issues with CM7. I flipped the internal and external sdcards since I can't stand having app data on the external and recording video to internal is much smoother. I still have the crappy original 8gb card that's slow as hell.

---------- Post added at 04:34 PM ---------- Previous post was at 04:32 PM ----------

Quote:
Originally Posted by motcher41

Did you install this over another rom? If you did. SBF and reinstall it. I found I had a few intermittant issues when I installed the BETA over Eclipse 2.0.3.

There would be issues if you flashed over Eclipse 2.0.3 since it's a 2.3.5-based ROM. CM7 is 2.3.4-based. SBF IS required.
18th January 2012, 09:37 PM   |  #799  
jsgraphicart's Avatar
Senior Member
Thanks Meter: 1,399
 
4,828 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by RyanThaDude

At the moment there's nothing better than this ROM right now. However there are some issues I've come across.

  • WiFi disconnects randomly. Toggling it off and on usually restores it. Had this issue with the alpha, too.
  • Notifications can become unresponsive and stuck mid swipe at times when swiping them away. Restart is the only fix.
  • Is it me or is the display using more battery than before? I don't remember "Display" in the Battery Stats with such a high percentage.
  • Rare freeze. I had it freeze where touch unresponsive using the stock browser. Somehow the 4 bottom buttons would light when pressed but did nothing. A long press of the power would display the pop up but failed to do anything else. Had to do a battery pull.
One good thing is that I always had GPS issues, especially with Eclipse. I've had ZERO GPS issues with CM7. I flipped the internal and external sdcards since I can't stand having app data on the external and recording video to internal is much smoother. I still have the crappy original 8gb card that's slow as hell.

---------- Post added at 04:34 PM ---------- Previous post was at 04:32 PM ----------


There would be issues if you flashed over Eclipse 2.0.3 since it's a 2.3.5-based ROM. CM7 is 2.3.4-based. SBF IS required.

I have noticed the display being a very high percentage as well.
18th January 2012, 09:43 PM   |  #800  
murtezahu's Avatar
Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by iBolski

Huh? Fruit Ninja (normal and THD) play flawlessly on my CM7 DX2. Are you running the Beta and not the Alpha of CM7? If Blue Tooth isn't working, I'm thinking you are on the Alpha because Blue Tooth didn't work with it. I've connected my stereo head sets and my Jawbone ICON to it and they both work just fine. No issues. If you are on the Alpha, you need to get the Beta.

Are you running ANY type of init scripts that didn't come with CM7? I didn't have to tweak one setting of CM7 and Fruit Ninja runs great.

Now, sometimes upon initial run, it plays choppy, but usually, after a bit, it works just fine, but that is rare.

One thing I have noticed is, if you don't connect right away into OpenFeint, it seems to run really slow until it either gives up and says you are offline or else, finally logs you into OpenFeint.

im definitely on the beta. I think you may be right, it may be openfeint. As for the bluetooth, it works fine to play audio to the car (i.e. pandor and such) but its not connecting the phone portion for whatever reason. Im able to transfer the address book as well. I may try to to delete and re-pair and see if that fixes it. Will let you know...

also, i did sbf to 2.3.4 did all the wipes and such, so it is a FRESH install, not running anything besides cm7
Last edited by murtezahu; 18th January 2012 at 09:45 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes