FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM] unofficial CM9 by jokersax 7/04/2012

4,151 posts
Thanks Meter: 7,055
 
By jokersax11, Recognized Developer on 14th January 2012, 08:51 AM
Post Reply Subscribe to Thread Email Thread
8th March 2012, 11:40 PM |#4771  
Member
Flag Karachi
Thanks Meter: 6
 
More
Quote:
Originally Posted by xUmaRix

What kind of bug? I can run adb command on windows 7.Anyway how to enable fingerprint scanner?I had installed the patch.Is it i need to restore the data using TiBu?

Well for me on Windows 7. Fresh reboot ur device, pluging the device to ur machine using USB. It would detect ur device and u can adb n all other stuff.

But if after that you unplug and re plug ur device into ur PC (without rebooting the device) Windows does not recognize your device. Is this a CM9 bug? Or is it just with this ROM.
 
 
8th March 2012, 11:59 PM |#4772  
guidoido004's Avatar
Senior Member
Flag São Paulo
Thanks Meter: 222
 
More
i never had that issue, i just close the USB app when im done, and if i need, reconnect it again to do something i forgot...
ahh, when you want to disconnect, please go in the notification of USB and put to unmount, not just remove the cable. is what i do.

Sent from my MB860 using Tapatalk
9th March 2012, 02:41 AM |#4773  
Junior Member
Thanks Meter: 2
 
More
Mine looks like this....

Sent from my MB860 using XDA
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1331260856032.jpg
Views:	552
Size:	90.3 KB
ID:	938384  
The Following User Says Thank You to philerskine For This Useful Post: [ View ]
9th March 2012, 02:52 AM |#4774  
Member
Thanks Meter: 18
 
More
On the subject of VPN,

I have tried it with straight beta 3.1 and faux 0.25.

In both cases it simply says connecting then unsuccessful.

Not sure how to generate logging for this OS, is there particular command line magic or should I Google it?

Matthew

Sent from my MB860 using XDA
9th March 2012, 02:53 AM |#4775  
Senior Member
Thanks Meter: 72
 
More
Quote:
Originally Posted by mattaw2001

On the subject of VPN,

I have tried it with straight beta 3.1 and faux 0.25.

In both cases it simply says connecting then unsuccessful.

Not sure how to generate logging for this OS, is there particular command line magic or should I Google it?

Matthew

Sent from my MB860 using XDA

aLogcat from the market works well

Sent from my MB860 using XDA App
9th March 2012, 03:44 AM |#4776  
rskyline's Avatar
Senior Member
Flag Barquisimeto
Thanks Meter: 767
 
Donate to Me
More
Quote:
Originally Posted by rskyline

I think that battery driver is wrong because i was half of battery ~50% and turn back to cm9 from cm7 via nandroid restore and when i see on cm9 i had 90% battery i tried calibrations but still had about the half of battery life that i have with cm7

Enviado desde mi Atrix™ 4G CM9



Enviado desde mi Atrix™ 4G CM9
9th March 2012, 04:10 AM |#4777  
RoG3's Avatar
Senior Member
Flag Dallas
Thanks Meter: 21
 
More
n00b questions, your assistance is greatly appreciated

1-How do I update from CM9 0.3.0 to 0.3.1?
2-Will this process wipe all my data like the initial 0.3.0 install did?
3-Where can I find info regarding the 0.3.1 release?

Thanks!
9th March 2012, 04:34 AM |#4778  
christianlr25's Avatar
Senior Member
Flag Westchester, CA
Thanks Meter: 24
 
Donate to Me
More
Quote:
Originally Posted by RoG3

n00b questions, your assistance is greatly appreciated

1-How do I update from CM9 0.3.0 to 0.3.1?
2-Will this process wipe all my data like the initial 0.3.0 install did?
3-Where can I find info regarding the 0.3.1 release?

Thanks!

Just wipe cache and dalvik cache first, then flash 0.3.1 onto of 0.3.0 so you can keep all your apps. All the info you need is in the OP, a.k.a. the first page.
9th March 2012, 04:34 AM |#4779  
rskyline's Avatar
Senior Member
Flag Barquisimeto
Thanks Meter: 767
 
Donate to Me
More
Wink
Quote:
Originally Posted by RoG3

n00b questions, your assistance is greatly appreciated

1-How do I update from CM9 0.3.0 to 0.3.1?
2-Will this process wipe all my data like the initial 0.3.0 install did?
3-Where can I find info regarding the 0.3.1 release?

Thanks!

1-Apply zip from recovery directly with no extra steps.
2-Nope, it will overwrite old files and add new ones.
3-You have to wait Jokersax get some free time to tell us
9th March 2012, 05:00 AM |#4780  
ianwardell's Avatar
Senior Member
Thanks Meter: 40
 
Donate to Me
More
Quote:
Originally Posted by philerskine

Mine looks like this....

Sent from my MB860 using XDA

Set it to the other mode

Sent from my MB860 using Tapatalk
9th March 2012, 08:00 AM |#4781  
Junior Member
Flag Tianjin
Thanks Meter: 3
 
More
Quote:
Originally Posted by AllyKat

Okay, I seriously need help here.

I am experiencing extremely poor battery span on my Atrix with Beta 0.3.0. After 3h 42 minutes since being unplugged from the charger, it dropped from 94% (which it is the highest percent value it is able to calculate) to 55%. This is resulting in approximately a 7 hour charge. This has been consistent since switching over to CM9. I do not have a Kernel installed.

There has been mention of some kind of battery pull method. Either I am doing it wrong or it has had no effect.

You can try "Wipe battery stats". It may be able to help you.

Read More
Post Reply Subscribe to Thread

Tags
beautiful ice cream sandwich, cm9 awesomeness, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes